<!DOCTYPE html><html
xmlns=http://www.w3.org/1999/xhtml lang=en-US><head> <script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script> <meta
name="google-site-verification" content="qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E"> <script async src=//js-sec.indexww.com/ht/p/184031-208217596989942.js></script>  <script>!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o5ksw');
twq('track','PageView');</script>  <script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb<https://sb/>" :
"http://b<http://b/>") +
".scorecardresearch.com/beacon.js<http://scorecardresearch.com/beacon.js>";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript>
<img
src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1">
</noscript>
 <script async custom-element=amp-ad src=https://cdn.ampproject.org/v0/amp-ad-0.1.js></script> <meta
name="google-site-verification" content="qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E"><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta
property="og:image" content="https://heatnation.com/wp-content/uploads/2021/01/USATSI_15386733_168386351_lowres-e1609613526404-615x400.jpg"><!--[if IE]><link
rel=stylesheet type=text/css href=https://heatnation.com/wp-content/themes/gamedaynew/css/iecss.css>
<![endif]--><link
rel="shortcut icon" href=https://heatnation.com/favicon.ico><link
rel=alternate type=application/rss+xml title="RSS 2.0" href=https://heatnation.com/feed/ ><link
rel=alternate type=text/xml title="RSS .92" href=https://heatnation.com/feed/rss/ ><link
rel=alternate type=application/atom+xml title="Atom 0.3" href=https://heatnation.com/feed/atom/ ><link
rel=pingback href=https://heatnation.com/xmlrpc.php> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28489370-1', 'heatnation.com');
  ga('send', 'pageview');</script> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d0b92d0acbf46587063e3d0/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <title>Report: Miami Heat waiting to &#039;pounce&#039; on Bradley Beal as Washington Wizards rack up losses - Heat Nation</title><meta
name="description" content="The Miami Heat dealt for guard Victor Oladipo at last Thursday’s trade deadline, but it doesn’t mean that they are done adding to the roster. Miami reportedly is eyeing Washington Wizards star Bradley Beal."><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://heatnation.com/rumors/report-miami-heat-ready-to-pounce-on-bradley-beal-trade-as-wizards-losses-rack-up/ ><meta
property="og:locale" content="en_US"><meta
property="og:type" content="article"><meta
property="og:title" content="Report: Miami Heat waiting to &#039;pounce&#039; on Bradley Beal as Washington Wizards rack up losses"><meta
property="og:description" content="The Miami Heat dealt for guard Victor Oladipo at last Thursday’s trade deadline, but it doesn’t mean that they are done adding to the roster. Miami reportedly is eyeing Washington Wizards star Bradley Beal."><meta
property="og:url" content="https://heatnation.com/rumors/report-miami-heat-ready-to-pounce-on-bradley-beal-trade-as-wizards-losses-rack-up/"><meta
property="og:site_name" content="Heat Nation"><meta
property="article:publisher" content="https://www.facebook.com/HeatNation/"><meta
property="article:published_time" content="2021-03-29T19:46:46+00:00"><meta
property="og:image" content="https://heatnation.com/wp-content/uploads/2021/01/USATSI_15386733_168386351_lowres-e1609613526404.jpg"><meta
property="og:image:width" content="1283"><meta
property="og:image:height" content="760"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:creator" content="@heatnationcom"><meta
name="twitter:site" content="@heatnationcom"><link
rel=amphtml href=https://heatnation.com/rumors/report-miami-heat-ready-to-pounce-on-bradley-beal-trade-as-wizards-losses-rack-up/amp/ ><meta
name="generator" content="AMP for WP 1.0.75"><link
rel=dns-prefetch href=//netdna.bootstrapcdn.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Heat Nation &raquo; Feed" href=https://heatnation.com/feed/ ><link
rel=alternate type=application/rss+xml title="Heat Nation &raquo; Comments Feed" href=https://heatnation.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Heat Nation &raquo; Report: Miami Heat waiting to &#8216;pounce&#8217; on Bradley Beal as Washington Wizards rack up losses Comments Feed" href=https://heatnation.com/rumors/report-miami-heat-ready-to-pounce-on-bradley-beal-trade-as-wizards-losses-rack-up/feed/ > <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/heatnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=wp-block-library-css  href='https://heatnation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type=text/css media=all><link
rel=stylesheet id=easy_author_image-css  href='https://heatnation.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.6.2' type=text/css media=all><link
rel=stylesheet id=mvp-style-css  href='https://heatnation.com/wp-content/themes/gamedaynew/style.css?ver=5.6.2' type=text/css media=all><link
rel=stylesheet id=reset-css  href='https://heatnation.com/wp-content/themes/gamedaynew/css/reset.css?ver=5.6.2' type=text/css media=all><link
rel=stylesheet id=media-queries-css  href='https://heatnation.com/wp-content/themes/gamedaynew/css/media-queries.css?ver=5.6.2' type=text/css media=all><link
rel=stylesheet id=flexcss-css  href='https://heatnation.com/wp-content/themes/gamedaynew/css/flexslider.css?ver=5.6.2' type=text/css media=all><link
rel=stylesheet id=mvp-fontawesome-css  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.6.2' type=text/css media=all><link
rel=stylesheet id=studio-fonts-css  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type=text/css media=all> <script src='https://heatnation.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id=jquery-core-js></script> <link
rel=https://api.w.org/ href=https://heatnation.com/wp-json/ ><link
rel=alternate type=application/json href=https://heatnation.com/wp-json/wp/v2/posts/55401><link
rel=EditURI type=application/rsd+xml title=RSD href=https://heatnation.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://heatnation.com/wp-includes/wlwmanifest.xml><meta
name="generator" content="WordPress 5.6.2"><link
rel=shortlink href='https://heatnation.com/?p=55401'><link
rel=alternate type=application/json+oembed href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Frumors%2Freport-miami-heat-ready-to-pounce-on-bradley-beal-trade-as-wizards-losses-rack-up%2F"><link
rel=alternate type=text/xml+oembed href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Frumors%2Freport-miami-heat-ready-to-pounce-on-bradley-beal-trade-as-wizards-losses-rack-up%2F&#038;format=xml"><style>.addw2p {
		list-style-type: none;
		list-style-image: none;
	}</style> <script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/heatnation.com\/rumors\/report-miami-heat-ready-to-pounce-on-bradley-beal-trade-as-wizards-losses-rack-up\/"},"url":"https:\/\/heatnation.com\/rumors\/report-miami-heat-ready-to-pounce-on-bradley-beal-trade-as-wizards-losses-rack-up\/","headline":"Report: Miami Heat waiting to 'pounce' on Bradley Beal as Washington Wizards rack up...","datePublished":"2021-03-29T14:46:46-05:00","dateModified":"2021-03-29T14:46:46-05:00","publisher":{"@type":"Organization","@id":"https:\/\/heatnation.com\/#organization","name":"Heat Nation","logo":{"@type":"ImageObject","url":"https:\/\/heatnation.com\/wp-content\/uploads\/2018\/10\/heatnationlogo-2.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/heatnation.com\/wp-content\/uploads\/2021\/01\/USATSI_15386733_168386351_lowres-e1609613526404.jpg","width":1283,"height":760},"articleSection":"Rumors","description":"The Miami Heat dealt for guard Victor Oladipo at last Thursday’s trade deadline, but it doesn’t mean that they are done adding to the roster. Miami reportedly is eyeing Washington Wizards star Bradley Beal. “There’s still a real chance Beal stays in Washington for years to come, but as","author":{"@type":"Person","name":"Peter Dewey","url":"https:\/\/heatnation.com\/author\/peter-dewey\/","description":"Peter is a graduate of Quinnipiac University where he covered the MAAC and college basketball for three years. He has worked for NBC Sports, the Connecticut Sun and the Meriden Record-Journal covering basketball and other major sports. Follow him on Twitter @peterdewey2.","image":{"@type":"ImageObject","url":"https:\/\/heatnation.com\/wp-content\/uploads\/2020\/05\/IMG_7975-1.jpg","height":96,"width":96}}}</script> <style>#nav-main-wrapper { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #1a1a1a }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #1a1a1a;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #1a1a1a;
	}

#nav-mobi select { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ff5900; }
.prev-post, .next-post { color: #ff5900; }
a, a:visited { color: #8a0000; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #8a0000 url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }</style><style>#post-area p {
	display: block;
        font-size: 15px;
	margin-bottom: 15px;
	}
#top-spacer{
height:1px;
}
#logo-large{
float:left;
margin-top:31px;
height:39px;
}
.wp-caption-text{
font-size: 10px;
line-height: 12px;
text-align: left;
margin-top: 10px;
}
.wp-caption{
margin: 15px;
}
ul.nav-main{
max-width:721px;
}
@media ( max-width:767px ) {
    #home-blog-contain {
        float: none;
        width: auto;
    }
}
@media only screen and (max-width : 480px) {
#ad-728 {
    display:block;
    width: 100%;
}
@media only screen and (max-width : 480px) {
.fb_iframe_widget span {
    width: 100% !important;
}
 }
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}</style><meta
name="onesignal" content="wordpress-plugin"> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://heatnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '67f3614b-c399-4f11-a6cb-3be056806eef';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://heatnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2bc028a8-3e83-466a-979b-b4e85ca9934f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style id=custom-background-css>body.custom-background { background-color: #141414; }</style></head><body
data-rsssl=1 class="post-template-default single single-post postid-55401 single-format-standard custom-background"><div
id=site><div
id=fly-wrap><div
class=fly-wrap-out><div
class=fly-side-wrap><ul
class="fly-bottom-soc left relative"><li
class=fb-soc>
<a
href=https://www.facebook.com/HeatNation/ target=_blank>
<i
class="fa fa-facebook-square fa-2"></i>
</a></li><li
class=twit-soc>
<a
href=https://twitter.com/heatnationcom target=_blank>
<i
class="fa fa-twitter fa-2"></i>
</a></li><li
class=inst-soc>
<a
href target=_blank>
<i
class="fa fa-instagram fa-2"></i>
</a></li><li
class=goog-soc>
<a
href=https://plus.google.com/u/0/+HeatNation/posts target=_blank>
<i
class="fa fa-google-plus fa-2"></i>
</a></li><li
class=rss-soc>
<a
href=https://heatnation.com/feed/rss/ target=_blank>
<i
class="fa fa-rss fa-2"></i>
</a></li></ul></div><div
class=fly-wrap-in><div
id=fly-menu-wrap><nav
class="fly-nav-menu left relative"><div
class=menu-flyout-menu-container><ul
id=menu-flyout-menu class=menu><li
id=menu-item-46146 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46146"><a
title=Home href=https://heatnation.com/ >Home</a></li><li
id=menu-item-46149 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46149"><a
title=Schedule href=https://heatnation.com/schedule/ >Schedule</a></li><li
id=menu-item-46151 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46151"><a
href=https://heatnation.com/category/media/ >Media</a></li><li
id=menu-item-46152 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46152"><a
href=https://heatnation.com/category/team-news/ >Team News</a></li><li
id=menu-item-46153 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46153"><a
href=https://heatnation.com/category/rumors/ >Rumors</a></li><li
id=menu-item-46154 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46154"><a
href=https://heatnation.com/category/videos/ >Videos</a></li><li
id=menu-item-46155 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46155"><a
href=https://heatnation.com/category/game-news/ >Game News</a></li><li
id=menu-item-46156 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46156"><a
href=https://heatnation.com/category/editorials/ >Editorials</a></li><li
id=menu-item-46147 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46147"><a
title=Career href=https://heatnation.com/career/ >Career</a></li><li
id=menu-item-46148 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46148"><a
title=Contributors href=https://heatnation.com/contributors/ >Contributors</a></li><li
id=menu-item-46150 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a
title=About href=https://heatnation.com/about/ >About</a></li></ul></div></nav></div></div></div></div><div
id=wrapper><div
id=nav-main-wrapper><div
class=nav-main-out><div
class=nav-main-in><div
id=nav-main><div
class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span></div><div
id=nav-main-left><div
id=nav-logo>
<a
href=https://heatnation.com><img
src=https://heatnation.com/wp-content/uploads/2019/06/Untitled-1-1.png alt="Heat Nation"></a></div><ul
class=nav-main><div
class=menu-home-container><ul
id=menu-home class=menu><li
id=menu-item-1715 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a
href=https://www.heatnation.com>Home</a></li><li
id=menu-item-2572 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a
title=Categories>Categories</a><ul
class=sub-menu><li
id=menu-item-2573 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2573"><a
title="Team News" href=https://heatnation.com/category/team-news/ >Team News</a></li><li
id=menu-item-2574 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a
title="Game News" href=https://heatnation.com/category/game-news/ >Game News</a></li><li
id=menu-item-1739 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a
href=https://heatnation.com/category/media/ >Media</a></li><li
id=menu-item-3864 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a
href=https://heatnation.com/category/videos/ >Videos</a></li><li
id=menu-item-2569 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a
title=Editorials href=https://heatnation.com/category/editorials/ >Editorials</a></li><li
id=menu-item-3335 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3335"><a
href=https://heatnation.com/category/rumors/ >Rumors</a></li></ul></li><li
id=menu-item-3739 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a
href=https://heatnation.com/schedule/ >Schedule</a></li><li
id=menu-item-5339 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a
href=https://heatnation.com/contributors/ >Contributors</a></li><li
id=menu-item-1721 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a
href=https://heatnation.com/about/ >About</a></li><li
id=menu-item-14617 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a
href=https://heatnation.com/career/ >Career</a></li></ul></div></ul></div><div
class="nav-search-wrap left relative">
<span
class="nav-search-but left"><i
class="fa fa-search fa-2"></i></span><div
class=search-fly-wrap><form
method=get id=searchform action=https://heatnation.com/ >
<input
type=text name=s id=s value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }'>
<input
type=hidden id=search-button></form></div></div></div></div></div></div><div
id=main-wrapper><div
id=top-spacer></div><div
id=main-top><div
id=ticker>
<span
class=ticker-heading>Don't Miss</span><ul
class=ticker-list><li><a
href=https://heatnation.com/rumors/report-miami-heat-ready-to-pounce-on-bradley-beal-trade-as-wizards-losses-rack-up/ >Report: Miami Heat waiting to &#8216;pounce&#8217; on Bradley Beal as Washington Wizards rack up losses</a></li><li><a
href=https://heatnation.com/rumors/report-people-around-the-league-closely-monitoring-pat-riley-miami-heat-after-they-didnt-give-up-assets/ >Report: People around league closely monitoring Pat Riley and Miami Heat after they didn&#8217;t deal best young talent</a></li><li><a
href=https://heatnation.com/media/udonis-haslem-unveils-his-all-time-miami-heat-starting-5/ >Udonis Haslem unveils his all-time Miami Heat starting 5</a></li><li><a
href=https://heatnation.com/videos/video-udonis-haslem-recalls-shaquille-oneal-running-around-locker-room-naked-and-not-flushing-toilet/ >Video: Udonis Haslem recalls Shaquille O&#8217;Neal running around locker room naked and not flushing toilet</a></li><li><a
href=https://heatnation.com/videos/udonis-haslem-says-hes-not-afraid-to-go-at-kevin-garnett-and-paul-pierce-as-beef-with-celtics-still-active/ >Udonis Haslem says he&#8217;s not afraid to go at Kevin Garnett and Paul Pierce as beef with Celtics still active</a></li><li><a
href=https://heatnation.com/rumors/report-miami-heat-were-desperately-trying-to-pry-away-larry-nance-jr-from-cavs/ >Report: Miami Heat were &#8216;desperately&#8217; trying to pry away Larry Nance Jr. from Cleveland Cavaliers</a></li><li><a
href=https://heatnation.com/team-news/report-lamarcus-aldridge-chooses-brooklyn-nets-over-miami-heat/ >Report: LaMarcus Aldridge chooses Brooklyn Nets over Miami Heat</a></li><li><a
href=https://heatnation.com/rumors/report-houston-rockets-didnt-mind-victor-oladipo-being-traded-to-miami-heat/ >Report: Houston Rockets ‘didn’t mind’ Victor Oladipo being traded to Miami Heat</a></li><li><a
href=https://heatnation.com/media/jimmy-butler-says-he-cant-wait-to-introduce-victor-oladipo-and-nemanja-bjelica-to-miami-heat-culture/ >Jimmy Butler says he &#8216;can&#8217;t wait&#8217; to introduce Victor Oladipo and Nemanja Bjelica to Miami Heat culture</a></li><li><a
href=https://heatnation.com/media/dwyane-wade-reveals-his-all-time-starting-5/ >Dwyane Wade reveals his all-time starting 5</a></li></ul></div><div
id=content-social><ul><li><a
href=https://www.facebook.com/HeatNation/ alt=Facebook class=fb-but target=_blank></a></li><li><a
href=https://twitter.com/heatnationcom alt=Twitter class=twitter-but target=_blank></a></li><li><a
href=https://www.instagram.com/heatnationcom/ alt=Instagram class=instagram-but target=_blank></a></li><li><a
href=https://plus.google.com/u/0/+HeatNation/posts alt="Google Plus" class=google-but target=_blank></a></li><li><a
href=https://heatnation.com/feed/rss/ alt="RSS Feed" class=rss-but></a></li></ul></div></div><div
id=content-inner><div
id=main><div
class=breadcrumb><div
id=crumbs><a
href=https://heatnation.com>Home</a> / <a
href=https://heatnation.com/category/rumors/ >Rumors</a> / <span
class=current>Report: Miami Heat waiting to &#8216;pounce&#8217; on Bradley Beal as Washington Wizards rack up losses</span></div></div><h1 class="headline">Report: Miami Heat waiting to &#8216;pounce&#8217; on Bradley Beal as Washington Wizards rack up losses</h1><div
id=post-info-wrapper><ul
class=post-info><li><div
class=post-author>By <a
href=https://heatnation.com/author/peter-dewey/ title="Posts by Peter Dewey" rel=author>Peter Dewey</a></div></li><li><ul
class=post-social><li><div
class=fb-like data-send=false data-layout=button_count data-width=90 data-show-faces=false></div></li><li>
<a href="https://twitter.com/share" class=twitter-share-button data-lang=en data-count=horizontal>Tweet</a></li><li>
<g:plusone size="medium" annotation="bubble" width="120"></g:plusone></li><li>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fheatnation.com%2Frumors%2Freport-miami-heat-ready-to-pounce-on-bradley-beal-trade-as-wizards-losses-rack-up%2F&media=https://heatnation.com/wp-content/uploads/2021/01/USATSI_15386733_168386351_lowres-e1609613526404.jpg&description=Report: Miami Heat waiting to &#8216;pounce&#8217; on Bradley Beal as Washington Wizards rack up losses" class=pin-it-button count-layout=horizontal>Pin It</a></li></ul></li><li><div
class=post-update>Updated: March 29, 2021</div></li></ul></div><div
id=post-area class="post-55401 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-bradley-beal tag-featured tag-miami-heat tag-news-ticker tag-washington-wizards"><div
class=post-image>
<img
width=1283 height=760 src=https://heatnation.com/wp-content/uploads/2021/01/USATSI_15386733_168386351_lowres-e1609613526404.jpg class="attachment-post-thumb size-post-thumb wp-post-image" alt="Bradley Beal Washington Wizards" loading=lazy srcset="https://heatnation.com/wp-content/uploads/2021/01/USATSI_15386733_168386351_lowres-e1609613526404.jpg 1283w, https://heatnation.com/wp-content/uploads/2021/01/USATSI_15386733_168386351_lowres-e1609613526404-300x178.jpg 300w, https://heatnation.com/wp-content/uploads/2021/01/USATSI_15386733_168386351_lowres-e1609613526404-1024x607.jpg 1024w, https://heatnation.com/wp-content/uploads/2021/01/USATSI_15386733_168386351_lowres-e1609613526404-768x455.jpg 768w" sizes="(max-width: 1283px) 100vw, 1283px"></div><div
id=content-area><p>The <a
title="Miami Heat" href=https://heatnation.com/tag/miami-heat/ >Miami Heat</a> <a
href=https://heatnation.com/team-news/report-victor-oladipo-to-miami-heat/ >dealt</a> for guard <a
title="Victor Oladipo" href=https://heatnation.com/tag/victor-oladipo/ >Victor Oladipo</a> at last Thursday’s trade deadline, but it doesn’t mean that they are done adding to the roster.</p><p>Miami reportedly is eyeing Washington Wizards star Bradley Beal.</p><blockquote><p>“There’s still a real chance Beal stays in Washington for years to come, but as the Wizards rack up losses, teams like the Heat are waiting to pounce,” <a
href=https://www.theringer.com/nba/2021/3/29/22355881/miami-heat-trade-deadline-nba-offseason>The Ringer’s Kevin O’Connor wrote</a>. “In addition to Miami, multiple league sources say the [Boston] Celtics, [New York] Knicks, and [New Orleans] Pelicans are among the teams with interest in pursuing a deal for Beal.”</p></blockquote><p>Beal is under contract for the 2021-22 season with the Wizards, but he can be a free agent that offseason.</p><p>The Wizards traded for Russell Westbrook this past offseason, but they have not seen the results in terms of wins.</p><p>The Wizards are just 16-28 this season and are the No. 13 seed in the Eastern Conference.</p><p>Beal was named an All-Star starter this season, and it is possible that he could ask for a trade to a contender this coming offseason.</p><p>The Heat, with assets like <a
title="Tyler Herro" href=https://heatnation.com/tag/tyler-herro/ >Tyler Herro</a>, <a
title="Kendrick Nunn" href=https://heatnation.com/tag/kendrick-nunn/ >Kendrick Nunn</a> and <a
title="Duncan Robinson" href=https://heatnation.com/tag/duncan-robinson/ >Duncan Robinson</a> (if he is re-signed), could make a strong push for Beal.</p><div
id=contentad123910></div> <script>(function(d) {
        var params =
        {
            id: "fcbb3149-c60a-4efa-b2e3-0dcb2a092c94",
            d:  "aGVhdG5hdGlvbi5jb20=",
            wid: "123910",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad123910").appendChild(s);
    })(document);</script> <div
class=post-tags>
<a
href=https://heatnation.com/tag/bradley-beal/ rel=tag>bradley beal</a><a
href=https://heatnation.com/tag/featured/ rel=tag>Featured</a><a
href=https://heatnation.com/tag/miami-heat/ rel=tag>miami heat</a><a
href=https://heatnation.com/tag/news-ticker/ rel=tag>News Ticker</a><a
href=https://heatnation.com/tag/washington-wizards/ rel=tag>washington wizards</a></div><div
class=prev-next-wrapper><div
class=prev-post>
&larr; Previous Story <a
href=https://heatnation.com/rumors/report-people-around-the-league-closely-monitoring-pat-riley-miami-heat-after-they-didnt-give-up-assets/ rel=prev>Report: People around league closely monitoring Pat Riley and Miami Heat after they didn&#8217;t deal best young talent</a></div><div
class=next-post></div></div></div><div
id=related-posts><h3>Related Posts</h3><ul><li><div
class=related-image>
<a
href=https://heatnation.com/rumors/report-people-around-the-league-closely-monitoring-pat-riley-miami-heat-after-they-didnt-give-up-assets/ rel=bookmark title="Report: People around league closely monitoring Pat Riley and Miami Heat after they didn&#8217;t deal best young talent"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2020/10/USATSI_14886863_168386351_lowres-e1601658600386-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Pat Riley Miami Heat" loading=lazy srcset="https://heatnation.com/wp-content/uploads/2020/10/USATSI_14886863_168386351_lowres-e1601658600386-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2020/10/USATSI_14886863_168386351_lowres-e1601658600386-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2020/10/USATSI_14886863_168386351_lowres-e1601658600386-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text>
<a
href=https://heatnation.com/rumors/report-people-around-the-league-closely-monitoring-pat-riley-miami-heat-after-they-didnt-give-up-assets/ class=main-headline>Report: People around league closely monitoring Pat Riley and Miami Heat after they didn&#8217;t deal best young talent</a></div></li><li><div
class=related-image>
<a
href=https://heatnation.com/media/udonis-haslem-unveils-his-all-time-miami-heat-starting-5/ rel=bookmark title="Udonis Haslem unveils his all-time Miami Heat starting 5"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2020/04/114983089_original-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Udonis Haslem, Mario Chalmers, LeBron James and Dwyane Wade" loading=lazy srcset="https://heatnation.com/wp-content/uploads/2020/04/114983089_original-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2020/04/114983089_original-1024x668.jpg 1024w, https://heatnation.com/wp-content/uploads/2020/04/114983089_original-768x501.jpg 768w, https://heatnation.com/wp-content/uploads/2020/04/114983089_original-1536x1002.jpg 1536w, https://heatnation.com/wp-content/uploads/2020/04/114983089_original-2048x1336.jpg 2048w, https://heatnation.com/wp-content/uploads/2020/04/114983089_original-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2020/04/114983089_original-108x70.jpg 108w, https://heatnation.com/wp-content/uploads/2020/04/114983089_original-scaled-e1586116767501.jpg 1800w, https://heatnation.com/wp-content/uploads/2020/04/114983089_original-300x195@2x.jpg 600w, https://heatnation.com/wp-content/uploads/2020/04/114983089_original-615x400@2x.jpg 1230w, https://heatnation.com/wp-content/uploads/2020/04/114983089_original-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text>
<a
href=https://heatnation.com/media/udonis-haslem-unveils-his-all-time-miami-heat-starting-5/ class=main-headline>Udonis Haslem unveils his all-time Miami Heat starting 5</a></div></li><li><div
class=related-image>
<a
href=https://heatnation.com/videos/video-udonis-haslem-recalls-shaquille-oneal-running-around-locker-room-naked-and-not-flushing-toilet/ rel=bookmark title="Video: Udonis Haslem recalls Shaquille O&#8217;Neal running around locker room naked and not flushing toilet"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2021/03/Shaq_Miami_ISO-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Shaquille O&#039;Neal Miami Heat" loading=lazy srcset="https://heatnation.com/wp-content/uploads/2021/03/Shaq_Miami_ISO-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2021/03/Shaq_Miami_ISO-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2021/03/Shaq_Miami_ISO-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text>
<a
href=https://heatnation.com/videos/video-udonis-haslem-recalls-shaquille-oneal-running-around-locker-room-naked-and-not-flushing-toilet/ class=main-headline>Video: Udonis Haslem recalls Shaquille O&#8217;Neal running around locker room naked and not flushing toilet</a></div></li></ul></div><div
id=comments><p>
You must be logged in to post a comment	<a
href="https://heatnation.com/wp-login.php?redirect_to=https%3A%2F%2Fheatnation.com%2Frumors%2Freport-miami-heat-ready-to-pounce-on-bradley-beal-trade-as-wizards-losses-rack-up%2F">
Login	</a></p></div></div><div
id=sidebar-wrapper><div
class=widget-container><div
class=widget-inner><h4 class="widget-header">About Peter Dewey</h4><div
class=author-image>
<img
src=https://heatnation.com/wp-content/uploads/2020/05/IMG_7975-1-150x150.jpg width=60 height=60 alt="Peter Dewey" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo"></div><p
class="author-box gd-widgets">Peter is a graduate of Quinnipiac University where he covered the MAAC and college basketball for three years. He has worked for NBC Sports, the Connecticut Sun and the Meriden Record-Journal covering basketball and other major sports. Follow him on Twitter @peterdewey2.</p></div></div><div
class=widget-container>
<span
class=blog-cat-title>Recent</span><div
class=widget-img>
<a
href=https://heatnation.com/rumors/report-miami-heat-ready-to-pounce-on-bradley-beal-trade-as-wizards-losses-rack-up/ rel=bookmark title="Report: Miami Heat waiting to &#8216;pounce&#8217; on Bradley Beal as Washington Wizards rack up losses"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2021/01/USATSI_15386733_168386351_lowres-e1609613526404-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Bradley Beal Washington Wizards" loading=lazy srcset="https://heatnation.com/wp-content/uploads/2021/01/USATSI_15386733_168386351_lowres-e1609613526404-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2021/01/USATSI_15386733_168386351_lowres-e1609613526404-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2021/01/USATSI_15386733_168386351_lowres-e1609613526404-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=widget-inner><h3 class="home-title1"><a
href=https://heatnation.com/rumors/report-miami-heat-ready-to-pounce-on-bradley-beal-trade-as-wizards-losses-rack-up/ rel=bookmark>Report: Miami Heat waiting to &#8216;pounce&#8217; on Bradley Beal as Washington Wizards rack up losses</a></h3><p
class=gd-widgets>The Miami Heat dealt for guard Victor Oladipo at last Thursday’s trade deadline, but it doesn’t mean that they...</p><ul
class=home-links1><li><a
href=https://heatnation.com/rumors/report-people-around-the-league-closely-monitoring-pat-riley-miami-heat-after-they-didnt-give-up-assets/ rel=bookmark>Report: People around league closely monitoring Pat Riley and Miami Heat after they didn&#8217;t deal best young talent</a></li><li><a
href=https://heatnation.com/rumors/report-miami-heat-were-desperately-trying-to-pry-away-larry-nance-jr-from-cavs/ rel=bookmark>Report: Miami Heat were &#8216;desperately&#8217; trying to pry away Larry Nance Jr. from Cleveland Cavaliers</a></li><li><a
href=https://heatnation.com/rumors/report-houston-rockets-didnt-mind-victor-oladipo-being-traded-to-miami-heat/ rel=bookmark>Report: Houston Rockets ‘didn’t mind’ Victor Oladipo being traded to Miami Heat</a></li><li><a
href=https://heatnation.com/rumors/report-miami-heat-mentioned-as-a-potential-landing-spot-for-andre-drummond/ rel=bookmark>Report: Miami Heat mentioned as potential landing spot for Andre Drummond</a></li></ul></div></div><div
class=widget-container><div
id=yikes_easy_mc_widget-5 class="widget-inner widget_yikes_easy_mc_widget"><h4 class="widget-header">SUBSCRIBE TO GET YOUR DAILY Miami Heat NEWS, RUMORS, AND VIDEOS!</h4><section
id=yikes-mailchimp-container-1 class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form
id=heat-nation-1 class="yikes-easy-mc-form yikes-easy-mc-form-1  " method=POST data-attr-form-id=1><label
for=yikes-easy-mc-form-1-EMAIL  class="EMAIL-label yikes-mailchimp-field-required ">
<span
class=EMAIL-label>
Email Address	</span>
<input
id=yikes-easy-mc-form-1-EMAIL  name=EMAIL  placeholder  class="yikes-easy-mc-email "  required=required type=email  value>
</label>
<label
for=yikes-easy-mc-form-1-FNAME  class="FNAME-label ">
<span
class=FNAME-label>
First Name	</span>
<input
id=yikes-easy-mc-form-1-FNAME  name=FNAME  placeholder  class="yikes-easy-mc-text "   type=text  value>
</label>
<label
for=yikes-easy-mc-form-1-LNAME  class="LNAME-label ">
<span
class=LNAME-label>
Last Name	</span>
<input
id=yikes-easy-mc-form-1-LNAME  name=LNAME  placeholder  class="yikes-easy-mc-text "   type=text  value>
</label>
<input
type=hidden name=yikes-mailchimp-honeypot id=yikes-mailchimp-honeypot-1 value>
<input
type=hidden name=yikes-mailchimp-associated-list-id id=yikes-mailchimp-associated-list-id-1 value=5993646e48>
<input
type=hidden name=yikes-mailchimp-submitted-form id=yikes-mailchimp-submitted-form-1 value=1>
<button
type=submit class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span
class=yikes-mailchimp-submit-button-span-text>Submit</span></button>
<input
type=hidden id=yikes_easy_mc_new_subscriber_1 name=yikes_easy_mc_new_subscriber value=77dc697218>
<input
type=hidden name=_wp_http_referer value=/rumors/report-miami-heat-ready-to-pounce-on-bradley-beal-trade-as-wizards-losses-rack-up/ ></form></section></div></div></div></div></div></div></div><div
id=footer-wrapper><div
id=footer><div
id=footer-nav><div
class=menu-home-container><ul
id=menu-home-1 class=menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a
href=https://www.heatnation.com>Home</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a
title=Categories>Categories</a><ul
class=sub-menu><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2573"><a
title="Team News" href=https://heatnation.com/category/team-news/ >Team News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a
title="Game News" href=https://heatnation.com/category/game-news/ >Game News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a
href=https://heatnation.com/category/media/ >Media</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a
href=https://heatnation.com/category/videos/ >Videos</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a
title=Editorials href=https://heatnation.com/category/editorials/ >Editorials</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3335"><a
href=https://heatnation.com/category/rumors/ >Rumors</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a
href=https://heatnation.com/schedule/ >Schedule</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a
href=https://heatnation.com/contributors/ >Contributors</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a
href=https://heatnation.com/about/ >About</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a
href=https://heatnation.com/career/ >Career</a></li></ul></div></div><div
id=copyright><p>Copyright © 2013 Heat Nation, All Rights Reserved. Property of <a
href=https://ahnfiredigital.com>Ahn Fire Digital</a>. Partner with USA Today Sports Digital Properties. <a
href=https://heatnation.com/privacy-policy>Privacy Policy</a></p></div></div></div></div> <script>jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <script>(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <script>(function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();</script> <div
id=fb-root></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <link
rel=stylesheet id=yikes-inc-easy-mailchimp-public-styles-css  href='https://heatnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.6.2' type=text/css media=all> <script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.2' async=async id=remote_sdk-js></script> <script id=yikes-easy-mc-ajax-js-extra>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","page_data":"55301","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"a2c12ae65a","feedback_message_placement":"before"};</script> <script id=form-submission-helpers-js-extra>var form_submission_helpers = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/heatnation.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"55301"};</script> <script defer src=https://heatnation.com/wp-content/cache/autoptimize/js/autoptimize_860093dd6d01d8fdc0580d306829fc58.js></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 168/184 objects using disk
Page Caching using disk: enhanced 

Served from: heatnation.com @ 2021-03-29 14:46:55 by W3 Total Cache
-->