<!DOCTYPE html><html
xmlns=http://www.w3.org/1999/xhtml lang=en-US><head> <script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script><meta
name=google-site-verification content=qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E> <script async src=//js-sec.indexww.com/ht/p/184031-208217596989942.js></script> <script type=''text/javascript'' src=''http://mtrx.go.sonobi.com/morpheus.usatoday.1587.js''></script> <script type=''text/javascript" src="//usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON"></script>  <script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb<https://sb/>" :
"http://b<http://b/>") +
".scorecardresearch.com/beacon.js<http://scorecardresearch.com/beacon.js>";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript>
<img
src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1">
</noscript>
 <script async custom-element=amp-ad src=https://cdn.ampproject.org/v0/amp-ad-0.1.js></script> <meta
name=google-site-verification content=qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E><meta
http-equiv=Content-Type content="text/html; charset=UTF-8"><meta
name=viewport content="width=device-width, initial-scale=1, maximum-scale=1"><meta
property=og:image content=https://heatnation.com/wp-content/uploads/2020/06/Jimmy-Butler-Bam-Adebayo-Tyler-Herro-Goran-Dragic-and-Derrick-Jones-Jr.-scaled-e1593887227604-615x400.jpg><!--[if IE]><link
rel=stylesheet type=text/css href=https://heatnation.com/wp-content/themes/gamedaynew/css/iecss.css>
<![endif]--><link
rel="shortcut icon" href=https://heatnation.com/favicon.ico><link
rel=alternate type=application/rss+xml title="RSS 2.0" href=https://heatnation.com/feed/ ><link
rel=alternate type=text/xml title="RSS .92" href=https://heatnation.com/feed/rss/ ><link
rel=alternate type=application/atom+xml title="Atom 0.3" href=https://heatnation.com/feed/atom/ ><link
rel=pingback href=https://heatnation.com/xmlrpc.php> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28489370-1', 'heatnation.com');
  ga('send', 'pageview');</script> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5d0b92d0acbf46587063e3d0/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <title>Report: 3rd Miami Heat Player Tests Positive for Coronavirus - Heat Nation</title><meta
name=description content="On Saturday, it was reported that a second unnamed Miami Heat player had tested positive for the novel coronavirus in as many days."><meta
name=robots content="index, follow"><meta
name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta
name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://heatnation.com/rumors/3rd-miami-heat-player-tests-positive-coronaviurs/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Report: 3rd Miami Heat Player Tests Positive for Coronavirus - Heat Nation"><meta
property=og:description content="On Saturday, it was reported that a second unnamed Miami Heat player had tested positive for the novel coronavirus in as many days."><meta
property=og:url content=https://heatnation.com/rumors/3rd-miami-heat-player-tests-positive-coronaviurs/ ><meta
property=og:site_name content="Heat Nation"><meta
property=article:published_time content=2020-07-04T18:34:20+00:00><meta
property=article:modified_time content=2020-07-04T18:59:58+00:00><meta
property=og:image content=https://heatnation.com/wp-content/uploads/2020/06/Jimmy-Butler-Bam-Adebayo-Tyler-Herro-Goran-Dragic-and-Derrick-Jones-Jr.-scaled-e1593887227604.jpg><meta
property=og:image:width content=1106><meta
property=og:image:height content=842><meta
name=twitter:card content=summary_large_image><meta
name=twitter:creator content=@heatnationcom><meta
name=twitter:site content=@heatnationcom> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://heatnation.com/#organization","name":"Heat Nation","url":"https://heatnation.com/","sameAs":["https://twitter.com/heatnationcom"],"logo":{"@type":"ImageObject","@id":"https://heatnation.com/#logo","inLanguage":"en-US","url":"https://heatnation.com/wp-content/uploads/2018/08/heatnationlogo-1.png","width":270,"height":35,"caption":"Heat Nation"},"image":{"@id":"https://heatnation.com/#logo"}},{"@type":"WebSite","@id":"https://heatnation.com/#website","url":"https://heatnation.com/","name":"Heat Nation","description":"Miami Heat News and Rumors 24/7","publisher":{"@id":"https://heatnation.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://heatnation.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://heatnation.com/rumors/3rd-miami-heat-player-tests-positive-coronaviurs/#primaryimage","inLanguage":"en-US","url":"https://heatnation.com/wp-content/uploads/2020/06/Jimmy-Butler-Bam-Adebayo-Tyler-Herro-Goran-Dragic-and-Derrick-Jones-Jr.-scaled-e1593887227604.jpg","width":1106,"height":842,"caption":"Jimmy Butler, Bam Adebayo, Tyler Herro, Goran Dragic and Derrick Jones Jr."},{"@type":"WebPage","@id":"https://heatnation.com/rumors/3rd-miami-heat-player-tests-positive-coronaviurs/#webpage","url":"https://heatnation.com/rumors/3rd-miami-heat-player-tests-positive-coronaviurs/","name":"Report: 3rd Miami Heat Player Tests Positive for Coronavirus - Heat Nation","isPartOf":{"@id":"https://heatnation.com/#website"},"primaryImageOfPage":{"@id":"https://heatnation.com/rumors/3rd-miami-heat-player-tests-positive-coronaviurs/#primaryimage"},"datePublished":"2020-07-04T18:34:20+00:00","dateModified":"2020-07-04T18:59:58+00:00","description":"On Saturday, it was reported that a second unnamed Miami Heat player had tested positive for the novel coronavirus in as many days.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://heatnation.com/rumors/3rd-miami-heat-player-tests-positive-coronaviurs/"]}]},{"@type":"Article","@id":"https://heatnation.com/rumors/3rd-miami-heat-player-tests-positive-coronaviurs/#article","isPartOf":{"@id":"https://heatnation.com/rumors/3rd-miami-heat-player-tests-positive-coronaviurs/#webpage"},"author":{"@id":"https://heatnation.com/#/schema/person/3aa1a7a1b31c7eb1c1cce9491d99d15c"},"headline":"Report: 3rd Miami Heat Player Tests Positive for Coronavirus","datePublished":"2020-07-04T18:34:20+00:00","dateModified":"2020-07-04T18:59:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://heatnation.com/rumors/3rd-miami-heat-player-tests-positive-coronaviurs/#webpage"},"publisher":{"@id":"https://heatnation.com/#organization"},"image":{"@id":"https://heatnation.com/rumors/3rd-miami-heat-player-tests-positive-coronaviurs/#primaryimage"},"keywords":"derrick jones jr.,Featured,miami heat,News Ticker","articleSection":"Rumors","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://heatnation.com/#/schema/person/3aa1a7a1b31c7eb1c1cce9491d99d15c","name":"Jonathan Sherman","image":{"@type":"ImageObject","@id":"https://heatnation.com/#personlogo","inLanguage":"en-US","url":"https://heatnation.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-5.55.34-PM.jpg","caption":"Jonathan Sherman"},"description":"Jonathan is a freelance writer, filmmaker, and passionate fan of the NBA. In the past Jonathan has covered politics, entertainment, travel, and more. He is a proud contributor of Heat Nation."}]}</script> <link
rel=amphtml href=https://heatnation.com/rumors/3rd-miami-heat-player-tests-positive-coronaviurs/amp/ ><meta
name=generator content="AMP for WP 1.0.49"><link
rel=dns-prefetch href=//netdna.bootstrapcdn.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Heat Nation &raquo; Feed" href=https://heatnation.com/feed/ ><link
rel=alternate type=application/rss+xml title="Heat Nation &raquo; Comments Feed" href=https://heatnation.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Heat Nation &raquo; Report: 3rd Miami Heat Player Tests Positive for Coronavirus Comments Feed" href=https://heatnation.com/rumors/3rd-miami-heat-player-tests-positive-coronaviurs/feed/ > <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/heatnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=wp-block-library-css  href='https://heatnation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type=text/css media=all><link
rel=stylesheet id=easy_author_image-css  href='https://heatnation.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.4.2' type=text/css media=all><link
rel=stylesheet id=mvp-style-css  href='https://heatnation.com/wp-content/themes/gamedaynew/style.css?ver=5.4.2' type=text/css media=all><link
rel=stylesheet id=reset-css  href='https://heatnation.com/wp-content/themes/gamedaynew/css/reset.css?ver=5.4.2' type=text/css media=all><link
rel=stylesheet id=media-queries-css  href='https://heatnation.com/wp-content/themes/gamedaynew/css/media-queries.css?ver=5.4.2' type=text/css media=all><link
rel=stylesheet id=flexcss-css  href='https://heatnation.com/wp-content/themes/gamedaynew/css/flexslider.css?ver=5.4.2' type=text/css media=all><link
rel=stylesheet id=mvp-fontawesome-css  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.4.2' type=text/css media=all><link
rel=stylesheet id=studio-fonts-css  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type=text/css media=all> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='https://heatnation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link
rel=https://api.w.org/ href=https://heatnation.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://heatnation.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://heatnation.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.4.2"><link
rel=shortlink href='https://heatnation.com/?p=46877'><link
rel=alternate type=application/json+oembed href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Frumors%2F3rd-miami-heat-player-tests-positive-coronaviurs%2F"><link
rel=alternate type=text/xml+oembed href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Frumors%2F3rd-miami-heat-player-tests-positive-coronaviurs%2F&#038;format=xml"><style>.addw2p {
		list-style-type: none;
		list-style-image: none;
	}</style><style>#nav-main-wrapper { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #1a1a1a }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #1a1a1a;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #1a1a1a;
	}

#nav-mobi select { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ff5900; }
.prev-post, .next-post { color: #ff5900; }
a, a:visited { color: #8a0000; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #8a0000 url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }</style><style>#post-area p {
	display: block;
        font-size: 15px;
	margin-bottom: 15px;
	}
#top-spacer{
height:1px;
}
#logo-large{
float:left;
margin-top:31px;
height:39px;
}
.wp-caption-text{
font-size: 10px;
line-height: 12px;
text-align: left;
margin-top: 10px;
}
.wp-caption{
margin: 15px;
}
ul.nav-main{
max-width:721px;
}
@media ( max-width:767px ) {
    #home-blog-contain {
        float: none;
        width: auto;
    }
}
@media only screen and (max-width : 480px) {
#ad-728 {
    display:block;
    width: 100%;
}
@media only screen and (max-width : 480px) {
.fb_iframe_widget span {
    width: 100% !important;
}
 }
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}</style><meta
name=onesignal content=wordpress-plugin> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://heatnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '67f3614b-c399-4f11-a6cb-3be056806eef';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://heatnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2bc028a8-3e83-466a-979b-b4e85ca9934f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style id=custom-background-css>body.custom-background { background-color: #141414; }</style></head><body
data-rsssl=1 class="post-template-default single single-post postid-46877 single-format-standard custom-background"><div
id=site><div
id=fly-wrap><div
class=fly-wrap-out><div
class=fly-side-wrap><ul
class="fly-bottom-soc left relative"><li
class=fb-soc>
<a
href=https://www.facebook.com/HeatNation/ target=_blank>
<i
class="fa fa-facebook-square fa-2"></i>
</a></li><li
class=twit-soc>
<a
href=https://twitter.com/heatnationcom target=_blank>
<i
class="fa fa-twitter fa-2"></i>
</a></li><li
class=inst-soc>
<a
href target=_blank>
<i
class="fa fa-instagram fa-2"></i>
</a></li><li
class=goog-soc>
<a
href=https://plus.google.com/u/0/+HeatNation/posts target=_blank>
<i
class="fa fa-google-plus fa-2"></i>
</a></li><li
class=rss-soc>
<a
href=https://heatnation.com/feed/rss/ target=_blank>
<i
class="fa fa-rss fa-2"></i>
</a></li></ul></div><div
class=fly-wrap-in><div
id=fly-menu-wrap><nav
class="fly-nav-menu left relative"><div
class=menu-flyout-menu-container><ul
id=menu-flyout-menu class=menu><li
id=menu-item-46146 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46146"><a
title=Home href=https://heatnation.com/ >Home</a></li><li
id=menu-item-46149 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46149"><a
title=Schedule href=https://heatnation.com/schedule/ >Schedule</a></li><li
id=menu-item-46151 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46151"><a
href=https://heatnation.com/category/media/ >Media</a></li><li
id=menu-item-46152 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46152"><a
href=https://heatnation.com/category/team-news/ >Team News</a></li><li
id=menu-item-46153 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46153"><a
href=https://heatnation.com/category/rumors/ >Rumors</a></li><li
id=menu-item-46154 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46154"><a
href=https://heatnation.com/category/videos/ >Videos</a></li><li
id=menu-item-46155 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46155"><a
href=https://heatnation.com/category/game-news/ >Game News</a></li><li
id=menu-item-46156 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46156"><a
href=https://heatnation.com/category/editorials/ >Editorials</a></li><li
id=menu-item-46147 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46147"><a
title=Career href=https://heatnation.com/career/ >Career</a></li><li
id=menu-item-46148 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46148"><a
title=Contributors href=https://heatnation.com/contributors/ >Contributors</a></li><li
id=menu-item-46150 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a
title=About href=https://heatnation.com/about/ >About</a></li></ul></div></nav></div></div></div></div><div
id=wrapper><div
id=nav-main-wrapper><div
class=nav-main-out><div
class=nav-main-in><div
id=nav-main><div
class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span></div><div
id=nav-main-left><div
id=nav-logo>
<a
href=https://heatnation.com><img
src=https://heatnation.com/wp-content/uploads/2019/06/Untitled-1-1.png alt="Heat Nation"></a></div><ul
class=nav-main><div
class=menu-home-container><ul
id=menu-home class=menu><li
id=menu-item-1715 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a
href=https://www.heatnation.com>Home</a></li><li
id=menu-item-2572 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a
title=Categories>Categories</a><ul
class=sub-menu><li
id=menu-item-2573 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2573"><a
title="Team News" href=https://heatnation.com/category/team-news/ >Team News</a></li><li
id=menu-item-2574 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a
title="Game News" href=https://heatnation.com/category/game-news/ >Game News</a></li><li
id=menu-item-1739 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a
href=https://heatnation.com/category/media/ >Media</a></li><li
id=menu-item-3864 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a
href=https://heatnation.com/category/videos/ >Videos</a></li><li
id=menu-item-2569 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a
title=Editorials href=https://heatnation.com/category/editorials/ >Editorials</a></li><li
id=menu-item-3335 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3335"><a
href=https://heatnation.com/category/rumors/ >Rumors</a></li></ul></li><li
id=menu-item-3739 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a
href=https://heatnation.com/schedule/ >Schedule</a></li><li
id=menu-item-5339 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a
href=https://heatnation.com/contributors/ >Contributors</a></li><li
id=menu-item-43309 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43309"><a
href=https://heatnation.com/odds/ >Odds</a></li><li
id=menu-item-1721 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a
href=https://heatnation.com/about/ >About</a></li><li
id=menu-item-14617 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a
href=https://heatnation.com/career/ >Career</a></li></ul></div></ul></div><div
class="nav-search-wrap left relative">
<span
class="nav-search-but left"><i
class="fa fa-search fa-2"></i></span><div
class=search-fly-wrap><form
method=get id=searchform action=https://heatnation.com/ >
<input
type=text name=s id=s value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }'>
<input
type=hidden id=search-button></form></div></div></div></div></div></div><div
id=main-wrapper><div
id=top-spacer></div><div
id=main-top><div
id=ticker>
<span
class=ticker-heading>Don't Miss</span><ul
class=ticker-list><li><a
href=https://heatnation.com/rumors/3rd-miami-heat-player-tests-positive-coronaviurs/ >Report: 3rd Miami Heat Player Tests Positive for Coronavirus</a></li><li><a
href=https://heatnation.com/videos/video-dwyane-wade-shows-off-incredible-miami-heat-inspired-hairstyle/ >Video: Dwyane Wade Shows Off Incredible Miami Heat-Inspired Hairstyle</a></li><li><a
href=https://heatnation.com/media/tyler-herro-explains-nbas-stoppage-helped-improve-game/ >Tyler Herro Explains How NBA&#8217;s Stoppage Helped Him Improve His Game</a></li><li><a
href=https://heatnation.com/media/kelly-olynyk-gives-optimistic-update-on-his-health-as-miami-heat-gear-up-for-season-resumption/ >Kelly Olynyk Gives Optimistic Update on His Health as Miami Heat Gear Up for Season Resumption</a></li><li><a
href=https://heatnation.com/rumors/report-miami-heat-close-practice-facility-after-positive-coronavirus-test/ >Report: Crucial Miami Heat Player Tests Positive for Coronavirus as Team Closes Practice Facility</a></li><li><a
href=https://heatnation.com/videos/dwyane-wade-has-perfect-reaction-to-seeing-zaire-put-on-impressive-moves-in-1-on-1-battle/ >Dwyane Wade Has Perfect Reaction to Seeing Zaire Put on Impressive Moves in 1-on-1 Battle</a></li><li><a
href=https://heatnation.com/media/duncan-robinson-explains-why-hell-thrive-orlandos-empty-gyms/ >Duncan Robinson&#8217;s Hilarious Reason as to Why He&#8217;ll &#8216;Thrive&#8217; in Orlando&#8217;s Bubble</a></li><li><a
href=https://heatnation.com/media/chris-bosh-recalls-how-kobe-bryant-pushed-lebron-james-and-dwyane-wade-to-never-seen-levels/ >Chris Bosh recalls how Kobe Bryant pushed LeBron James and Dwyane Wade to &#8216;never seen&#8217; levels</a></li><li><a
href=https://heatnation.com/media/photo-leaks-of-miami-heats-vice-court-in-walt-disney-world-bubble/ >Here&#8217;s a Sneak Peek at What the Miami Heat&#8217;s Court Will Look Like at Walt Disney World</a></li><li><a
href=https://heatnation.com/media/report-nba-coach-believes-bam-adebayo-is-going-defensive-player-year-list/ >Latest NBA Coaches Poll Reveals Bam Adebayo&#8217;s Spot on All-Defensive Team</a></li></ul></div><div
id=content-social><ul><li><a
href=https://www.facebook.com/HeatNation/ alt=Facebook class=fb-but target=_blank></a></li><li><a
href=https://twitter.com/heatnationcom alt=Twitter class=twitter-but target=_blank></a></li><li><a
href=https://www.instagram.com/heatnationdotcom/ alt=Instagram class=instagram-but target=_blank></a></li><li><a
href=https://plus.google.com/u/0/+HeatNation/posts alt="Google Plus" class=google-but target=_blank></a></li><li><a
href=https://heatnation.com/feed/rss/ alt="RSS Feed" class=rss-but></a></li></ul></div></div><div
id=content-inner><div
id=main><div
class=breadcrumb><div
id=crumbs><a
href=https://heatnation.com>Home</a> / <a
href=https://heatnation.com/category/rumors/ >Rumors</a> / <span
class=current>Report: 3rd Miami Heat Player Tests Positive for Coronavirus</span></div></div><h1 class="headline">Report: 3rd Miami Heat Player Tests Positive for Coronavirus</h1><div
id=post-info-wrapper><ul
class=post-info><li><div
class=post-author>By <a
href=https://heatnation.com/author/jonathan-sherman/ title="Posts by Jonathan Sherman" rel=author>Jonathan Sherman</a></div></li><li><ul
class=post-social><li><div
class=fb-like data-send=false data-layout=button_count data-width=90 data-show-faces=false></div></li><li>
<a href="https://twitter.com/share" class=twitter-share-button data-lang=en data-count=horizontal>Tweet</a></li><li>
<g:plusone size="medium" annotation="bubble" width="120"></g:plusone></li><li>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fheatnation.com%2Frumors%2F3rd-miami-heat-player-tests-positive-coronaviurs%2F&media=https://heatnation.com/wp-content/uploads/2020/06/Jimmy-Butler-Bam-Adebayo-Tyler-Herro-Goran-Dragic-and-Derrick-Jones-Jr.-scaled-e1593887227604.jpg&description=Report: 3rd Miami Heat Player Tests Positive for Coronavirus" class=pin-it-button count-layout=horizontal>Pin It</a></li></ul></li><li><div
class=post-update>Updated: July 4, 2020</div></li></ul></div><div
id=post-area class="post-46877 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-derrick-jones-jr tag-featured tag-miami-heat tag-news-ticker"><div
class=post-image>
<img
width=1106 height=842 src=https://heatnation.com/wp-content/uploads/2020/06/Jimmy-Butler-Bam-Adebayo-Tyler-Herro-Goran-Dragic-and-Derrick-Jones-Jr.-scaled-e1593887227604.jpg class="attachment-post-thumb size-post-thumb wp-post-image" alt="Jimmy Butler, Bam Adebayo, Tyler Herro, Goran Dragic and Derrick Jones Jr." srcset="https://heatnation.com/wp-content/uploads/2020/06/Jimmy-Butler-Bam-Adebayo-Tyler-Herro-Goran-Dragic-and-Derrick-Jones-Jr.-scaled-e1593887227604.jpg 1106w, https://heatnation.com/wp-content/uploads/2020/06/Jimmy-Butler-Bam-Adebayo-Tyler-Herro-Goran-Dragic-and-Derrick-Jones-Jr.-scaled-e1593887227604-300x228.jpg 300w, https://heatnation.com/wp-content/uploads/2020/06/Jimmy-Butler-Bam-Adebayo-Tyler-Herro-Goran-Dragic-and-Derrick-Jones-Jr.-scaled-e1593887227604-1024x780.jpg 1024w, https://heatnation.com/wp-content/uploads/2020/06/Jimmy-Butler-Bam-Adebayo-Tyler-Herro-Goran-Dragic-and-Derrick-Jones-Jr.-scaled-e1593887227604-768x585.jpg 768w" sizes="(max-width: 1106px) 100vw, 1106px"></div><div
id=content-area> <script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script> <script async src=https://bucket1.mm-syringe.com/prod/configs/354e30ca-2e04-42cf-ac1c-f0de64a803b3.js></script> <script async src=https://bucket1.mm-syringe.com/prod/injector/injector.1.1.js></script> <p>On Saturday, it was reported that a second unnamed <a
title="Miami Heat" href=https://heatnation.com/tag/miami-heat/ >Miami Heat</a> player had tested positive for the novel coronavirus in as many days.</p><p>Three players on the roster have tested positive for the illness in the last few weeks. <a
title="Derrick Jones Jr" href=https://heatnation.com/tag/derrick-jones-jr/ >Derrick Jones Jr</a>. tested <a
href=https://heatnation.com/team-news/miami-heat-derrick-jones-jr-tests-positive-coronavirus/ >positive</a> in late June and a second <a
href=https://heatnation.com/rumors/report-miami-heat-close-practice-facility-after-positive-coronavirus-test/ >positive test</a> was reported on Friday.</p><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>A third Heat player has tested positive for COVID-19, according to a source. The Miami Herald is not reporting the names of the two players who tested positive in the past few days; both are rotation players.</p><p>&mdash; Barry Jackson (@flasportsbuzz) <a
href="https://twitter.com/flasportsbuzz/status/1279473016997580800?ref_src=twsrc%5Etfw">July 4, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>Can confirm <a
href="https://twitter.com/flasportsbuzz?ref_src=twsrc%5Etfw">@flasportsbuzz</a> report of a third <a
title="Miami Heat" href=https://heatnation.com/tag/miami-heat/ >Miami Heat</a> player having tested positive, along with <a
title="Derrick Jones Jr" href=https://heatnation.com/tag/derrick-jones-jr/ >Derrick Jones Jr</a> (reported by others) and one I reported yesterday (and did not name). Had heard a third but hadn’t confirmed player or coach.</p><p>Team facility is closed.</p><p>&mdash; Five Reasons Sports Network (@5ReasonsSports) <a
href="https://twitter.com/5ReasonsSports/status/1279474486694359045?ref_src=twsrc%5Etfw">July 4, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>Yes, all are rotation players but pretty much everyone on the team is a rotation player&#8230;</p><p>&mdash; Five Reasons Sports Network (@5ReasonsSports) <a
href="https://twitter.com/5ReasonsSports/status/1279475540135743488?ref_src=twsrc%5Etfw">July 4, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><p>After the positive test on Friday, the Heat closed their team facilities. The team will not practice again until it enters the NBA&#8217;s bubble in Orlando, Fla.</p><p>At the moment, the entire Heat roster is determined to enter the NBA&#8217;s bubble and compete for a championship. However, that could change in the coming days.</p><p>Players still have the option to pull out of the upcoming season restart and many players who have tested positive already have done so.</p><p>Brooklyn Nets big man DeAndre Jordan recently announced that he would be pulling out of the restart after his positive test. His teammate Spencer Dinwiddie is still <a
href=https://ahnfiredigital.com/nba/brooklyn-nets/spencer-dinwiddie-tests-positive-coronavirus-unsure-if-hell-play-restart/ >undecided</a>.</p><p>Los Angeles Clippers guard Landry Shamet also tested positive on Saturday and is reportedly unlikely to travel with his team.</p><p>What matters most is that the players who are currently battling COVID-19 recover to full strength. Their health is what matters most, basketball concerns can come later.</p><div
id=contentad123910></div> <script>(function(d) {
        var params =
        {
            id: "fcbb3149-c60a-4efa-b2e3-0dcb2a092c94",
            d:  "aGVhdG5hdGlvbi5jb20=",
            wid: "123910",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad123910").appendChild(s);
    })(document);</script> <div
class=post-tags>
<a
href=https://heatnation.com/tag/derrick-jones-jr/ rel=tag>derrick jones jr.</a><a
href=https://heatnation.com/tag/featured/ rel=tag>Featured</a><a
href=https://heatnation.com/tag/miami-heat/ rel=tag>miami heat</a><a
href=https://heatnation.com/tag/news-ticker/ rel=tag>News Ticker</a></div><div
class=prev-next-wrapper><div
class=prev-post>
&larr; Previous Story <a
href=https://heatnation.com/rumors/report-miami-heat-close-practice-facility-after-positive-coronavirus-test/ rel=prev>Report: Crucial Miami Heat Player Tests Positive for Coronavirus as Team Closes Practice Facility</a></div><div
class=next-post></div></div></div><div
id=related-posts><h3>Related Posts</h3><ul><li><div
class=related-image>
<a
href=https://heatnation.com/videos/video-dwyane-wade-shows-off-incredible-miami-heat-inspired-hairstyle/ rel=bookmark title="Video: Dwyane Wade Shows Off Incredible Miami Heat-Inspired Hairstyle"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2020/07/106701448_171750951016620_4239889122016995528_n-e1593881531170-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Dwyane Wade Miami Heat" srcset="https://heatnation.com/wp-content/uploads/2020/07/106701448_171750951016620_4239889122016995528_n-e1593881531170-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2020/07/106701448_171750951016620_4239889122016995528_n-e1593881531170-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2020/07/106701448_171750951016620_4239889122016995528_n-e1593881531170-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text>
<a
href=https://heatnation.com/videos/video-dwyane-wade-shows-off-incredible-miami-heat-inspired-hairstyle/ class=main-headline>Video: Dwyane Wade Shows Off Incredible Miami Heat-Inspired Hairstyle</a></div></li><li><div
class=related-image>
<a
href=https://heatnation.com/media/tyler-herro-explains-nbas-stoppage-helped-improve-game/ rel=bookmark title="Tyler Herro Explains How NBA&#8217;s Stoppage Helped Him Improve His Game"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2020/01/USATSI_13847313-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Tyler Herro Miami Heat" srcset="https://heatnation.com/wp-content/uploads/2020/01/USATSI_13847313-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2020/01/USATSI_13847313-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2020/01/USATSI_13847313-108x70.jpg 108w, https://heatnation.com/wp-content/uploads/2020/01/USATSI_13847313-300x195@2x.jpg 600w, https://heatnation.com/wp-content/uploads/2020/01/USATSI_13847313-615x400@2x.jpg 1230w, https://heatnation.com/wp-content/uploads/2020/01/USATSI_13847313-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text>
<a
href=https://heatnation.com/media/tyler-herro-explains-nbas-stoppage-helped-improve-game/ class=main-headline>Tyler Herro Explains How NBA&#8217;s Stoppage Helped Him Improve His Game</a></div></li><li><div
class=related-image>
<a
href=https://heatnation.com/media/kelly-olynyk-gives-optimistic-update-on-his-health-as-miami-heat-gear-up-for-season-resumption/ rel=bookmark title="Kelly Olynyk Gives Optimistic Update on His Health as Miami Heat Gear Up for Season Resumption"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2018/05/usa_today_10337843.0-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Kelly Olynyk Miami Heat Practice" srcset="https://heatnation.com/wp-content/uploads/2018/05/usa_today_10337843.0-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2018/05/usa_today_10337843.0-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2018/05/usa_today_10337843.0-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text>
<a
href=https://heatnation.com/media/kelly-olynyk-gives-optimistic-update-on-his-health-as-miami-heat-gear-up-for-season-resumption/ class=main-headline>Kelly Olynyk Gives Optimistic Update on His Health as Miami Heat Gear Up for Season Resumption</a></div></li></ul></div><div
id=comments><p>
You must be logged in to post a comment	<a
href="https://heatnation.com/wp-login.php?redirect_to=https%3A%2F%2Fheatnation.com%2Frumors%2F3rd-miami-heat-player-tests-positive-coronaviurs%2F">
Login	</a></p></div></div><div
id=sidebar-wrapper><div
class=widget-container><div
class=widget-inner><h4 class="widget-header">About Jonathan Sherman</h4><div
class=author-image>
<img
src=https://heatnation.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-5.55.34-PM-150x150.jpg width=60 height=60 alt="Jonathan Sherman" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo"></div><p
class="author-box gd-widgets">Jonathan is a freelance writer, filmmaker, and passionate fan of the NBA.
In the past Jonathan has covered politics, entertainment, travel, and more.
He is a proud contributor of Heat Nation.</p></div></div><div
class=widget-container>
<span
class=blog-cat-title>Recent</span><div
class=widget-img>
<a
href=https://heatnation.com/rumors/3rd-miami-heat-player-tests-positive-coronaviurs/ rel=bookmark title="Report: 3rd Miami Heat Player Tests Positive for Coronavirus"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2020/06/Jimmy-Butler-Bam-Adebayo-Tyler-Herro-Goran-Dragic-and-Derrick-Jones-Jr.-scaled-e1593887227604-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Jimmy Butler, Bam Adebayo, Tyler Herro, Goran Dragic and Derrick Jones Jr." srcset="https://heatnation.com/wp-content/uploads/2020/06/Jimmy-Butler-Bam-Adebayo-Tyler-Herro-Goran-Dragic-and-Derrick-Jones-Jr.-scaled-e1593887227604-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2020/06/Jimmy-Butler-Bam-Adebayo-Tyler-Herro-Goran-Dragic-and-Derrick-Jones-Jr.-scaled-e1593887227604-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2020/06/Jimmy-Butler-Bam-Adebayo-Tyler-Herro-Goran-Dragic-and-Derrick-Jones-Jr.-scaled-e1593887227604-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=widget-inner><h3 class="home-title1"><a
href=https://heatnation.com/rumors/3rd-miami-heat-player-tests-positive-coronaviurs/ rel=bookmark>Report: 3rd Miami Heat Player Tests Positive for Coronavirus</a></h3><p
class=gd-widgets>On Saturday, it was reported that a second unnamed Miami Heat player had tested positive for the novel coronavirus...</p><ul
class=home-links1><li><a
href=https://heatnation.com/rumors/report-miami-heat-close-practice-facility-after-positive-coronavirus-test/ rel=bookmark>Report: Crucial Miami Heat Player Tests Positive for Coronavirus as Team Closes Practice Facility</a></li><li><a
href=https://heatnation.com/rumors/report-all-17-miami-heat-players-attend-nba-restart-orlando-bubble/ rel=bookmark>Report: All 17 Miami Heat Players to Attend NBA Restart in Orlando Bubble</a></li><li><a
href=https://heatnation.com/rumors/alonzo-mourning-shed-tears-presentation-lebron-when-talking-miami-heats-support/ rel=bookmark>Report: Alonzo Mourning &#8216;Shed Tears&#8217; in 2010 Presentation to LeBron James When Talking About Miami Heat&#8217;s Support</a></li><li><a
href=https://heatnation.com/rumors/new-york-knicks-were-lebron-james-first-choice-2010-free-agency/ rel=bookmark>Report: Knicks Were LeBron James&#8217; 1st Choice in 2010, But Meeting Was &#8216;Disaster&#8217;</a></li></ul></div></div><div
class=widget-container><div
id=yikes_easy_mc_widget-5 class="widget-inner widget_yikes_easy_mc_widget"><h4 class="widget-header">SUBSCRIBE TO GET YOUR DAILY Miami Heat NEWS, RUMORS, AND VIDEOS!</h4><section
id=yikes-mailchimp-container-1 class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form
id=heat-nation-1 class="yikes-easy-mc-form yikes-easy-mc-form-1  " method=POST data-attr-form-id=1><label
for=yikes-easy-mc-form-1-EMAIL  class="EMAIL-label yikes-mailchimp-field-required ">
<span
class=EMAIL-label>
Email Address	</span>
<input
id=yikes-easy-mc-form-1-EMAIL  name=EMAIL  placeholder  class="yikes-easy-mc-email "  required=required type=email  value>
</label>
<label
for=yikes-easy-mc-form-1-FNAME  class="FNAME-label ">
<span
class=FNAME-label>
First Name	</span>
<input
id=yikes-easy-mc-form-1-FNAME  name=FNAME  placeholder  class="yikes-easy-mc-text "   type=text  value>
</label>
<label
for=yikes-easy-mc-form-1-LNAME  class="LNAME-label ">
<span
class=LNAME-label>
Last Name	</span>
<input
id=yikes-easy-mc-form-1-LNAME  name=LNAME  placeholder  class="yikes-easy-mc-text "   type=text  value>
</label>
<input
type=hidden name=yikes-mailchimp-honeypot id=yikes-mailchimp-honeypot-1 value>
<input
type=hidden name=yikes-mailchimp-associated-list-id id=yikes-mailchimp-associated-list-id-1 value=5993646e48>
<input
type=hidden name=yikes-mailchimp-submitted-form id=yikes-mailchimp-submitted-form-1 value=1>
<button
type=submit class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span
class=yikes-mailchimp-submit-button-span-text>Submit</span></button>
<input
type=hidden id=yikes_easy_mc_new_subscriber_1 name=yikes_easy_mc_new_subscriber value=4dbc5bf6b5>
<input
type=hidden name=_wp_http_referer value=/rumors/3rd-miami-heat-player-tests-positive-coronaviurs/ ></form></section></div></div></div></div></div></div></div><div
id=footer-wrapper><div
id=footer><div
id=footer-nav><div
class=menu-home-container><ul
id=menu-home-1 class=menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a
href=https://www.heatnation.com>Home</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a
title=Categories>Categories</a><ul
class=sub-menu><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2573"><a
title="Team News" href=https://heatnation.com/category/team-news/ >Team News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a
title="Game News" href=https://heatnation.com/category/game-news/ >Game News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a
href=https://heatnation.com/category/media/ >Media</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a
href=https://heatnation.com/category/videos/ >Videos</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a
title=Editorials href=https://heatnation.com/category/editorials/ >Editorials</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3335"><a
href=https://heatnation.com/category/rumors/ >Rumors</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a
href=https://heatnation.com/schedule/ >Schedule</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a
href=https://heatnation.com/contributors/ >Contributors</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43309"><a
href=https://heatnation.com/odds/ >Odds</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a
href=https://heatnation.com/about/ >About</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a
href=https://heatnation.com/career/ >Career</a></li></ul></div></div><div
id=copyright><p>Copyright © 2013 Heat Nation, All Rights Reserved. Property of <a
href=https://ahnfiredigital.com>Ahn Fire Digital</a>. Partner with USA Today Sports Digital Properties. <a
href=https://heatnation.com/privacy-policy>Privacy Policy</a></p></div></div></div></div> <script>(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);</script> <script>jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <script>(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <script>(function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();</script> <div
id=fb-root></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <link
rel=stylesheet id=yikes-inc-easy-mailchimp-public-styles-css  href='https://heatnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.4.2' type=text/css media=all> <script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async=async></script> <script>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","page_data":"46725","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"a42e0ff81f","feedback_message_placement":"before"};</script> <script>var form_submission_helpers = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/heatnation.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"46725"};</script> <script defer src=https://heatnation.com/wp-content/cache/autoptimize/js/autoptimize_14a88872692943c8d89ae6358517a5fc.js></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 154/211 objects using disk
Page Caching using disk: enhanced 

Served from: heatnation.com @ 2020-07-04 14:00:03 by W3 Total Cache
-->