<!DOCTYPE html><html
xmlns=http://www.w3.org/1999/xhtml lang=en-US><head> <script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script><meta
name=google-site-verification content=qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E> <script async src=//js-sec.indexww.com/ht/p/184031-208217596989942.js></script> <script type=''text/javascript'' src=''http://mtrx.go.sonobi.com/morpheus.usatoday.1587.js''></script> <script type=''text/javascript" src="//usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON"></script>  <script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb<https://sb/>" :
"http://b<http://b/>") +
".scorecardresearch.com/beacon.js<http://scorecardresearch.com/beacon.js>";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript>
<img
src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1">
</noscript>
 <script async custom-element=amp-ad src=https://cdn.ampproject.org/v0/amp-ad-0.1.js></script> <meta
name=google-site-verification content=qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E><meta
http-equiv=Content-Type content="text/html; charset=UTF-8"><meta
name=viewport content="width=device-width, initial-scale=1, maximum-scale=1"><meta
property=og:image content=https://heatnation.com/wp-content/uploads/2020/05/image-24-615x400.jpg><!--[if IE]><link
rel=stylesheet type=text/css href=https://heatnation.com/wp-content/themes/gamedaynew/css/iecss.css>
<![endif]--><link
rel="shortcut icon" href=https://heatnation.com/favicon.ico><link
rel=alternate type=application/rss+xml title="RSS 2.0" href=https://heatnation.com/feed/ ><link
rel=alternate type=text/xml title="RSS .92" href=https://heatnation.com/feed/rss/ ><link
rel=alternate type=application/atom+xml title="Atom 0.3" href=https://heatnation.com/feed/atom/ ><link
rel=pingback href=https://heatnation.com/xmlrpc.php> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28489370-1', 'heatnation.com');
  ga('send', 'pageview');</script> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5d0b92d0acbf46587063e3d0/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <title>Dwyane Wade Bestows Heavy Praise Upon Tua Tagovailoa: &#039;It&#039;s Going to Be Dolphins Town&#039; - Heat Nation</title><meta
name=description content="If there is one recent sports star who knows what it&#039;s like to be the king of Miami, it&#039;s former Miami Heat superstar Dwyane Wade. However, it is quite possible that the next star athlete to claim the hearts of South Florida will be Miami Dolphins quarterback Tua Tagovailoa."><meta
name=robots content="index, follow"><meta
name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta
name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://heatnation.com/media/dwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Dwyane Wade Bestows Heavy Praise Upon Tua Tagovailoa: &#039;It&#039;s Going to Be Dolphins Town&#039; - Heat Nation"><meta
property=og:description content="If there is one recent sports star who knows what it&#039;s like to be the king of Miami, it&#039;s former Miami Heat superstar Dwyane Wade. However, it is quite possible that the next star athlete to claim the hearts of South Florida will be Miami Dolphins quarterback Tua Tagovailoa."><meta
property=og:url content=https://heatnation.com/media/dwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town/ ><meta
property=og:site_name content="Heat Nation"><meta
property=article:published_time content=2020-05-25T17:13:58+00:00><meta
property=og:image content=https://heatnation.com/wp-content/uploads/2020/05/image-24.jpg><meta
property=og:image:width content=930><meta
property=og:image:height content=599><meta
name=twitter:card content=summary_large_image><meta
name=twitter:creator content=@heatnationcom><meta
name=twitter:site content=@heatnationcom> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://heatnation.com/#organization","name":"Heat Nation","url":"https://heatnation.com/","sameAs":["https://twitter.com/heatnationcom"],"logo":{"@type":"ImageObject","@id":"https://heatnation.com/#logo","inLanguage":"en-US","url":"https://heatnation.com/wp-content/uploads/2018/08/heatnationlogo-1.png","width":270,"height":35,"caption":"Heat Nation"},"image":{"@id":"https://heatnation.com/#logo"}},{"@type":"WebSite","@id":"https://heatnation.com/#website","url":"https://heatnation.com/","name":"Heat Nation","description":"Miami Heat News and Rumors 24/7","publisher":{"@id":"https://heatnation.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://heatnation.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://heatnation.com/media/dwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town/#primaryimage","inLanguage":"en-US","url":"https://heatnation.com/wp-content/uploads/2020/05/image-24.jpg","width":930,"height":599,"caption":"Dwyane Wade and Tua Tagovailoa"},{"@type":"WebPage","@id":"https://heatnation.com/media/dwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town/#webpage","url":"https://heatnation.com/media/dwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town/","name":"Dwyane Wade Bestows Heavy Praise Upon Tua Tagovailoa: 'It's Going to Be Dolphins Town' - Heat Nation","isPartOf":{"@id":"https://heatnation.com/#website"},"primaryImageOfPage":{"@id":"https://heatnation.com/media/dwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town/#primaryimage"},"datePublished":"2020-05-25T17:13:58+00:00","dateModified":"2020-05-25T17:13:58+00:00","description":"If there is one recent sports star who knows what it's like to be the king of Miami, it's former Miami Heat superstar Dwyane Wade. However, it is quite possible that the next star athlete to claim the hearts of South Florida will be Miami Dolphins quarterback Tua Tagovailoa.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://heatnation.com/media/dwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town/"]}]},{"@type":"Article","@id":"https://heatnation.com/media/dwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town/#article","isPartOf":{"@id":"https://heatnation.com/media/dwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town/#webpage"},"author":{"@id":"https://heatnation.com/#/schema/person/11342518be3e3e7da38dd276eb6da75a"},"headline":"Dwyane Wade Bestows Heavy Praise Upon Tua Tagovailoa: &#8216;It&#8217;s Going to Be Dolphins Town&#8217;","datePublished":"2020-05-25T17:13:58+00:00","dateModified":"2020-05-25T17:13:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://heatnation.com/media/dwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town/#webpage"},"publisher":{"@id":"https://heatnation.com/#organization"},"image":{"@id":"https://heatnation.com/media/dwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town/#primaryimage"},"keywords":"dwyane wade,Featured,Miami Dolphins,News Ticker,Tua Tagovailoa","articleSection":"Media","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://heatnation.com/#/schema/person/11342518be3e3e7da38dd276eb6da75a","name":"Bradford J. Ahn","image":{"@type":"ImageObject","@id":"https://heatnation.com/#personlogo","inLanguage":"en-US","url":"https://heatnation.com/wp-content/uploads/2018/08/10290656_624267067657901_5211708066596904740_n-3.jpg","caption":"Bradford J. Ahn"},"description":"Brad has been a Heat fan since the J. Will days in 2005. Passionate about the game of basketball since the days of Space Jam and Kazaam, Brad has been blogging about the NBA since 2006 and is a walking basketball encyclopedia. He is proud to be one of the lead staff writers on Heat Nation. Follow him on Twitter @mrbradahn."}]}</script> <link
rel=amphtml href=https://heatnation.com/media/dwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town/amp/ ><meta
name=generator content="AMP for WP 1.0.49"><link
rel=dns-prefetch href=//netdna.bootstrapcdn.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Heat Nation &raquo; Feed" href=https://heatnation.com/feed/ ><link
rel=alternate type=application/rss+xml title="Heat Nation &raquo; Comments Feed" href=https://heatnation.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Heat Nation &raquo; Dwyane Wade Bestows Heavy Praise Upon Tua Tagovailoa: &#8216;It&#8217;s Going to Be Dolphins Town&#8217; Comments Feed" href=https://heatnation.com/media/dwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town/feed/ > <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/heatnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=wp-block-library-css  href='https://heatnation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type=text/css media=all><link
rel=stylesheet id=easy_author_image-css  href='https://heatnation.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.4.1' type=text/css media=all><link
rel=stylesheet id=mvp-style-css  href='https://heatnation.com/wp-content/themes/gamedaynew/style.css?ver=5.4.1' type=text/css media=all><link
rel=stylesheet id=reset-css  href='https://heatnation.com/wp-content/themes/gamedaynew/css/reset.css?ver=5.4.1' type=text/css media=all><link
rel=stylesheet id=media-queries-css  href='https://heatnation.com/wp-content/themes/gamedaynew/css/media-queries.css?ver=5.4.1' type=text/css media=all><link
rel=stylesheet id=flexcss-css  href='https://heatnation.com/wp-content/themes/gamedaynew/css/flexslider.css?ver=5.4.1' type=text/css media=all><link
rel=stylesheet id=mvp-fontawesome-css  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.4.1' type=text/css media=all><link
rel=stylesheet id=studio-fonts-css  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type=text/css media=all> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='https://heatnation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link
rel=https://api.w.org/ href=https://heatnation.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://heatnation.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://heatnation.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.4.1"><link
rel=shortlink href='https://heatnation.com/?p=45642'><link
rel=alternate type=application/json+oembed href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Fmedia%2Fdwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town%2F"><link
rel=alternate type=text/xml+oembed href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Fmedia%2Fdwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town%2F&#038;format=xml"><style>.addw2p {
		list-style-type: none;
		list-style-image: none;
	}</style><style>#nav-main-wrapper { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #1a1a1a }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #1a1a1a;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #1a1a1a;
	}

#nav-mobi select { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ff5900; }
.prev-post, .next-post { color: #ff5900; }
a, a:visited { color: #8a0000; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #8a0000 url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }</style><style>#post-area p {
	display: block;
        font-size: 15px;
	margin-bottom: 15px;
	}
#top-spacer{
height:1px;
}
#logo-large{
float:left;
margin-top:31px;
height:39px;
}
.wp-caption-text{
font-size: 10px;
line-height: 12px;
text-align: left;
margin-top: 10px;
}
.wp-caption{
margin: 15px;
}
ul.nav-main{
max-width:721px;
}
@media ( max-width:767px ) {
    #home-blog-contain {
        float: none;
        width: auto;
    }
}
@media only screen and (max-width : 480px) {
#ad-728 {
    display:block;
    width: 100%;
}
@media only screen and (max-width : 480px) {
.fb_iframe_widget span {
    width: 100% !important;
}
 }
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}</style><meta
name=onesignal content=wordpress-plugin> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://heatnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '67f3614b-c399-4f11-a6cb-3be056806eef';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://heatnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2bc028a8-3e83-466a-979b-b4e85ca9934f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style id=custom-background-css>body.custom-background { background-color: #141414; }</style></head><body
data-rsssl=1 class="post-template-default single single-post postid-45642 single-format-standard custom-background"><div
id=site><div
id=fly-wrap><div
class=fly-wrap-out><div
class=fly-side-wrap><ul
class="fly-bottom-soc left relative"><li
class=fb-soc>
<a
href=https://www.facebook.com/HeatNation/ target=_blank>
<i
class="fa fa-facebook-square fa-2"></i>
</a></li><li
class=twit-soc>
<a
href=https://twitter.com/heatnationcom target=_blank>
<i
class="fa fa-twitter fa-2"></i>
</a></li><li
class=inst-soc>
<a
href target=_blank>
<i
class="fa fa-instagram fa-2"></i>
</a></li><li
class=goog-soc>
<a
href=https://plus.google.com/u/0/+HeatNation/posts target=_blank>
<i
class="fa fa-google-plus fa-2"></i>
</a></li><li
class=rss-soc>
<a
href=https://heatnation.com/feed/rss/ target=_blank>
<i
class="fa fa-rss fa-2"></i>
</a></li></ul></div><div
class=fly-wrap-in><div
id=fly-menu-wrap><nav
class="fly-nav-menu left relative"><div
class=menu><ul><li
class="page_item page-item-14611"><a
href=https://heatnation.com/career/ >Career</a></li><li
class="page_item page-item-5328"><a
href=https://heatnation.com/contributors/ >Contributors</a></li><li
class="page_item page-item-3723"><a
href=https://heatnation.com/schedule/ >Miami Heat Schedule for 2019-20 Regular Season</a></li><li
class="page_item page-item-43299"><a
href=https://heatnation.com/odds/ >Odds</a></li><li
class="page_item page-item-3564"><a
href=https://heatnation.com/privacy-policy/ >Privacy Policy</a></li><li
class="page_item page-item-50"><a
href=https://heatnation.com/about/ >About</a></li></ul></div></nav></div></div></div></div><div
id=wrapper><div
id=nav-main-wrapper><div
class=nav-main-out><div
class=nav-main-in><div
id=nav-main><div
class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span></div><div
id=nav-main-left><div
id=nav-logo>
<a
href=https://heatnation.com><img
src=https://heatnation.com/wp-content/uploads/2019/06/Untitled-1-1.png alt="Heat Nation"></a></div><ul
class=nav-main><div
class=menu-home-container><ul
id=menu-home class=menu><li
id=menu-item-1715 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a
href=https://www.heatnation.com>Home</a></li><li
id=menu-item-2572 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a
title=Categories>Categories</a><ul
class=sub-menu><li
id=menu-item-2573 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2573"><a
title="Team News" href=https://heatnation.com/category/team-news/ >Team News</a></li><li
id=menu-item-2574 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a
title="Game News" href=https://heatnation.com/category/game-news/ >Game News</a></li><li
id=menu-item-1739 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1739"><a
href=https://heatnation.com/category/media/ >Media</a></li><li
id=menu-item-3864 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a
href=https://heatnation.com/category/videos/ >Videos</a></li><li
id=menu-item-2569 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a
title=Editorials href=https://heatnation.com/category/editorials/ >Editorials</a></li><li
id=menu-item-3335 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a
href=https://heatnation.com/category/rumors/ >Rumors</a></li></ul></li><li
id=menu-item-3739 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a
href=https://heatnation.com/schedule/ >Schedule</a></li><li
id=menu-item-5339 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a
href=https://heatnation.com/contributors/ >Contributors</a></li><li
id=menu-item-43309 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43309"><a
href=https://heatnation.com/odds/ >Odds</a></li><li
id=menu-item-1721 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a
href=https://heatnation.com/about/ >About</a></li><li
id=menu-item-14617 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a
href=https://heatnation.com/career/ >Career</a></li></ul></div></ul></div><div
class="nav-search-wrap left relative">
<span
class="nav-search-but left"><i
class="fa fa-search fa-2"></i></span><div
class=search-fly-wrap><form
method=get id=searchform action=https://heatnation.com/ >
<input
type=text name=s id=s value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }'>
<input
type=hidden id=search-button></form></div></div></div></div></div></div><div
id=main-wrapper><div
id=top-spacer></div><div
id=main-top><div
id=ticker>
<span
class=ticker-heading>Don't Miss</span><ul
class=ticker-list><li><a
href=https://heatnation.com/media/dwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town/ >Dwyane Wade Bestows Heavy Praise Upon Tua Tagovailoa: &#8216;It&#8217;s Going to Be Dolphins Town&#8217;</a></li><li><a
href=https://heatnation.com/videos/video-dwyane-wade-switches-up-hairstyle-again-with-bright-red-color-choice/ >Video: Dwyane Wade Switches Up Hairstyle Again With Bright Red Color Choice</a></li><li><a
href=https://heatnation.com/media/andre-iguodala-hilariously-asks-stephen-curry-save-capital-one-match-players/ >Andre Iguodala Hilariously Calls Upon Stephen Curry to Save Capital One Match Players</a></li><li><a
href=https://heatnation.com/media/meyers-leonard-slams-huge-crowd-partying-you-bunch-idiots/ >Meyers Leonard Slams Huge Crowd for Partying: &#8216;You Are All a Bunch of Idiots&#8217;</a></li><li><a
href=https://heatnation.com/media/udonis-haslem-predicts-what-season-will-look-like-once-nba-returns/ >Udonis Haslem Predicts What Season Will Look Like Once NBA Returns</a></li><li><a
href=https://heatnation.com/editorials/5-greatest-miami-heat-shooting-guards-all-time/ >The 5 Greatest Miami Heat Shooting Guards of All Time, Ranked</a></li><li><a
href=https://heatnation.com/videos/video-dwyane-wade-goes-blonde-as-he-flaunts-interesting-new-hairstyle/ >Video: Dwyane Wade Goes Blonde as He Flaunts Interesting New Hairstyle</a></li><li><a
href=https://heatnation.com/media/meyers-leonard-includes-2-former-miami-heat-players-in-his-all-time-starting-5/ >Meyers Leonard Includes 2 Former Miami Heat Players in His All-Time Starting 5</a></li><li><a
href=https://heatnation.com/rumors/extending-bam-adebayos-contract-very-damaging-miami-heats-bid-giannis-antetokounnmpo/ >Report: Extending Bam Adebayo&#8217;s Contract &#8216;Would Be Very Damaging&#8217; to Miami Heat&#8217;s Bid for Giannis Antetokounmpo</a></li><li><a
href=https://heatnation.com/videos/video-paul-pierce-takes-shot-at-miami-heats-big-3-era-says-they-underachieved/ >Video: Paul Pierce Takes Shot at Miami Heat’s Big 3 Era, Says They ‘Underachieved’</a></li></ul></div><div
id=content-social><ul><li><a
href=https://www.facebook.com/HeatNation/ alt=Facebook class=fb-but target=_blank></a></li><li><a
href=https://twitter.com/heatnationcom alt=Twitter class=twitter-but target=_blank></a></li><li><a
href=https://www.instagram.com/heatnationdotcom/ alt=Instagram class=instagram-but target=_blank></a></li><li><a
href=https://plus.google.com/u/0/+HeatNation/posts alt="Google Plus" class=google-but target=_blank></a></li><li><a
href=https://heatnation.com/feed/rss/ alt="RSS Feed" class=rss-but></a></li></ul></div></div><div
id=content-inner><div
id=main><div
class=breadcrumb><div
id=crumbs><a
href=https://heatnation.com>Home</a> / <a
href=https://heatnation.com/category/media/ >Media</a> / <span
class=current>Dwyane Wade Bestows Heavy Praise Upon Tua Tagovailoa: &#8216;It&#8217;s Going to Be Dolphins Town&#8217;</span></div></div><h1 class="headline">Dwyane Wade Bestows Heavy Praise Upon Tua Tagovailoa: &#8216;It&#8217;s Going to Be Dolphins Town&#8217;</h1><div
id=post-info-wrapper><ul
class=post-info><li><div
class=post-author>By <a
href=https://heatnation.com/author/bradford/ title="Posts by Bradford J. Ahn" rel=author>Bradford J. Ahn</a></div></li><li><ul
class=post-social><li><div
class=fb-like data-send=false data-layout=button_count data-width=90 data-show-faces=false></div></li><li>
<a href="https://twitter.com/share" class=twitter-share-button data-lang=en data-count=horizontal>Tweet</a></li><li>
<g:plusone size="medium" annotation="bubble" width="120"></g:plusone></li><li>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fheatnation.com%2Fmedia%2Fdwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town%2F&media=https://heatnation.com/wp-content/uploads/2020/05/image-24.jpg&description=Dwyane Wade Bestows Heavy Praise Upon Tua Tagovailoa: &#8216;It&#8217;s Going to Be Dolphins Town&#8217;" class=pin-it-button count-layout=horizontal>Pin It</a></li></ul></li><li><div
class=post-update>Updated: May 25, 2020</div></li></ul></div><div
id=post-area class="post-45642 post type-post status-publish format-standard has-post-thumbnail category-media tag-dwyane-wade tag-featured tag-miami-dolphins tag-news-ticker tag-tua-tagovailoa"><div
class=post-image>
<img
width=930 height=599 src=https://heatnation.com/wp-content/uploads/2020/05/image-24.jpg class="attachment-post-thumb size-post-thumb wp-post-image" alt="Dwyane Wade and Tua Tagovailoa" srcset="https://heatnation.com/wp-content/uploads/2020/05/image-24.jpg 930w, https://heatnation.com/wp-content/uploads/2020/05/image-24-300x193.jpg 300w, https://heatnation.com/wp-content/uploads/2020/05/image-24-768x495.jpg 768w, https://heatnation.com/wp-content/uploads/2020/05/image-24-108x70.jpg 108w, https://heatnation.com/wp-content/uploads/2020/05/image-24-300x193@2x.jpg 600w, https://heatnation.com/wp-content/uploads/2020/05/image-24-108x70@2x.jpg 216w" sizes="(max-width: 930px) 100vw, 930px"></div><div
id=content-area> <script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script> <script async src=https://bucket1.mm-syringe.com/prod/configs/354e30ca-2e04-42cf-ac1c-f0de64a803b3.js></script> <script async src=https://bucket1.mm-syringe.com/prod/injector/injector.1.1.js></script> <p>If there is one recent sports star who knows what it&#8217;s like to be the king of Miami, it&#8217;s former <a
title="Miami Heat" href=https://heatnation.com/tag/miami-heat/ >Miami Heat</a> superstar <a
title="Dwyane Wade" href=https://heatnation.com/tag/dwyane-wade/ >Dwyane Wade</a>.</p><p>However, it is quite possible that the next star athlete to claim the hearts of South Florida will be Miami Dolphins quarterback Tua Tagovailoa.</p><p>The No. 5 overall pick in the 2020 NFL draft is already facing high expectations, some of which are coming from Wade himself.</p><blockquote><p>&#8220;He&#8217;s a hell of a player. Miami, especially at the QB position, really needs that,&#8221; Wade told <a
href=https://www.espn.com/nfl/story/_/id/29209715/is-tua-tagovailoa-ready-become-miami-biggest-star-dan-marino>ESPN&#8217;s Cameron Wolfe</a>. &#8220;They need a leader. They need a player,&#8221; Wade said. &#8220;To come in as a young player and win a game in the second half of a national championship game &#8212; that shows some grit, that shows some balls. People have to really believe in you. Miami needs that. The Dolphins need that. Even though I&#8217;m a [Chicago] Bears fan, I was rooting for them to get him because Miami needs to get back to where the basketball program is.&#8221;</p></blockquote><p>Wade went on to indicate that if Tagovailoa can reach his potential, he&#8217;ll bring Dolphins football back to the prominence it has enjoyed many times in the past.</p><p>Wade also couldn&#8217;t help but shout out some of his Heat&#8217;s young stars as well.</p><blockquote><p>&#8220;If the Dolphins get it going, it&#8217;s going to be Dolphins town. We did as much to make it a basketball town as possible, and <a
title="Miami Heat" href=https://heatnation.com/tag/miami-heat/ >Miami Heat</a> is there to stay. But let&#8217;s not get it twisted: Florida is football. Once they get their s&#8212; together, they are going to be big and bigger,&#8221; Wade said. &#8220;But those Heat guys &#8212; Bam [Adebayo], <a
title="Tyler Herro" href=https://heatnation.com/tag/tyler-herro/ >Tyler Herro</a> &#8212; are going to battle him for it. He&#8217;s got to earn it.</p><p>&#8220;How you put yourself in that conversation is doing something great, something that people have never seen before, and obviously winning.&#8221;</p></blockquote><p>With all the young talent playing in Miami at the moment, there is no doubt that it has the potential to become a major multisport town for years to come.</p><p>Hopefully, Tagovailoa is one of the stars leading that charge.</p><div
id=contentad123910></div> <script>(function(d) {
        var params =
        {
            id: "fcbb3149-c60a-4efa-b2e3-0dcb2a092c94",
            d:  "aGVhdG5hdGlvbi5jb20=",
            wid: "123910",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad123910").appendChild(s);
    })(document);</script> <div
class=post-tags>
<a
href=https://heatnation.com/tag/dwyane-wade/ rel=tag>dwyane wade</a><a
href=https://heatnation.com/tag/featured/ rel=tag>Featured</a><a
href=https://heatnation.com/tag/miami-dolphins/ rel=tag>Miami Dolphins</a><a
href=https://heatnation.com/tag/news-ticker/ rel=tag>News Ticker</a><a
href=https://heatnation.com/tag/tua-tagovailoa/ rel=tag>Tua Tagovailoa</a></div><div
class=prev-next-wrapper><div
class=prev-post>
&larr; Previous Story <a
href=https://heatnation.com/media/andre-iguodala-hilariously-asks-stephen-curry-save-capital-one-match-players/ rel=prev>Andre Iguodala Hilariously Calls Upon Stephen Curry to Save Capital One Match Players</a></div><div
class=next-post></div></div></div><div
id=related-posts><h3>Related Posts</h3><ul><li><div
class=related-image>
<a
href=https://heatnation.com/videos/video-dwyane-wade-switches-up-hairstyle-again-with-bright-red-color-choice/ rel=bookmark title="Video: Dwyane Wade Switches Up Hairstyle Again With Bright Red Color Choice"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2020/05/Capture-5-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Dwyane Wade" srcset="https://heatnation.com/wp-content/uploads/2020/05/Capture-5-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2020/05/Capture-5-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2020/05/Capture-5-108x70.jpg 108w, https://heatnation.com/wp-content/uploads/2020/05/Capture-5-300x195@2x.jpg 600w, https://heatnation.com/wp-content/uploads/2020/05/Capture-5-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text>
<a
href=https://heatnation.com/videos/video-dwyane-wade-switches-up-hairstyle-again-with-bright-red-color-choice/ class=main-headline>Video: Dwyane Wade Switches Up Hairstyle Again With Bright Red Color Choice</a></div></li><li><div
class=related-image>
<a
href=https://heatnation.com/media/andre-iguodala-hilariously-asks-stephen-curry-save-capital-one-match-players/ rel=bookmark title="Andre Iguodala Hilariously Calls Upon Stephen Curry to Save Capital One Match Players"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2020/05/920x920-6-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Stephen Curry and Andre Iguodala" srcset="https://heatnation.com/wp-content/uploads/2020/05/920x920-6-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2020/05/920x920-6-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2020/05/920x920-6-108x70.jpg 108w, https://heatnation.com/wp-content/uploads/2020/05/920x920-6-300x195@2x.jpg 600w, https://heatnation.com/wp-content/uploads/2020/05/920x920-6-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text>
<a
href=https://heatnation.com/media/andre-iguodala-hilariously-asks-stephen-curry-save-capital-one-match-players/ class=main-headline>Andre Iguodala Hilariously Calls Upon Stephen Curry to Save Capital One Match Players</a></div></li><li><div
class=related-image>
<a
href=https://heatnation.com/media/meyers-leonard-slams-huge-crowd-partying-you-bunch-idiots/ rel=bookmark title="Meyers Leonard Slams Huge Crowd for Partying: &#8216;You Are All a Bunch of Idiots&#8217;"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2020/04/USATSI_13986851-1-scaled-e1587228249547-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Meyers Leonard Miami Heat" srcset="https://heatnation.com/wp-content/uploads/2020/04/USATSI_13986851-1-scaled-e1587228249547-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2020/04/USATSI_13986851-1-scaled-e1587228249547-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2020/04/USATSI_13986851-1-scaled-e1587228249547-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text>
<a
href=https://heatnation.com/media/meyers-leonard-slams-huge-crowd-partying-you-bunch-idiots/ class=main-headline>Meyers Leonard Slams Huge Crowd for Partying: &#8216;You Are All a Bunch of Idiots&#8217;</a></div></li></ul></div><div
id=comments><p>
You must be logged in to post a comment	<a
href="https://heatnation.com/wp-login.php?redirect_to=https%3A%2F%2Fheatnation.com%2Fmedia%2Fdwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town%2F">
Login	</a></p></div></div><div
id=sidebar-wrapper><div
class=widget-container><div
class=widget-inner><h4 class="widget-header">About Bradford J. Ahn</h4><div
class=author-image>
<img
src=https://heatnation.com/wp-content/uploads/2018/08/10290656_624267067657901_5211708066596904740_n-3-150x150.jpg width=60 height=60 alt="Bradford J. Ahn" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo"></div><p
class="author-box gd-widgets">Brad has been a Heat fan since the J. Will days in 2005.  Passionate about the game of basketball since the days of Space Jam and Kazaam, Brad has been blogging about the NBA since 2006 and is a walking basketball encyclopedia.  He is proud to be one of the lead staff writers on Heat Nation. Follow him on Twitter @mrbradahn.</p></div></div><div
class=widget-container>
<span
class=blog-cat-title>Recent</span><div
class=widget-img>
<a
href=https://heatnation.com/media/dwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town/ rel=bookmark title="Dwyane Wade Bestows Heavy Praise Upon Tua Tagovailoa: &#8216;It&#8217;s Going to Be Dolphins Town&#8217;"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2020/05/image-24-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Dwyane Wade and Tua Tagovailoa" srcset="https://heatnation.com/wp-content/uploads/2020/05/image-24-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2020/05/image-24-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2020/05/image-24-108x70.jpg 108w, https://heatnation.com/wp-content/uploads/2020/05/image-24-300x195@2x.jpg 600w, https://heatnation.com/wp-content/uploads/2020/05/image-24-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=widget-inner><h3 class="home-title1"><a
href=https://heatnation.com/media/dwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town/ rel=bookmark>Dwyane Wade Bestows Heavy Praise Upon Tua Tagovailoa: &#8216;It&#8217;s Going to Be Dolphins Town&#8217;</a></h3><p
class=gd-widgets>If there is one recent sports star who knows what it&#8217;s like to be the king of Miami, it&#8217;s...</p><ul
class=home-links1><li><a
href=https://heatnation.com/videos/video-dwyane-wade-switches-up-hairstyle-again-with-bright-red-color-choice/ rel=bookmark>Video: Dwyane Wade Switches Up Hairstyle Again With Bright Red Color Choice</a></li><li><a
href=https://heatnation.com/media/andre-iguodala-hilariously-asks-stephen-curry-save-capital-one-match-players/ rel=bookmark>Andre Iguodala Hilariously Calls Upon Stephen Curry to Save Capital One Match Players</a></li><li><a
href=https://heatnation.com/media/meyers-leonard-slams-huge-crowd-partying-you-bunch-idiots/ rel=bookmark>Meyers Leonard Slams Huge Crowd for Partying: &#8216;You Are All a Bunch of Idiots&#8217;</a></li><li><a
href=https://heatnation.com/media/udonis-haslem-predicts-what-season-will-look-like-once-nba-returns/ rel=bookmark>Udonis Haslem Predicts What Season Will Look Like Once NBA Returns</a></li></ul></div></div><div
class=widget-container><div
id=yikes_easy_mc_widget-5 class="widget-inner widget_yikes_easy_mc_widget"><h4 class="widget-header">SUBSCRIBE TO GET YOUR DAILY Miami Heat NEWS, RUMORS, AND VIDEOS!</h4><section
id=yikes-mailchimp-container-1 class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form
id=heat-nation-1 class="yikes-easy-mc-form yikes-easy-mc-form-1  " method=POST data-attr-form-id=1><label
for=yikes-easy-mc-form-1-EMAIL  class="EMAIL-label yikes-mailchimp-field-required ">
<span
class=EMAIL-label>
Email Address	</span>
<input
id=yikes-easy-mc-form-1-EMAIL  name=EMAIL  placeholder  class="yikes-easy-mc-email "  required=required type=email  value>
</label>
<label
for=yikes-easy-mc-form-1-FNAME  class="FNAME-label ">
<span
class=FNAME-label>
First Name	</span>
<input
id=yikes-easy-mc-form-1-FNAME  name=FNAME  placeholder  class="yikes-easy-mc-text "   type=text  value>
</label>
<label
for=yikes-easy-mc-form-1-LNAME  class="LNAME-label ">
<span
class=LNAME-label>
Last Name	</span>
<input
id=yikes-easy-mc-form-1-LNAME  name=LNAME  placeholder  class="yikes-easy-mc-text "   type=text  value>
</label>
<input
type=hidden name=yikes-mailchimp-honeypot id=yikes-mailchimp-honeypot-1 value>
<input
type=hidden name=yikes-mailchimp-associated-list-id id=yikes-mailchimp-associated-list-id-1 value=5993646e48>
<input
type=hidden name=yikes-mailchimp-submitted-form id=yikes-mailchimp-submitted-form-1 value=1>
<button
type=submit class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span
class=yikes-mailchimp-submit-button-span-text>Submit</span></button>
<input
type=hidden id=yikes_easy_mc_new_subscriber_1 name=yikes_easy_mc_new_subscriber value=04aa9ed18a>
<input
type=hidden name=_wp_http_referer value=/media/dwyane-wade-bestows-heavy-praise-upon-tua-tagovailoa-its-going-to-be-dolphins-town/ ></form></section></div></div></div></div></div></div></div><div
id=footer-wrapper><div
id=footer><div
id=footer-nav><div
class=menu-home-container><ul
id=menu-home-1 class=menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a
href=https://www.heatnation.com>Home</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a
title=Categories>Categories</a><ul
class=sub-menu><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2573"><a
title="Team News" href=https://heatnation.com/category/team-news/ >Team News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a
title="Game News" href=https://heatnation.com/category/game-news/ >Game News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1739"><a
href=https://heatnation.com/category/media/ >Media</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a
href=https://heatnation.com/category/videos/ >Videos</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a
title=Editorials href=https://heatnation.com/category/editorials/ >Editorials</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a
href=https://heatnation.com/category/rumors/ >Rumors</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a
href=https://heatnation.com/schedule/ >Schedule</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a
href=https://heatnation.com/contributors/ >Contributors</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43309"><a
href=https://heatnation.com/odds/ >Odds</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a
href=https://heatnation.com/about/ >About</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a
href=https://heatnation.com/career/ >Career</a></li></ul></div></div><div
id=copyright><p>Copyright © 2013 Heat Nation, All Rights Reserved. Property of <a
href=https://ahnfiredigital.com>Ahn Fire Digital</a>. Partner with USA Today Sports Digital Properties. <a
href=https://heatnation.com/privacy-policy>Privacy Policy</a></p></div></div></div></div> <script>(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);</script> <script>jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <script>(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <script>(function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();</script> <div
id=fb-root></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <link
rel=stylesheet id=yikes-inc-easy-mailchimp-public-styles-css  href='https://heatnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.4.1' type=text/css media=all> <script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async=async></script> <script>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","page_data":"45609","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"456d2f35fd","feedback_message_placement":"before"};</script> <script>var form_submission_helpers = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/heatnation.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"45609"};</script> <script defer src=https://heatnation.com/wp-content/cache/autoptimize/js/autoptimize_14a88872692943c8d89ae6358517a5fc.js></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 151/171 objects using disk
Page Caching using disk: enhanced 

Served from: heatnation.com @ 2020-05-25 12:14:09 by W3 Total Cache
-->