<!DOCTYPE html><html
xmlns=http://www.w3.org/1999/xhtml lang=en-US><head><meta
name=google-site-verification content=qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E> <script async src=//js-sec.indexww.com/ht/p/184031-208217596989942.js></script> <script typetext/javascript'' srchttp://mtrx.go.sonobi.com/morpheus.usatoday.1587.js''></script> <script typetext/javascript" src="//usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON"></script>  <script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb<https://sb/>" :
"http://b<http://b/>") +
".scorecardresearch.com/beacon.js<http://scorecardresearch.com/beacon.js>";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript>
<img
src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1">
</noscript>
 <script async custom-element=amp-ad src=https://cdn.ampproject.org/v0/amp-ad-0.1.js></script> <meta
name=google-site-verification content=qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E><meta
http-equiv=Content-Type content="text/html; charset=UTF-8"><meta
name=viewport content="width=device-width, initial-scale=1, maximum-scale=1"><meta
property=og:image content=https://heatnation.com/wp-content/uploads/2019/11/USATSI_13622347-615x400.jpg><!--[if IE]><link
rel=stylesheet type=text/css href=https://heatnation.com/wp-content/themes/gamedaynew/css/iecss.css>
<![endif]--><link
rel="shortcut icon" href=https://heatnation.com/favicon.ico><link
rel=alternate type=application/rss+xml title="RSS 2.0" href=https://heatnation.com/feed/><link
rel=alternate type=text/xml title="RSS .92" href=https://heatnation.com/feed/rss/><link
rel=alternate type=application/atom+xml title="Atom 0.3" href=https://heatnation.com/feed/atom/><link
rel=pingback href=https://heatnation.com/xmlrpc.php> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28489370-1', 'heatnation.com');
  ga('send', 'pageview');</script> <title>Report: Meyers Leonard Expected to Remain Sidelined After All-Star Break - Heat Nation</title> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.34';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5d0b92d0acbf46587063e3d0/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta
name=description content="The Miami Heat are likely to be without big man Meyers Leonard when they return from the All-Star break next week, as the veteran continues to recover from a sprained left ankle."><link
rel=canonical href=https://heatnation.com/team-news/report-meyers-leonard-expected-remain-sidelined-after-all-star-break/><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Report: Meyers Leonard Expected to Remain Sidelined After All-Star Break - Heat Nation"><meta
property=og:description content="The Miami Heat are likely to be without big man Meyers Leonard when they return from the All-Star break next week, as the veteran continues to recover from a sprained left ankle."><meta
property=og:url content=https://heatnation.com/team-news/report-meyers-leonard-expected-remain-sidelined-after-all-star-break/><meta
property=og:site_name content="Heat Nation"><meta
property=article:tag content="erik spoelstra"><meta
property=article:tag content=Featured><meta
property=article:tag content="hassan whiteside"><meta
property=article:tag content="meyers leonard"><meta
property=article:tag content="miami heat"><meta
property=article:tag content="News Ticker"><meta
property=article:section content="Team News"><meta
property=article:published_time content=2020-02-14T01:33:24+00:00><meta
property=article:modified_time content=2020-02-14T01:34:26+00:00><meta
property=og:updated_time content=2020-02-14T01:34:26+00:00><meta
property=og:image content=https://heatnation.com/wp-content/uploads/2019/11/USATSI_13622347-e1573773686333.jpg><meta
property=og:image:secure_url content=https://heatnation.com/wp-content/uploads/2019/11/USATSI_13622347-e1573773686333.jpg><meta
property=og:image:width content=1817><meta
property=og:image:height content=1200><meta
name=twitter:card content=summary_large_image><meta
name=twitter:description content="The Miami Heat are likely to be without big man Meyers Leonard when they return from the All-Star break next week, as the veteran continues to recover from a sprained left ankle."><meta
name=twitter:title content="Report: Meyers Leonard Expected to Remain Sidelined After All-Star Break - Heat Nation"><meta
name=twitter:site content=@heatnationcom><meta
name=twitter:image content=https://heatnation.com/wp-content/uploads/2019/11/USATSI_13622347-e1573773686333.jpg><meta
name=twitter:creator content=@heatnationcom> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://heatnation.com/#organization","name":"Heat Nation","url":"https://heatnation.com/","sameAs":["https://twitter.com/heatnationcom"],"logo":{"@type":"ImageObject","@id":"https://heatnation.com/#logo","url":"https://heatnation.com/wp-content/uploads/2018/08/heatnationlogo-1.png","width":270,"height":35,"caption":"Heat Nation"},"image":{"@id":"https://heatnation.com/#logo"}},{"@type":"WebSite","@id":"https://heatnation.com/#website","url":"https://heatnation.com/","name":"Heat Nation","publisher":{"@id":"https://heatnation.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://heatnation.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://heatnation.com/team-news/report-meyers-leonard-expected-remain-sidelined-after-all-star-break/#primaryimage","url":"https://heatnation.com/wp-content/uploads/2019/11/USATSI_13622347-e1573773686333.jpg","width":1817,"height":1200,"caption":"Meyers Leonard Miami Heat"},{"@type":"WebPage","@id":"https://heatnation.com/team-news/report-meyers-leonard-expected-remain-sidelined-after-all-star-break/#webpage","url":"https://heatnation.com/team-news/report-meyers-leonard-expected-remain-sidelined-after-all-star-break/","inLanguage":"en-US","name":"Report: Meyers Leonard Expected to Remain Sidelined After All-Star Break - Heat Nation","isPartOf":{"@id":"https://heatnation.com/#website"},"primaryImageOfPage":{"@id":"https://heatnation.com/team-news/report-meyers-leonard-expected-remain-sidelined-after-all-star-break/#primaryimage"},"datePublished":"2020-02-14T01:33:24+00:00","dateModified":"2020-02-14T01:34:26+00:00","description":"The Miami Heat are likely to be without big man Meyers Leonard when they return from the All-Star break next week, as the veteran continues to recover from a sprained left ankle."},{"@type":"Article","@id":"https://heatnation.com/team-news/report-meyers-leonard-expected-remain-sidelined-after-all-star-break/#article","isPartOf":{"@id":"https://heatnation.com/team-news/report-meyers-leonard-expected-remain-sidelined-after-all-star-break/#webpage"},"author":{"@id":"https://heatnation.com/#/schema/person/962fd1ccd4d5795a415fd56884ed00b9"},"headline":"Report: Meyers Leonard Expected to Remain Sidelined After All-Star Break","datePublished":"2020-02-14T01:33:24+00:00","dateModified":"2020-02-14T01:34:26+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://heatnation.com/team-news/report-meyers-leonard-expected-remain-sidelined-after-all-star-break/#webpage"},"publisher":{"@id":"https://heatnation.com/#organization"},"image":{"@id":"https://heatnation.com/team-news/report-meyers-leonard-expected-remain-sidelined-after-all-star-break/#primaryimage"},"keywords":"erik spoelstra,Featured,hassan whiteside,meyers leonard,miami heat,News Ticker","articleSection":"Team News"},{"@type":["Person"],"@id":"https://heatnation.com/#/schema/person/962fd1ccd4d5795a415fd56884ed00b9","name":"Brad Sullivan","image":{"@type":"ImageObject","@id":"https://heatnation.com/#authorlogo","url":"https://heatnation.com/wp-content/uploads/2018/08/10290656_624267067657901_5211708066596904740_n-3.jpg","caption":"Brad Sullivan"},"description":"Brad Sullivan is a freelance writer for HeatNation.com, having been an avid fan of NBA basketball for more than four decades. During that time, he's watched the Heat evolve from gestation period to expansion team all the way to three-time NBA champions. He'll follow their quest toward again reaching those lofty heights, and do so by offering some perspective along the way.","sameAs":[]}]}</script> <link
rel=amphtml href=https://heatnation.com/team-news/report-meyers-leonard-expected-remain-sidelined-after-all-star-break/amp/><meta
name=generator content="AMP for WP 0.9.97.60"><link
rel=dns-prefetch href=//netdna.bootstrapcdn.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Heat Nation &raquo; Feed" href=https://heatnation.com/feed/><link
rel=alternate type=application/rss+xml title="Heat Nation &raquo; Comments Feed" href=https://heatnation.com/comments/feed/><link
rel=alternate type=application/rss+xml title="Heat Nation &raquo; Report: Meyers Leonard Expected to Remain Sidelined After All-Star Break Comments Feed" href=https://heatnation.com/team-news/report-meyers-leonard-expected-remain-sidelined-after-all-star-break/feed/> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/heatnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=wp-block-library-css  href='https://heatnation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type=text/css media=all><link
rel=stylesheet id=easy_author_image-css  href='https://heatnation.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.2.5' type=text/css media=all><link
rel=stylesheet id=mvp-style-css  href='https://heatnation.com/wp-content/themes/gamedaynew/style.css?ver=5.2.5' type=text/css media=all><link
rel=stylesheet id=reset-css  href='https://heatnation.com/wp-content/themes/gamedaynew/css/reset.css?ver=5.2.5' type=text/css media=all><link
rel=stylesheet id=media-queries-css  href='https://heatnation.com/wp-content/themes/gamedaynew/css/media-queries.css?ver=5.2.5' type=text/css media=all><link
rel=stylesheet id=flexcss-css  href='https://heatnation.com/wp-content/themes/gamedaynew/css/flexslider.css?ver=5.2.5' type=text/css media=all><link
rel=stylesheet id=mvp-fontawesome-css  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.2.5' type=text/css media=all><link
rel=stylesheet id=studio-fonts-css  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type=text/css media=all> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='https://heatnation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link
rel=https://api.w.org/ href=https://heatnation.com/wp-json/><link
rel=EditURI type=application/rsd+xml title=RSD href=https://heatnation.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://heatnation.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.2.5"><link
rel=shortlink href='https://heatnation.com/?p=42890'><link
rel=alternate type=application/json+oembed href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Fteam-news%2Freport-meyers-leonard-expected-remain-sidelined-after-all-star-break%2F"><link
rel=alternate type=text/xml+oembed href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Fteam-news%2Freport-meyers-leonard-expected-remain-sidelined-after-all-star-break%2F&#038;format=xml"><style>.addw2p {
		list-style-type: none;
		list-style-image: none;
	}</style><style>#nav-main-wrapper { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #1a1a1a }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #1a1a1a;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #1a1a1a;
	}

#nav-mobi select { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ff5900; }
.prev-post, .next-post { color: #ff5900; }
a, a:visited { color: #8a0000; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #8a0000 url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }</style><style>#top-spacer{
height:1px;
}
#logo-large{
float:left;
margin-top:31px;
height:39px;
}
.wp-caption-text{
font-size: 10px;
line-height: 12px;
text-align: left;
margin-top: 10px;
}
.wp-caption{
margin: 15px;
}
ul.nav-main{
max-width:721px;
}
@media ( max-width:767px ) {
    #home-blog-contain {
        float: none;
        width: auto;
    }
}
@media only screen and (max-width : 480px) {
#ad-728 {
    display:block;
    width: 100%;
}
@media only screen and (max-width : 480px) {
.fb_iframe_widget span {
    width: 100% !important;
}
 }
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}</style><meta
name=onesignal content=wordpress-plugin><link
rel=manifest
href="https://heatnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="> <script src=https://cdn.onesignal.com/sdks/OneSignalSDK.js async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://heatnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '67f3614b-c399-4f11-a6cb-3be056806eef';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://heatnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2bc028a8-3e83-466a-979b-b4e85ca9934f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style id=custom-background-css>body.custom-background { background-color: #141414; }</style></head><body
data-rsssl=1 class="post-template-default single single-post postid-42890 single-format-standard custom-background"><div
id=site><div
id=fly-wrap><div
class=fly-wrap-out><div
class=fly-side-wrap><ul
class="fly-bottom-soc left relative"><li
class=fb-soc>
<a
href=https://www.facebook.com/HeatNation/ target=_blank>
<i
class="fa fa-facebook-square fa-2"></i>
</a></li><li
class=twit-soc>
<a
href=https://twitter.com/heatnationcom target=_blank>
<i
class="fa fa-twitter fa-2"></i>
</a></li><li
class=inst-soc>
<a
href target=_blank>
<i
class="fa fa-instagram fa-2"></i>
</a></li><li
class=goog-soc>
<a
href=https://plus.google.com/u/0/+HeatNation/posts target=_blank>
<i
class="fa fa-google-plus fa-2"></i>
</a></li><li
class=rss-soc>
<a
href=https://heatnation.com/feed/rss/ target=_blank>
<i
class="fa fa-rss fa-2"></i>
</a></li></ul></div><div
class=fly-wrap-in><div
id=fly-menu-wrap><nav
class="fly-nav-menu left relative"><div
class=menu><ul><li
class="page_item page-item-14611"><a
href=https://heatnation.com/career/>Career</a></li><li
class="page_item page-item-5328"><a
href=https://heatnation.com/contributors/>Contributors</a></li><li
class="page_item page-item-3723"><a
href=https://heatnation.com/schedule/>Miami Heat Schedule for 2019-20 Regular Season</a></li><li
class="page_item page-item-3564"><a
href=https://heatnation.com/privacy-policy/>Privacy Policy</a></li><li
class="page_item page-item-50"><a
href=https://heatnation.com/about/>About</a></li></ul></div></nav></div></div></div></div><div
id=wrapper><div
id=nav-main-wrapper><div
class=nav-main-out><div
class=nav-main-in><div
id=nav-main><div
class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span></div><div
id=nav-main-left><div
id=nav-logo>
<a
href=https://heatnation.com><img
src=https://heatnation.com/wp-content/uploads/2019/06/Untitled-1-1.png alt="Heat Nation"></a></div><ul
class=nav-main><div
class=menu-home-container><ul
id=menu-home class=menu><li
id=menu-item-1715 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a
href=https://www.heatnation.com>Home</a></li><li
id=menu-item-2572 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a
title=Categories>Categories</a><ul
class=sub-menu><li
id=menu-item-2573 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2573"><a
title="Team News" href=https://heatnation.com/category/team-news/>Team News</a></li><li
id=menu-item-2574 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a
title="Game News" href=https://heatnation.com/category/game-news/>Game News</a></li><li
id=menu-item-1739 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a
href=https://heatnation.com/category/media/>Media</a></li><li
id=menu-item-3864 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a
href=https://heatnation.com/category/videos/>Videos</a></li><li
id=menu-item-2569 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a
title=Editorials href=https://heatnation.com/category/editorials/>Editorials</a></li><li
id=menu-item-3335 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a
href=https://heatnation.com/category/rumors/>Rumors</a></li></ul></li><li
id=menu-item-3739 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a
href=https://heatnation.com/schedule/>Schedule</a></li><li
id=menu-item-5339 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a
href=https://heatnation.com/contributors/>Contributors</a></li><li
id=menu-item-1751 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1751"><a
href=https://heatnation.com/category/wallpapers/>Wallpapers</a></li><li
id=menu-item-1721 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a
href=https://heatnation.com/about/>About</a></li><li
id=menu-item-14617 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a
href=https://heatnation.com/career/>Career</a></li></ul></div></ul></div><div
class="nav-search-wrap left relative">
<span
class="nav-search-but left"><i
class="fa fa-search fa-2"></i></span><div
class=search-fly-wrap><form
method=get id=searchform action=https://heatnation.com/>
<input
type=text name=s id=s value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }'>
<input
type=hidden id=search-button></form></div></div></div></div></div></div><div
id=main-wrapper><div
id=top-spacer></div><div
id=main-top><div
id=ticker>
<span
class=ticker-heading>Don't Miss</span><ul
class=ticker-list><li><a
href=https://heatnation.com/team-news/report-meyers-leonard-expected-remain-sidelined-after-all-star-break/>Report: Meyers Leonard Expected to Remain Sidelined After All-Star Break</a></li><li><a
href=https://heatnation.com/team-news/miami-heat-news-dwyane-wade-slam-dunk-contest-judge/>Miami Heat News: Dwyane Wade to Be 2020 Slam Dunk Contest Judge</a></li><li><a
href=https://heatnation.com/media/pat-riley-compares-bam-adebayo-alonzo-mourning-dwayne-wade/>Pat Riley Relates Bam Adebayo to Alonzo Mourning and Dwayne Wade</a></li><li><a
href=https://heatnation.com/rumors/report-bam-adebayos-insane-pre-draft-workout-including-him-cursing-at-pat-riley/>Report: Bam Adebayo&#8217;s Insane Pre-Draft Workout Including Him Cursing at Pat Riley and Erik Spoelstra</a></li><li><a
href=https://heatnation.com/media/derrick-jones-jr-has-asked-guard-opposing-teams-best-player/>Derrick Jones Jr. Requests to Guard NBA&#8217;s Best Players, Says He&#8217;s Better On-Ball Defender Than Jimmy Butler</a></li><li><a
href=https://heatnation.com/rumors/report-nba-superstar-currently-under-contract-will-request-trade-miami-heat/>Report: NBA Superstar Currently Under Contract Will Request Trade to Miami Heat</a></li><li><a
href=https://heatnation.com/media/dwyane-wade-opens-up-about-supporting-his-transgender-child-zaya/>Dwyane Wade Opens Up About Supporting His Transgender Child, Who’s Now Going by Zaya</a></li><li><a
href=https://heatnation.com/videos/joel-embiid-receives-chorus-boos-after-being-introduced-philadelphia/>Video: Joel Embiid Receives Chorus of Boos After Being Introduced in Philadelphia</a></li><li><a
href=https://heatnation.com/media/dangelo-russell-fires-back-at-nba-reporter-after-he-criticizes-wolves-on-national-tv/>D&#8217;Angelo Russell Fires Back at NBA Reporter After He Criticizes Timberwolves on National TV</a></li><li><a
href=https://heatnation.com/media/andre-iguodala-speaks-jimmy-butlers-impact-miami-heat/>Andre Iguodala Explains Why Jimmy Butler Fits With Miami Heat and Not Other Teams</a></li></ul></div><div
id=content-social><ul><li><a
href=https://www.facebook.com/HeatNation/ alt=Facebook class=fb-but target=_blank></a></li><li><a
href=https://twitter.com/heatnationcom alt=Twitter class=twitter-but target=_blank></a></li><li><a
href=https://www.instagram.com/heatnationdotcom/ alt=Instagram class=instagram-but target=_blank></a></li><li><a
href=https://plus.google.com/u/0/+HeatNation/posts alt="Google Plus" class=google-but target=_blank></a></li><li><a
href=https://heatnation.com/feed/rss/ alt="RSS Feed" class=rss-but></a></li></ul></div></div><div
id=content-inner><div
id=main><div
class=breadcrumb><div
id=crumbs><a
href=https://heatnation.com>Home</a> / <a
href=https://heatnation.com/category/team-news/>Team News</a> / <span
class=current>Report: Meyers Leonard Expected to Remain Sidelined After All-Star Break</span></div></div><h1 class="headline">Report: Meyers Leonard Expected to Remain Sidelined After All-Star Break</h1><div
id=post-info-wrapper><ul
class=post-info><li><div
class=post-author>By <a
href=https://heatnation.com/author/brad-sullivan/ title="Posts by Brad Sullivan" rel=author>Brad Sullivan</a></div></li><li><ul
class=post-social><li><div
class=fb-like data-send=false data-layout=button_count data-width=90 data-show-faces=false></div></li><li>
<a href="https://twitter.com/share" class=twitter-share-button data-lang=en data-count=horizontal>Tweet</a></li><li>
<g:plusone size="medium" annotation="bubble" width="120"></g:plusone></li><li>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fheatnation.com%2Fteam-news%2Freport-meyers-leonard-expected-remain-sidelined-after-all-star-break%2F&media=https://heatnation.com/wp-content/uploads/2019/11/USATSI_13622347-e1573773686333.jpg&description=Report: Meyers Leonard Expected to Remain Sidelined After All-Star Break" class=pin-it-button count-layout=horizontal>Pin It</a></li></ul></li><li><div
class=post-update>Updated: February 13, 2020</div></li></ul></div><div
id=post-area class="post-42890 post type-post status-publish format-standard has-post-thumbnail category-team-news tag-erik-spoelstra tag-featured tag-hassan-whiteside tag-meyers-leonard tag-miami-heat tag-news-ticker"><div
class=post-image>
<img
width=1817 height=1200 src=https://heatnation.com/wp-content/uploads/2019/11/USATSI_13622347-e1573773686333.jpg class="attachment-post-thumb size-post-thumb wp-post-image" alt="Meyers Leonard Miami Heat"></div><div
id=content-area> <script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script> <script async src=https://bucket1.mm-syringe.com/prod/configs/354e30ca-2e04-42cf-ac1c-f0de64a803b3.js></script> <script async src=https://bucket1.mm-syringe.com/prod/injector/injector.1.1.js></script> <p>The <a
title="Miami Heat" href=https://heatnation.com/tag/miami-heat/>Miami Heat</a> are likely to be without big man <a
title="Meyers Leonard" href=https://heatnation.com/tag/meyers-leonard/>Meyers Leonard</a> when they return from the All-Star break next week, as the veteran continues to recover from a sprained left ankle.</p><p>Heat head coach Erk Spoelstra <a
href=https://www.sun-sentinel.com/sports/miami-heat/fl-sp-miami-heat-meyers-leonard-injury-20200212-af6lfxhelfadtoh5esnozs73ay-story.html>said</a> on Wednesday that the severity of Leonard&#8217;s injury makes it unlikely that the big man will be able to play when the Heat resume play on Feb. 20.</p><p>While Spoelstra didn&#8217;t specify just how bad the injury is, it&#8217;s clear that the team is being patient with the rehabilitation process.</p><blockquote><p>&#8220;It&#8217;s a decent sprain,&#8221; Spoelstra said. &#8220;Those take time.&#8221;</p></blockquote><p>Leonard, who came to the Heat as part of the deal that sent <a
title="Hassan Whiteside" href=https://heatnation.com/tag/hassan-whiteside/>Hassan Whiteside</a> to Portland last summer, suffered the injury during the team&#8217;s Feb. 3 game against the Philadelphia 76ers. Since leaving that game, Leonard has been unable to return to the court.</p><p>Prior to the injury, the 27-year-old Leonard had offered modest stats in helping the Heat to a 35-19 record entering the break.</p><p>Leonard is currently averaging 6.1 points, 5.1 rebounds and 1.1 assists per game. Despite his 7-foot stature, he&#8217;s connected on 51 3-pointers and is hitting those shots from beyond the arc at a rate of 42.9 percent.</p><p>In the final year of his contract, Leonard is scheduled to become an unrestricted free agent. He&#8217;s making $11.29 million for this season.</p><div
id=contentad123910></div> <script>(function(d) {
        var params =
        {
            id: "fcbb3149-c60a-4efa-b2e3-0dcb2a092c94",
            d:  "aGVhdG5hdGlvbi5jb20=",
            wid: "123910",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad123910").appendChild(s);
    })(document);</script> <div
class=post-tags>
<a
href=https://heatnation.com/tag/erik-spoelstra/ rel=tag>erik spoelstra</a><a
href=https://heatnation.com/tag/featured/ rel=tag>Featured</a><a
href=https://heatnation.com/tag/hassan-whiteside/ rel=tag>hassan whiteside</a><a
href=https://heatnation.com/tag/meyers-leonard/ rel=tag>meyers leonard</a><a
href=https://heatnation.com/tag/miami-heat/ rel=tag>miami heat</a><a
href=https://heatnation.com/tag/news-ticker/ rel=tag>News Ticker</a></div><div
class=prev-next-wrapper><div
class=prev-post>
&larr; Previous Story <a
href=https://heatnation.com/team-news/miami-heat-news-dwyane-wade-slam-dunk-contest-judge/ rel=prev>Miami Heat News: Dwyane Wade to Be 2020 Slam Dunk Contest Judge</a></div><div
class=next-post></div></div></div><div
id=related-posts><h3>Related Posts</h3><ul><li><div
class=related-image>
<a
href=https://heatnation.com/team-news/miami-heat-news-dwyane-wade-slam-dunk-contest-judge/ rel=bookmark title="Miami Heat News: Dwyane Wade to Be 2020 Slam Dunk Contest Judge"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-6.17.06-PM-copy-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Dwyane Wade" srcset="https://heatnation.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-6.17.06-PM-copy-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-6.17.06-PM-copy-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-6.17.06-PM-copy-108x70.jpg 108w, https://heatnation.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-6.17.06-PM-copy-300x195@2x.jpg 600w, https://heatnation.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-6.17.06-PM-copy-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text>
<a
href=https://heatnation.com/team-news/miami-heat-news-dwyane-wade-slam-dunk-contest-judge/ class=main-headline>Miami Heat News: Dwyane Wade to Be 2020 Slam Dunk Contest Judge</a></div></li><li><div
class=related-image>
<a
href=https://heatnation.com/media/pat-riley-compares-bam-adebayo-alonzo-mourning-dwayne-wade/ rel=bookmark title="Pat Riley Relates Bam Adebayo to Alonzo Mourning and Dwayne Wade"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2019/12/USATSI_13749300-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Bam Adebayo" srcset="https://heatnation.com/wp-content/uploads/2019/12/USATSI_13749300-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2019/12/USATSI_13749300-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2019/12/USATSI_13749300-108x70.jpg 108w, https://heatnation.com/wp-content/uploads/2019/12/USATSI_13749300-300x195@2x.jpg 600w, https://heatnation.com/wp-content/uploads/2019/12/USATSI_13749300-615x400@2x.jpg 1230w, https://heatnation.com/wp-content/uploads/2019/12/USATSI_13749300-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text>
<a
href=https://heatnation.com/media/pat-riley-compares-bam-adebayo-alonzo-mourning-dwayne-wade/ class=main-headline>Pat Riley Relates Bam Adebayo to Alonzo Mourning and Dwayne Wade</a></div></li><li><div
class=related-image>
<a
href=https://heatnation.com/rumors/report-bam-adebayos-insane-pre-draft-workout-including-him-cursing-at-pat-riley/ rel=bookmark title="Report: Bam Adebayo&#8217;s Insane Pre-Draft Workout Including Him Cursing at Pat Riley and Erik Spoelstra"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2020/01/USATSI_13818512-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Bam Adebayo Miami Heat" srcset="https://heatnation.com/wp-content/uploads/2020/01/USATSI_13818512-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2020/01/USATSI_13818512-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2020/01/USATSI_13818512-108x70.jpg 108w, https://heatnation.com/wp-content/uploads/2020/01/USATSI_13818512-300x195@2x.jpg 600w, https://heatnation.com/wp-content/uploads/2020/01/USATSI_13818512-615x400@2x.jpg 1230w, https://heatnation.com/wp-content/uploads/2020/01/USATSI_13818512-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text>
<a
href=https://heatnation.com/rumors/report-bam-adebayos-insane-pre-draft-workout-including-him-cursing-at-pat-riley/ class=main-headline>Report: Bam Adebayo&#8217;s Insane Pre-Draft Workout Including Him Cursing at Pat Riley and Erik Spoelstra</a></div></li></ul></div><div
id=comments><p>
You must be logged in to post a comment	<a
href="https://heatnation.com/wp-login.php?redirect_to=https%3A%2F%2Fheatnation.com%2Fteam-news%2Freport-meyers-leonard-expected-remain-sidelined-after-all-star-break%2F">
Login	</a></p></div></div><div
id=sidebar-wrapper><div
class=widget-container><div
class=widget-inner><h4 class="widget-header">About Brad Sullivan</h4><div
class=author-image>
<img
src=https://heatnation.com/wp-content/uploads/2018/08/10290656_624267067657901_5211708066596904740_n-3-150x150.jpg width=60 height=60 alt="Brad Sullivan" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo"></div><p
class="author-box gd-widgets">Brad Sullivan is a freelance writer for HeatNation.com, having been an avid fan of NBA basketball for more than four decades. During that time, he's watched the Heat evolve from gestation period to expansion team all the way to three-time NBA champions. He'll follow their quest toward again reaching those lofty heights, and do so by offering some perspective along the way.</p></div></div><div
class=widget-container>
<span
class=blog-cat-title>Recent</span><div
class=widget-img>
<a
href=https://heatnation.com/team-news/report-meyers-leonard-expected-remain-sidelined-after-all-star-break/ rel=bookmark title="Report: Meyers Leonard Expected to Remain Sidelined After All-Star Break"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2019/11/USATSI_13622347-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Meyers Leonard Miami Heat" srcset="https://heatnation.com/wp-content/uploads/2019/11/USATSI_13622347-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2019/11/USATSI_13622347-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2019/11/USATSI_13622347-108x70.jpg 108w, https://heatnation.com/wp-content/uploads/2019/11/USATSI_13622347-300x195@2x.jpg 600w, https://heatnation.com/wp-content/uploads/2019/11/USATSI_13622347-615x400@2x.jpg 1230w, https://heatnation.com/wp-content/uploads/2019/11/USATSI_13622347-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=widget-inner><h3 class="home-title1"><a
href=https://heatnation.com/team-news/report-meyers-leonard-expected-remain-sidelined-after-all-star-break/ rel=bookmark>Report: Meyers Leonard Expected to Remain Sidelined After All-Star Break</a></h3><p
class=gd-widgets>The Miami Heat are likely to be without big man Meyers Leonard when they return from the All-Star break...</p><ul
class=home-links1><li><a
href=https://heatnation.com/team-news/miami-heat-news-dwyane-wade-slam-dunk-contest-judge/ rel=bookmark>Miami Heat News: Dwyane Wade to Be 2020 Slam Dunk Contest Judge</a></li><li><a
href=https://heatnation.com/media/pat-riley-compares-bam-adebayo-alonzo-mourning-dwayne-wade/ rel=bookmark>Pat Riley Relates Bam Adebayo to Alonzo Mourning and Dwayne Wade</a></li><li><a
href=https://heatnation.com/rumors/report-bam-adebayos-insane-pre-draft-workout-including-him-cursing-at-pat-riley/ rel=bookmark>Report: Bam Adebayo&#8217;s Insane Pre-Draft Workout Including Him Cursing at Pat Riley and Erik Spoelstra</a></li><li><a
href=https://heatnation.com/media/derrick-jones-jr-has-asked-guard-opposing-teams-best-player/ rel=bookmark>Derrick Jones Jr. Requests to Guard NBA&#8217;s Best Players, Says He&#8217;s Better On-Ball Defender Than Jimmy Butler</a></li></ul></div></div><div
class=widget-container><div
id=yikes_easy_mc_widget-5 class="widget-inner widget_yikes_easy_mc_widget"><h4 class="widget-header">SUBSCRIBE TO GET YOUR DAILY Miami Heat NEWS, RUMORS, AND VIDEOS!</h4><section
id=yikes-mailchimp-container-1 class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form
id=heat-nation-1 class="yikes-easy-mc-form yikes-easy-mc-form-1  " method=POST data-attr-form-id=1><label
for=yikes-easy-mc-form-1-EMAIL  class="EMAIL-label yikes-mailchimp-field-required ">
<span
class=EMAIL-label>
Email Address	</span>
<input
id=yikes-easy-mc-form-1-EMAIL  name=EMAIL  placeholder  class="yikes-easy-mc-email "  required=required type=email  value>
</label>
<label
for=yikes-easy-mc-form-1-FNAME  class="FNAME-label ">
<span
class=FNAME-label>
First Name	</span>
<input
id=yikes-easy-mc-form-1-FNAME  name=FNAME  placeholder  class="yikes-easy-mc-text "   type=text  value>
</label>
<label
for=yikes-easy-mc-form-1-LNAME  class="LNAME-label ">
<span
class=LNAME-label>
Last Name	</span>
<input
id=yikes-easy-mc-form-1-LNAME  name=LNAME  placeholder  class="yikes-easy-mc-text "   type=text  value>
</label>
<input
type=hidden name=yikes-mailchimp-honeypot id=yikes-mailchimp-honeypot value>
<input
type=hidden name=yikes-mailchimp-associated-list-id id=yikes-mailchimp-associated-list-id value=5993646e48>
<input
type=hidden name=yikes-mailchimp-submitted-form id=yikes-mailchimp-submitted-form value=1>
<button
type=submit class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span
class=yikes-mailchimp-submit-button-span-text>Submit</span></button>
<input
type=hidden id=yikes_easy_mc_new_subscriber name=yikes_easy_mc_new_subscriber value=fd5c960870><input
type=hidden name=_wp_http_referer value=/team-news/report-meyers-leonard-expected-remain-sidelined-after-all-star-break/></form></section></div></div></div></div></div></div></div><div
id=footer-wrapper><div
id=footer><div
id=footer-nav><div
class=menu-home-container><ul
id=menu-home-1 class=menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a
href=https://www.heatnation.com>Home</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a
title=Categories>Categories</a><ul
class=sub-menu><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2573"><a
title="Team News" href=https://heatnation.com/category/team-news/>Team News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a
title="Game News" href=https://heatnation.com/category/game-news/>Game News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a
href=https://heatnation.com/category/media/>Media</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a
href=https://heatnation.com/category/videos/>Videos</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a
title=Editorials href=https://heatnation.com/category/editorials/>Editorials</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a
href=https://heatnation.com/category/rumors/>Rumors</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a
href=https://heatnation.com/schedule/>Schedule</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a
href=https://heatnation.com/contributors/>Contributors</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1751"><a
href=https://heatnation.com/category/wallpapers/>Wallpapers</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a
href=https://heatnation.com/about/>About</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a
href=https://heatnation.com/career/>Career</a></li></ul></div></div><div
id=copyright><p>Copyright © 2013 Heat Nation, All Rights Reserved. Property of Ahn Fire Digital. Partner with USA Today Sports Digital Properties. <a
href=https://heatnation.com/privacy-policy>Privacy Policy</a></p></div></div></div></div> <script>jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <script>(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <script>(function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();</script> <div
id=fb-root></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <link
rel=stylesheet id=yikes-inc-easy-mailchimp-public-styles-css  href='https://heatnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.2.5' type=text/css media=all> <script>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","page_data":"42860","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"81e2894e9d"};</script> <script>var form_submission_helpers = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/heatnation.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"42860"};</script> <script defer src=https://heatnation.com/wp-content/cache/autoptimize/js/autoptimize_bf8d2020191c8fb68e4a88bc13f166c8.js></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using disk
Page Caching using disk: enhanced 

Served from: heatnation.com @ 2020-02-13 20:34:34 by W3 Total Cache
-->