<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
<script data-minify="1" type="text/javascript" async="async" src="https://heatnation.com/wp-content/cache/min/1/outbrain.js?ver=1669678264"></script>	
	
<meta name="msvalidate.01" content="BB3A1CA06C30A6AE9A328944D573844C" />
	
<script type="rocketlazyloadscript" src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script>

<meta name="google-site-verification" content="qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E" />

<script type="rocketlazyloadscript" data-minify="1" async src="https://heatnation.com/wp-content/cache/min/1/ht/p/184031-208217596989942.js?ver=1669678265"></script>		
	
<!-- Twitter universal website tag code -->
<script type="rocketlazyloadscript">
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o5ksw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Begin comScore Tag -->
<script type="rocketlazyloadscript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="rocketlazyloadscript" data-minify="1" async custom-element="amp-ad" src="https://heatnation.com/wp-content/cache/min/1/v0/amp-ad-0.1.js?ver=1669678265"></script>
	
<meta name="google-site-verification" content="qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E" />
<!-- 012AFB7F-D437-42F6-B286-6F24E00FB0E7 -->


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-615x400.jpg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://heatnation.com/wp-content/themes/gamedaynew/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://heatnation.com/favicon.ico" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://heatnation.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://heatnation.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://heatnation.com/feed/atom/" />
<link rel="pingback" href="https://heatnation.com/xmlrpc.php" />

<script type="rocketlazyloadscript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28489370-1', 'heatnation.com');
  ga('send', 'pageview');

</script>
<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><script data-cfasync="false" data-no-defer="1">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</script><script type="rocketlazyloadscript">!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style data-no-optimize="1" data-cfasync="false">
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	/*
body.archive #AdThrive_Sidebar_9_desktop:not(.adthrive-stuck) {
position:absolute;
left:0px;
top:1163px;
}
*/


.adthrive-sidebar.adthrive-stuck {
margin-top: 51px !important;
}

#AdThrive_Sidebar_1_desktop {
margin-right: -20px !important;
}

body.archive #AdThrive_Sidebar_1_desktop {
margin-right: 0px !important;
margin-bottom: 20px !important;
}

.adthrive-header {
margin-top: 60px !important;
}

.adthrive-footer {
z-index:10000001 !important;
}

/* Fix for left aligned ads, 10/11/19 */
.adthrive-ad > div[id^='google_ads_iframe'] {margin: 0 auto !important;}
.adthrive-ad iframe {max-width: none !important;}

/* confirm click footer ad fix test */
body.adthrive-device-phone .adthrive-footer.adthrive-sticky {
padding-top:0px;
overflow:visible !important;
border-top:0px !important;
}
body.adthrive-device-phone .adthrive-sticky.adthrive-footer>.adthrive-close {
top:-25px !important;
right:0px !important;
border-radius: 0px !important;
line-height: 24px !important;
font-size: 24px !important;
}
/* confirm click footer ad fix test  end */

.adthrive-collapse-player {
    width: 100%;
    border-top: 0px;
    border-bottom: 0px;
    padding: 5px !important;
}

.adthrive-wrapper-float-close { 
float: left; 
}</style>
<script data-no-optimize="1" data-cfasync="false">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</script>

<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.4.0';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d0b92d0acbf46587063e3d0/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Report: Miami Heat showing some trade interest in star guard D’Angelo Russell - Heat Nation</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%20Condensed%3A300%2C700%7COpen%20Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26amp%3Bsubset%3Dlatin%2Clatin-ext&#038;display=swap" /><style id="" media="print" onload="this.media='all'">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans Condensed';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensanscondensed/v23/z7NFdQDnbTkabZAIOl9il_O6KJj73e7Ff1GhDuXMQg.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensanscondensed/v23/z7NFdQDnbTkabZAIOl9il_O6KJj73e7Ff0GmDuXMQg.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');
}
</style><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%20Condensed%3A300%2C700%7COpen%20Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26amp%3Bsubset%3Dlatin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="The Miami Heat reportedly are showing a “little bit” of trade interest in Minnesota Timberwolves guard D’Angelo Russell. It’s unclear what a deal for Russell would look like, but he appears to at least be on Miami’s radar as the trade deadline continues to approach in the 2022-23 NBA season." />
	<link rel="canonical" href="https://heatnation.com/rumors/report-miami-heat-showing-some-trade-interest-in-star-guard-dangelo-russell/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Report: Miami Heat showing some trade interest in star guard D’Angelo Russell" />
	<meta property="og:description" content="The Miami Heat reportedly are showing a “little bit” of trade interest in Minnesota Timberwolves guard D’Angelo Russell. It’s unclear what a deal for Russell would look like, but he appears to at least be on Miami’s radar as the trade deadline continues to approach in the 2022-23 NBA season." />
	<meta property="og:url" content="https://heatnation.com/rumors/report-miami-heat-showing-some-trade-interest-in-star-guard-dangelo-russell/" />
	<meta property="og:site_name" content="Heat Nation" />
	<meta property="article:publisher" content="https://www.facebook.com/HeatNation/" />
	<meta property="article:published_time" content="2022-12-16T16:19:48+00:00" />
	<meta property="og:image" content="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Peter Dewey" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@heatnationcom" />
	<meta name="twitter:site" content="@heatnationcom" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://heatnation.com/rumors/report-miami-heat-showing-some-trade-interest-in-star-guard-dangelo-russell/amp/" /><meta name="generator" content="AMP for WP 1.0.77.54.1"/><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Heat Nation &raquo; Feed" href="https://heatnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Heat Nation &raquo; Comments Feed" href="https://heatnation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Heat Nation &raquo; Report: Miami Heat showing some trade interest in star guard D’Angelo Russell Comments Feed" href="https://heatnation.com/rumors/report-miami-heat-showing-some-trade-interest-in-star-guard-dangelo-russell/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://heatnation.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://heatnation.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='easy_author_image-css' href='https://heatnation.com/wp-content/cache/min/1/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=1669678264' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mvp-style-css' href='https://heatnation.com/wp-content/cache/min/1/wp-content/themes/gamedaynew/style.css?ver=1669678264' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='reset-css' href='https://heatnation.com/wp-content/cache/min/1/wp-content/themes/gamedaynew/css/reset.css?ver=1669678264' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='media-queries-css' href='https://heatnation.com/wp-content/cache/min/1/wp-content/themes/gamedaynew/css/media-queries.css?ver=1669678264' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mvp-fontawesome-css' href='https://heatnation.com/wp-content/cache/min/1/font-awesome/4.4.0/css/font-awesome.css?ver=1669678264' type='text/css' media='all' />

<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://heatnation.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://heatnation.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://heatnation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://heatnation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://heatnation.com/wp-json/wp/v2/posts/66947" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://heatnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://heatnation.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://heatnation.com/?p=66947' />
<link rel="alternate" type="application/json+oembed" href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Frumors%2Freport-miami-heat-showing-some-trade-interest-in-star-guard-dangelo-russell%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Frumors%2Freport-miami-heat-showing-some-trade-interest-in-star-guard-dangelo-russell%2F&#038;format=xml" />
<style type="text/css">
	.addw2p {
		list-style-type: none;
		list-style-image: none;
	}
</style>


<!-- This site is optimized with the Schema plugin v1.7.9.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/heatnation.com\/rumors\/report-miami-heat-showing-some-trade-interest-in-star-guard-dangelo-russell\/"},"url":"https:\/\/heatnation.com\/rumors\/report-miami-heat-showing-some-trade-interest-in-star-guard-dangelo-russell\/","headline":"Report: Miami Heat showing some trade interest in star guard D’Angelo Russell","datePublished":"2022-12-16T11:19:48-05:00","dateModified":"2022-12-16T11:19:48-05:00","publisher":{"@type":"Organization","@id":"https:\/\/heatnation.com\/#organization","name":"Heat Nation","logo":{"@type":"ImageObject","url":"https:\/\/heatnation.com\/wp-content\/uploads\/2018\/10\/heatnationlogo-2.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/heatnation.com\/wp-content\/uploads\/2022\/12\/USATSI_19604178_168386351_lowres-e1671207535862.jpg","width":1200,"height":800},"articleSection":"Rumors","description":"The Miami Heat reportedly are showing a “little bit” of trade interest in Minnesota Timberwolves guard D’Angelo Russell. It’s unclear what a deal for Russell would look like, but he appears to at least be on Miami’s radar as the trade deadline continues to approach in the 2022-23 NBA","author":{"@type":"Person","name":"Peter Dewey","url":"https:\/\/heatnation.com\/author\/peter-dewey\/","description":"Peter is a graduate of Quinnipiac University where he covered the MAAC and college basketball for three years. He has worked for NBC Sports, the Connecticut Sun and the Meriden Record-Journal covering basketball and other major sports. Follow him on Twitter @peterdewey2.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/82d64cca4bded6c4871ec59bd524a813?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin>
<style type='text/css'>

#nav-main-wrapper { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #1a1a1a }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #1a1a1a;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #1a1a1a;
	}

#nav-mobi select { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ff5900; }
.prev-post, .next-post { color: #ff5900; }
a, a:visited { color: #8a0000; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #8a0000 url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
#post-area p {
	display: block;
        font-size: 16px;
	margin-bottom: 15px;
	}
#top-spacer{
height:1px;
}
#logo-large{
float:left;
margin-top:31px;
height:39px;
}
.wp-caption-text{
font-size: 10px;
line-height: 12px;
text-align: left;
margin-top: 10px;
}
.wp-caption{
margin: 15px;
}
ul.nav-main{
max-width:721px;
}
@media ( max-width:767px ) {
    #home-blog-contain {
        float: none;
        width: auto;
    }
}
@media only screen and (max-width : 480px) {
#ad-728 {
    display:block;
    width: 100%;
}
@media only screen and (max-width : 480px) {
.fb_iframe_widget span {
    width: 100% !important;
}
 }
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}
@media screen and (max-width: 479px) {
  .post-author,
  .post-update
  {
    display: block !important;
  }
}</style>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="rocketlazyloadscript">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://heatnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '67f3614b-c399-4f11-a6cb-3be056806eef';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://heatnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2bc028a8-3e83-466a-979b-b4e85ca9934f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>.wp-block-gallery.is-cropped .blocks-gallery-item picture{height:100%;width:100%;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #141414; }
</style>
	<script data-no-optimize='1' data-cfasync='false' id='cls-disable-ads-be81958'>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</script><script data-no-optimize='1' data-cfasync='false' id='cls-header-insertion-be81958'>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</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
		<link rel="preload" as="image" href="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862.jpg" imagesrcset="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-300x200.jpg 300w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-1024x683.jpg 1024w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-768x512.jpg 768w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862.jpg 1200w" >

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-66947 single-format-standard custom-background">
<script data-cfasync="false" data-no-defer="1">if(typeof ewww_webp_supported==="undefined"){var ewww_webp_supported=!1}if(ewww_webp_supported){document.body.classList.add("webp-support")}</script>

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/HeatNation/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/heatnationcom" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/u/0/+HeatNation/posts" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																									<li class="rss-soc">
						<a href="https://heatnation.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-flyout-menu-container"><ul id="menu-flyout-menu" class="menu"><li id="menu-item-46146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46146"><a title="Home" href="https://heatnation.com/">Home</a></li>
<li id="menu-item-46149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46149"><a title="Schedule" href="https://heatnation.com/schedule/">Schedule</a></li>
<li id="menu-item-46151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46151"><a href="https://heatnation.com/category/media/">Media</a></li>
<li id="menu-item-46152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46152"><a href="https://heatnation.com/category/team-news/">Team News</a></li>
<li id="menu-item-46153" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46153"><a href="https://heatnation.com/category/rumors/">Rumors</a></li>
<li id="menu-item-46154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46154"><a href="https://heatnation.com/category/videos/">Videos</a></li>
<li id="menu-item-46155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46155"><a href="https://heatnation.com/category/game-news/">Game News</a></li>
<li id="menu-item-46156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46156"><a href="https://heatnation.com/category/editorials/">Editorials</a></li>
<li id="menu-item-46147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46147"><a title="Career" href="https://heatnation.com/career/">Career</a></li>
<li id="menu-item-46148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46148"><a title="Contributors" href="https://heatnation.com/contributors/">Contributors</a></li>
<li id="menu-item-46150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a title="About" href="https://heatnation.com/about/">About</a></li>
<li id="menu-item-66367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66367"><a href="https://heatnation.com/contact/">Contact</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<div id="nav-logo">
												<a href="https://heatnation.com"><img width="1076" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201076%20300'%3E%3C/svg%3E" alt="Heat Nation" data-lazy-src="https://heatnation.com/wp-content/uploads/2019/06/Untitled-1-1.png" /><noscript><img width="1076" height="300" src="https://heatnation.com/wp-content/uploads/2019/06/Untitled-1-1.png" alt="Heat Nation" /></noscript></a>
											</div><!--nav-logo-->
										<ul class="nav-main">
						<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-1715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a href="https://www.heatnation.com">Home</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a title="Categories">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-2573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2573"><a title="Team News" href="https://heatnation.com/category/team-news/">Team News</a></li>
	<li id="menu-item-2574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a title="Game News" href="https://heatnation.com/category/game-news/">Game News</a></li>
	<li id="menu-item-1739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a href="https://heatnation.com/category/media/">Media</a></li>
	<li id="menu-item-3864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a href="https://heatnation.com/category/videos/">Videos</a></li>
	<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a title="Editorials" href="https://heatnation.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3335"><a href="https://heatnation.com/category/rumors/">Rumors</a></li>
</ul>
</li>
<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://heatnation.com/schedule/">Schedule</a></li>
<li id="menu-item-5339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a href="https://heatnation.com/contributors/">Contributors</a></li>
<li id="menu-item-1721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a href="https://heatnation.com/about/">About</a></li>
<li id="menu-item-14617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a href="https://heatnation.com/career/">Career</a></li>
<li id="menu-item-66368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66368"><a href="https://heatnation.com/contact/">Contact</a></li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://heatnation.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://heatnation.com/rumors/report-miami-heat-showing-some-trade-interest-in-star-guard-dangelo-russell/">Report: Miami Heat showing some trade interest in star guard D’Angelo Russell</a></li>
														<li><a href="https://heatnation.com/media/dwyane-wade-showers-tyler-herro-with-love-after-he-drops-41-points-in-miami-heat-win/">Dwyane Wade showers Tyler Herro with love after he drops 41 points in Miami Heat win</a></li>
														<li><a href="https://heatnation.com/media/dwyane-wade-says-miami-heat-got-lebron-james-prime-years/">Dwyane Wade says Miami Heat got LeBron James’ prime years</a></li>
														<li><a href="https://heatnation.com/media/tyler-herro-reveals-he-was-hoping-hed-get-to-take-final-shot-in-miami-heat-win/">Tyler Herro reveals he was &#8216;hoping&#8217; he&#8217;d get to take final shot in Miami Heat win</a></li>
														<li><a href="https://heatnation.com/game-news/report-bam-adebayo-and-victor-oladipo-expected-to-sit-out-thursday-vs-houston-rockets/">Report: Bam Adebayo and Victor Oladipo expected to sit out Thursday vs. Houston Rockets</a></li>
														<li><a href="https://heatnation.com/rumors/report-miami-heat-listed-as-potential-destination-for-russell-westbrook/">Report: Miami Heat listed as potential destination for Russell Westbrook</a></li>
														<li><a href="https://heatnation.com/rumors/report-heat-plan-for-jimmy-butler-to-miss-one-of-the-games-on-their-back-to-back-in-late-december/">Report: Miami Heat plan for Jimmy Butler to miss one of the games on their back-to-back in late December</a></li>
														<li><a href="https://heatnation.com/media/joel-embiid-to-p-j-tucker-at-76ers-practice-you-couldnt-guard-me-with-miami-and-you-cant-guard-me-now/">Joel Embiid to P.J. Tucker at 76ers practice: ‘You couldn’t guard me with Miami, and you can’t guard me now’</a></li>
														<li><a href="https://heatnation.com/rumors/report-miami-heat-have-expressed-interest-in-bojan-bogdanovic/">Report: Miami Heat have expressed interest in Bojan Bogdanovic</a></li>
														<li><a href="https://heatnation.com/rumors/report-miami-heat-among-most-engaged-teams-in-trade-talks-for-detroit-pistons-big-man-nerlens-noel/">Report: Miami Heat among ‘most engaged’ teams in trade talks for Detroit Pistons big man Nerlens Noel</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/HeatNation/" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/heatnationcom" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/heatnationcom/" alt="Instagram" class="instagram-but" target="_blank"></a></li>							<li><a href="https://plus.google.com/u/0/+HeatNation/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>																													<li><a href="https://heatnation.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://heatnation.com">Home</a> / <a href="https://heatnation.com/category/rumors/">Rumors</a> / <span class="current">Report: Miami Heat showing some trade interest in star guard D’Angelo Russell</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Report: Miami Heat showing some trade interest in star guard D’Angelo Russell</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://heatnation.com/author/peter-dewey/" title="Posts by Peter Dewey" rel="author">Peter Dewey</a></div></li>
						<li><div class="post-update">Updated: December 16, 2022</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-66947 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-dangelo-russell tag-featured tag-miami-heat tag-minnesota-timberwolves tag-news-ticker">
																			<div class="post-image">
						<img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image ewww_webp_lazy_load" alt="D&#039;Angelo Russell" decoding="async" data-lazy-srcset="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862.jpg 1200w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-300x200.jpg 300w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-1024x683.jpg 1024w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-768x512.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862.jpg" data-lazy-src-webp="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862.jpg.webp" data-lazy-srcset-webp="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862.jpg.webp 1200w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-300x200.jpg.webp 300w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-1024x683.jpg.webp 1024w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-768x512.jpg.webp 768w" /><noscript><img width="1200" height="800" src="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="D&#039;Angelo Russell" decoding="async" srcset="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862.jpg 1200w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-300x200.jpg 300w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-1024x683.jpg 1024w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript>													<span class="photo-credit">Soobum Im-USA TODAY Sports</span>
											</div><!--post-image-->
																<div id="content-area">	
			
			<p>The <a title="Miami Heat" href="https://heatnation.com/">Miami Heat</a> reportedly are showing a “little bit” of trade interest in <a title="Minnesota Timberwolves" href="https://ahnfiredigital.com/category/nba/minnesota-timberwolves/">Minnesota Timberwolves</a> guard D’Angelo Russell.</p>
<p>It’s unclear what a deal for Russell would look like, but he appears to at least be on Miami’s radar as the trade deadline continues to approach in the 2022-23 NBA season.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">“I’m told that the <a title="Miami Heat" href="https://heatnation.com/">Miami Heat</a> are showing some trade interest, just a little bit, in D’Angelo Russell of the Wolves”</p>
<p>Via: <a href="https://twitter.com/DWolfsonKSTP?ref_src=twsrc%5Etfw">@DWolfsonKSTP</a> on KSTP</p>
<p>&mdash; Timberwolves Talk (@LetsTalk_Wolves) <a href="https://twitter.com/LetsTalk_Wolves/status/1603600155122491392?ref_src=twsrc%5Etfw">December 16, 2022</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://heatnation.com/wp-content/cache/min/1/widgets.js?ver=1669678323" charset="utf-8"></script></p>
<p>Russell, who is in the final year of his contract, carries a salary of over $31 million this season. That would make things tricky for the Heat to match his contract in a deal, unless the team planned on trading Kyle Lowry, or was able to package multiple players with Duncan Robinson’s contract.</p>
<p>The Wolves could move on from Russell if they don’t view him as a part of their long-term plans, but the team already gutted its roster when it traded for Rudy Gobert this past offseason.</p>
<p>An injury to Karl-Anthony Towns this season certainly hasn&#8217;t helped the Wolves, and the team is out to a slow start at just 13-15 on the season.</p>
<p>It’s possible that Minnesota could move on from Russell to accumulate future assets or a player that it thinks will help the team win now.</p>
<p>As for the Heat, adding Russell would give them another option at the guard position, especially if they can avoid trading Lowry in the deal. Gabe Vincent, Tyler Herro and Victor Oladipo have all dealt with injuries this season, which has left Miami with very few options for lead ball-handlers at some points.</p>
<p>Russell is averaging 16.6 points, 3.1 rebounds and 6.3 assists per game in the 2022-23 campaign while shooting 46.1 percent from the field and 35.5 percent from beyond the arc.</p>
<p>A one-time All-Star, Russell is still just 26 years old, so he could be a part of the long-term future in Miami if the team decides to trade for him and eventually re-sign him.</p>
<p>For now, this just seems like the Heat have checked in on Russell’s availability, but things could change as the trade deadline gets closer.</p>
<p>After earning the No. 1 seed in the East last season, the Heat are just 15-15 through 30 games in the 2022-23 campaign. Adding a player like Russell could be a move that the franchise believes could put them back into the top half of the East this season.</p>			
<div class="OUTBRAIN" data-widget-id="GS_1"></div>
<script data-minify="1" type="text/javascript" async="async" src="https://heatnation.com/wp-content/cache/min/1/outbrain.js?ver=1669678264"></script>			


						<div class="post-tags">
				<a href="https://heatnation.com/tag/dangelo-russell/" rel="tag">d'angelo russell</a><a href="https://heatnation.com/tag/featured/" rel="tag">Featured</a><a href="https://heatnation.com/tag/miami-heat/" rel="tag">miami heat</a><a href="https://heatnation.com/tag/minnesota-timberwolves/" rel="tag">minnesota timberwolves</a><a href="https://heatnation.com/tag/news-ticker/" rel="tag">News Ticker</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://heatnation.com/rumors/report-miami-heat-listed-as-potential-destination-for-russell-westbrook/" rel="prev">Report: Miami Heat listed as potential destination for Russell Westbrook</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://heatnation.com/media/dwyane-wade-showers-tyler-herro-with-love-after-he-drops-41-points-in-miami-heat-win/" rel="bookmark" title="Dwyane Wade showers Tyler Herro with love after he drops 41 points in Miami Heat win"><img width="300" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20195'%3E%3C/svg%3E" class="attachment-large-thumb size-large-thumb wp-post-image ewww_webp_lazy_load" alt="Tyler Herro" decoding="async" data-lazy-srcset="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19630947_168386351_lowres-e1671203424703-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19630947_168386351_lowres-e1671203424703-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19630947_168386351_lowres-e1671203424703-108x70.jpg 108w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19630947_168386351_lowres-e1671203424703-300x195.jpg" data-lazy-src-webp="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19630947_168386351_lowres-e1671203424703-300x195.jpg.webp" data-lazy-srcset-webp="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19630947_168386351_lowres-e1671203424703-300x195.jpg.webp 300w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19630947_168386351_lowres-e1671203424703-615x400.jpg.webp 615w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19630947_168386351_lowres-e1671203424703-108x70.jpg.webp 108w" /><noscript><img width="300" height="195" src="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19630947_168386351_lowres-e1671203424703-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Tyler Herro" decoding="async" loading="lazy" srcset="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19630947_168386351_lowres-e1671203424703-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19630947_168386351_lowres-e1671203424703-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19630947_168386351_lowres-e1671203424703-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://heatnation.com/media/dwyane-wade-showers-tyler-herro-with-love-after-he-drops-41-points-in-miami-heat-win/" class="main-headline">Dwyane Wade showers Tyler Herro with love after he drops 41 points in Miami Heat win</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://heatnation.com/media/dwyane-wade-says-miami-heat-got-lebron-james-prime-years/" rel="bookmark" title="Dwyane Wade says Miami Heat got LeBron James’ prime years"><img width="300" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20195'%3E%3C/svg%3E" class="attachment-large-thumb size-large-thumb wp-post-image ewww_webp_lazy_load" alt="Dwyane Wade and LeBron James" decoding="async" data-lazy-srcset="https://heatnation.com/wp-content/uploads/2022/12/USATSI_7709392_168386351_lowres-e1671131003572-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_7709392_168386351_lowres-e1671131003572-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_7709392_168386351_lowres-e1671131003572-108x70.jpg 108w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://heatnation.com/wp-content/uploads/2022/12/USATSI_7709392_168386351_lowres-e1671131003572-300x195.jpg" data-lazy-src-webp="https://heatnation.com/wp-content/uploads/2022/12/USATSI_7709392_168386351_lowres-e1671131003572-300x195.jpg.webp" data-lazy-srcset-webp="https://heatnation.com/wp-content/uploads/2022/12/USATSI_7709392_168386351_lowres-e1671131003572-300x195.jpg.webp 300w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_7709392_168386351_lowres-e1671131003572-615x400.jpg.webp 615w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_7709392_168386351_lowres-e1671131003572-108x70.jpg.webp 108w" /><noscript><img width="300" height="195" src="https://heatnation.com/wp-content/uploads/2022/12/USATSI_7709392_168386351_lowres-e1671131003572-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Dwyane Wade and LeBron James" decoding="async" loading="lazy" srcset="https://heatnation.com/wp-content/uploads/2022/12/USATSI_7709392_168386351_lowres-e1671131003572-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_7709392_168386351_lowres-e1671131003572-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_7709392_168386351_lowres-e1671131003572-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://heatnation.com/media/dwyane-wade-says-miami-heat-got-lebron-james-prime-years/" class="main-headline">Dwyane Wade says Miami Heat got LeBron James’ prime years</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://heatnation.com/media/tyler-herro-reveals-he-was-hoping-hed-get-to-take-final-shot-in-miami-heat-win/" rel="bookmark" title="Tyler Herro reveals he was &#8216;hoping&#8217; he&#8217;d get to take final shot in Miami Heat win"><img width="300" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20195'%3E%3C/svg%3E" class="attachment-large-thumb size-large-thumb wp-post-image ewww_webp_lazy_load" alt="Tyler Herro" decoding="async" data-lazy-srcset="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19626288_168386351_lowres-e1671127414159-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19626288_168386351_lowres-e1671127414159-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19626288_168386351_lowres-e1671127414159-108x70.jpg 108w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19626288_168386351_lowres-e1671127414159-300x195.jpg" data-lazy-src-webp="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19626288_168386351_lowres-e1671127414159-300x195.jpg.webp" data-lazy-srcset-webp="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19626288_168386351_lowres-e1671127414159-300x195.jpg.webp 300w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19626288_168386351_lowres-e1671127414159-615x400.jpg.webp 615w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19626288_168386351_lowres-e1671127414159-108x70.jpg.webp 108w" /><noscript><img width="300" height="195" src="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19626288_168386351_lowres-e1671127414159-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Tyler Herro" decoding="async" loading="lazy" srcset="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19626288_168386351_lowres-e1671127414159-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19626288_168386351_lowres-e1671127414159-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19626288_168386351_lowres-e1671127414159-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://heatnation.com/media/tyler-herro-reveals-he-was-hoping-hed-get-to-take-final-shot-in-miami-heat-win/" class="main-headline">Tyler Herro reveals he was &#8216;hoping&#8217; he&#8217;d get to take final shot in Miami Heat win</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			
		<div id="comments">
						<p>
			You must be logged in to post a comment			<a href="https://heatnation.com/wp-login.php?redirect_to=https%3A%2F%2Fheatnation.com%2Frumors%2Freport-miami-heat-showing-some-trade-interest-in-star-guard-dangelo-russell%2F">
				Login			</a>
		</p>
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About Peter Dewey</h4>
			<div class="author-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" height='64' width='64' alt=peter2dewey@yahoo.com' data-lazy-src="https://www.gravatar.com/avatar.php?gravatar_id=82d64cca4bded6c4871ec59bd524a813&size=40" /><noscript><img src='https://www.gravatar.com/avatar.php?gravatar_id=82d64cca4bded6c4871ec59bd524a813&size=40' height='64' width='64' alt=peter2dewey@yahoo.com' /></noscript>			</div><!--author-image-->
			<p class="author-box gd-widgets">Peter is a graduate of Quinnipiac University where he covered the MAAC and college basketball for three years. He has worked for NBC Sports, the Connecticut Sun and the Meriden Record-Journal covering basketball and other major sports. Follow him on Twitter @peterdewey2.</p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	
			<div class="widget-container">
				<span class="blog-cat-title">Recent</span>
												<div class="widget-img">
					<a href="https://heatnation.com/rumors/report-miami-heat-showing-some-trade-interest-in-star-guard-dangelo-russell/" rel="bookmark" title="Report: Miami Heat showing some trade interest in star guard D’Angelo Russell"><img width="300" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20195'%3E%3C/svg%3E" class="attachment-large-thumb size-large-thumb wp-post-image ewww_webp_lazy_load" alt="D&#039;Angelo Russell" decoding="async" data-lazy-srcset="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-108x70.jpg 108w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-300x195.jpg" data-lazy-src-webp="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-300x195.jpg.webp" data-lazy-srcset-webp="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-300x195.jpg.webp 300w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-615x400.jpg.webp 615w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-108x70.jpg.webp 108w" /><noscript><img width="300" height="195" src="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="D&#039;Angelo Russell" decoding="async" loading="lazy" srcset="https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2022/12/USATSI_19604178_168386351_lowres-e1671207535862-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
				</div><!--widget-img-->
								<div class="widget-inner">
					<h3 class="home-title1"><a href="https://heatnation.com/rumors/report-miami-heat-showing-some-trade-interest-in-star-guard-dangelo-russell/" rel="bookmark">Report: Miami Heat showing some trade interest in star guard D’Angelo Russell</a></h3>
					<p class="gd-widgets">The Miami Heat reportedly are showing a “little bit” of trade interest in Minnesota Timberwolves guard D’Angelo Russell. It’s...</p>
					
										<ul class="home-links1">
												<li><a href="https://heatnation.com/rumors/report-miami-heat-listed-as-potential-destination-for-russell-westbrook/" rel="bookmark">Report: Miami Heat listed as potential destination for Russell Westbrook</a></li>
												<li><a href="https://heatnation.com/rumors/report-heat-plan-for-jimmy-butler-to-miss-one-of-the-games-on-their-back-to-back-in-late-december/" rel="bookmark">Report: Miami Heat plan for Jimmy Butler to miss one of the games on their back-to-back in late December</a></li>
												<li><a href="https://heatnation.com/rumors/report-miami-heat-have-expressed-interest-in-bojan-bogdanovic/" rel="bookmark">Report: Miami Heat have expressed interest in Bojan Bogdanovic</a></li>
												<li><a href="https://heatnation.com/rumors/report-miami-heat-among-most-engaged-teams-in-trade-talks-for-detroit-pistons-big-man-nerlens-noel/" rel="bookmark">Report: Miami Heat among ‘most engaged’ teams in trade talks for Detroit Pistons big man Nerlens Noel</a></li>
											</ul>
									</div><!--widget-inner-->
			</div><!--widget-container-->

		<div class="widget-container"><div id="yikes_easy_mc_widget-5" class="widget-inner widget_yikes_easy_mc_widget"><h4 class="widget-header">SUBSCRIBE TO GET YOUR DAILY Miami Heat NEWS, RUMORS, AND VIDEOS!</h4>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="heat-nation-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="5993646e48">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="c8f94b1266">
				<input type="hidden" name="_wp_http_referer" value="/rumors/report-miami-heat-showing-some-trade-interest-in-star-guard-dangelo-russell/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.8.6 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></div></div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-home-container"><ul id="menu-home-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a href="https://www.heatnation.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a title="Categories">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2573"><a title="Team News" href="https://heatnation.com/category/team-news/">Team News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a title="Game News" href="https://heatnation.com/category/game-news/">Game News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a href="https://heatnation.com/category/media/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a href="https://heatnation.com/category/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a title="Editorials" href="https://heatnation.com/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3335"><a href="https://heatnation.com/category/rumors/">Rumors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://heatnation.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a href="https://heatnation.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a href="https://heatnation.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a href="https://heatnation.com/career/">Career</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66368"><a href="https://heatnation.com/contact/">Contact</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © 2013 Heat Nation, All Rights Reserved. Property of <a href="https://ahnfiredigital.com">Ahn Fire Digital</a>. Partner with USA Today Sports Digital Properties. <a href="https://heatnation.com/privacy-policy">Privacy Policy</a> </p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

<script data-no-optimize='1' data-cfasync='false' id='cls-insertion-be81958'>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</script><script data-no-optimize="1" data-cfasync="false">(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>window.addEventListener('DOMContentLoaded', function() {
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
});</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css' href='https://heatnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=6.1.1' type='text/css' media='all' />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://heatnation.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/heatnation.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://heatnation.com/wp-content/cache/min/1/wp-content/themes/gamedaynew/js/scripts.js?ver=1669678265' id='gameday-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://heatnation.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1669678265' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","page_data":"66893","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"369b54501a","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://heatnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.8.6' id='yikes-easy-mc-ajax-js' defer></script>
<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/heatnation.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"66893"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://heatnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.8.6' id='form-submission-helpers-js' defer></script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://ads.adthrive.com/abd/abd.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var a=e.createElement("script");a.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(a)}else{var n=new Date;n.setTime(n.getTime()+3e5),e.cookie="__adblocker=true; expires="+n.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script type="rocketlazyloadscript">!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://heatnation.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->