<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head> <script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script> <meta name="google-site-verification" content="qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E" /> <script async src="//js-sec.indexww.com/ht/p/184031-208217596989942.js"></script>  <script>!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o5ksw');
twq('track','PageView');</script>    <script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb<https://sb/>" :
"http://b<http://b/>") +
".scorecardresearch.com/beacon.js<http://scorecardresearch.com/beacon.js>";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" /> </noscript>  <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <meta name="google-site-verification" content="qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta property="og:image" content="https://heatnation.com/wp-content/uploads/2022/01/USATSI_17495406_168386351_lowres-615x400.jpg" /> <!--[if IE]><link rel="stylesheet" type="text/css" href="https://heatnation.com/wp-content/themes/gamedaynew/css/iecss.css" /> <![endif]--><link rel="shortcut icon" href="https://heatnation.com/favicon.ico" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://heatnation.com/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://heatnation.com/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://heatnation.com/feed/atom/" /><link rel="pingback" href="https://heatnation.com/xmlrpc.php" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28489370-1', 'heatnation.com');
  ga('send', 'pageview');</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><style>.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	body.archive #AdThrive_Sidebar_9_desktop:not(.adthrive-stuck) {
position:absolute;
left:0px;
top:1163px;
}

.adthrive-sidebar.adthrive-stuck {
margin-top: 51px !important;
}

#AdThrive_Sidebar_1_desktop {
margin-right: -20px !important;
}

.adthrive-header {
margin-top: 60px !important;
}

.adthrive-footer {
z-index:10000001 !important;
}

/* Fix for left aligned ads, 10/11/19 */
.adthrive-ad > div[id^='google_ads_iframe'] {margin: 0 auto !important;}
.adthrive-ad iframe {max-width: none !important;}

/* confirm click footer ad fix test */
body.adthrive-device-phone .adthrive-footer.adthrive-sticky {
padding-top:0px;
overflow:visible !important;
border-top:0px !important;
}
body.adthrive-device-phone .adthrive-sticky.adthrive-footer>.adthrive-close {
top:-25px !important;
right:0px !important;
border-radius: 0px !important;
line-height: 24px !important;
font-size: 24px !important;
}
/* confirm click footer ad fix test  end */

.adthrive-device-phone .adthrive-player-position.adthrive-collapse-mobile, .adthrive-device-tablet .adthrive-player-position.adthrive-collapse-mobile {
top: 80px;
}

.adthrive-collapse-player {
    width: 100%;
    border-top: 0px;
    border-bottom: 0px;
    padding: 5px !important;
}</style> <script>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</script> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.2';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d0b92d0acbf46587063e3d0/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + (window.adthriveCLS && window.adthriveCLS.bucket !== 'prod' && window.adthriveCLS.branch ? '&commit=' + window.adthriveCLS.branch : '') + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <title>Tyler Herro reveals Miami Heat&#039;s secret weapon to slowing down so many elite point guards lately - Heat Nation</title><meta name="description" content="Despite being shorthanded, the Miami Heat continue to win games. They defeated the Atlanta Hawks 115-91 on Wednesday, largely by stopping Trae Young, and guard Tyler Herro recognized one of his teammates for stopping a number of prominent backcourt players lately." /><link rel="canonical" href="https://heatnation.com/?p=61515" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Tyler Herro reveals Miami Heat&#039;s secret weapon to slowing down so many elite point guards lately" /><meta property="og:description" content="Despite being shorthanded, the Miami Heat continue to win games. They defeated the Atlanta Hawks 115-91 on Wednesday, largely by stopping Trae Young, and guard Tyler Herro recognized one of his teammates for stopping a number of prominent backcourt players lately." /><meta property="og:url" content="https://heatnation.com/?p=61515" /><meta property="og:site_name" content="Heat Nation" /><meta property="article:publisher" content="https://www.facebook.com/HeatNation/" /><meta property="article:published_time" content="2022-01-13T04:42:43+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@heatnationcom" /><meta name="twitter:site" content="@heatnationcom" /><link rel="amphtml" href="https://heatnation.com/media/tyler-herro-reveals-miami-heats-secret-weapon-to-slowing-down-so-many-elite-point-guards-lately/amp/" /><meta name="generator" content="AMP for WP 1.0.77.22"/><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Heat Nation &raquo; Feed" href="https://heatnation.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Heat Nation &raquo; Comments Feed" href="https://heatnation.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Heat Nation &raquo; Tyler Herro reveals Miami Heat&#8217;s secret weapon to slowing down so many elite point guards lately Comments Feed" href="https://heatnation.com/media/tyler-herro-reveals-miami-heats-secret-weapon-to-slowing-down-so-many-elite-point-guards-lately/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/heatnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://heatnation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' /><link rel='stylesheet' id='easy_author_image-css'  href='https://heatnation.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.8.3' type='text/css' media='all' /><link rel='stylesheet' id='mvp-style-css'  href='https://heatnation.com/wp-content/themes/gamedaynew/style.css?ver=5.8.3' type='text/css' media='all' /><link rel='stylesheet' id='reset-css'  href='https://heatnation.com/wp-content/themes/gamedaynew/css/reset.css?ver=5.8.3' type='text/css' media='all' /><link rel='stylesheet' id='media-queries-css'  href='https://heatnation.com/wp-content/themes/gamedaynew/css/media-queries.css?ver=5.8.3' type='text/css' media='all' /><link rel='stylesheet' id='flexcss-css'  href='https://heatnation.com/wp-content/themes/gamedaynew/css/flexslider.css?ver=5.8.3' type='text/css' media='all' /><link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.8.3' type='text/css' media='all' /><style id="studio-fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans Condensed';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/opensanscondensed/v15/z7NFdQDnbTkabZAIOl9il_O6KJj73e7Ff1GhDuXMQg.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans Condensed';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/opensanscondensed/v15/z7NFdQDnbTkabZAIOl9il_O6KJj73e7Ff0GmDuXMQg.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');
}
</style> <script type='text/javascript' src='https://heatnation.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://heatnation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://heatnation.com/wp-json/wp/v2/posts/61515" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://heatnation.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://heatnation.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.3" /><link rel='shortlink' href='https://heatnation.com/?p=61515' /><link rel="alternate" type="application/json+oembed" href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Fmedia%2Ftyler-herro-reveals-miami-heats-secret-weapon-to-slowing-down-so-many-elite-point-guards-lately%2F" /><link rel="alternate" type="text/xml+oembed" href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Fmedia%2Ftyler-herro-reveals-miami-heats-secret-weapon-to-slowing-down-so-many-elite-point-guards-lately%2F&#038;format=xml" /><style type="text/css">.addw2p {
		list-style-type: none;
		list-style-image: none;
	}</style> <script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/heatnation.com\/media\/tyler-herro-reveals-miami-heats-secret-weapon-to-slowing-down-so-many-elite-point-guards-lately\/"},"url":"https:\/\/heatnation.com\/media\/tyler-herro-reveals-miami-heats-secret-weapon-to-slowing-down-so-many-elite-point-guards-lately\/","headline":"Tyler Herro reveals Miami Heat's secret weapon to slowing down so many elite point guards lately","datePublished":"2022-01-12T23:42:43-05:00","dateModified":"2022-01-12T23:42:43-05:00","publisher":{"@type":"Organization","@id":"https:\/\/heatnation.com\/#organization","name":"Heat Nation","logo":{"@type":"ImageObject","url":"https:\/\/heatnation.com\/wp-content\/uploads\/2018\/10\/heatnationlogo-2.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/heatnation.com\/wp-content\/uploads\/2022\/01\/USATSI_17495406_168386351_lowres-scaled-e1642048937833.jpg","width":1800,"height":1200},"articleSection":"Media","description":"Despite being shorthanded, the Miami Heat continue to win games. They defeated the Atlanta Hawks 115-91 on Wednesday, largely by stopping Trae Young, and guard Tyler Herro recognized one of his teammates for stopping a number of prominent backcourt players lately. https:\/\/twitter.com\/BradyHawk305\/status\/1481471503057178625 Caleb Martin is one of several newcomers","author":{"@type":"Person","name":"Robert Marvi","url":"https:\/\/heatnation.com\/author\/robert-marvi\/","description":"Robert is a native of Santa Monica, Calif. and a graduate of the University of California, Santa Barbara. He has been an avid NBA fan since he was a little kid in the mid '90s, and during that time he has lived through the Alonzo Mourning, Dwyane Wade and LeBron James era of Heat basketball. He feels strongly that the NBA and sports aren't just entertainment, but also a means for learning life lessons.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/190d98af7ca64d54372265ccfe5a7b34?s=96&d=mm&r=g","height":96,"width":96}}}</script> <style type='text/css'>#nav-main-wrapper { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #1a1a1a }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #1a1a1a;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #1a1a1a;
	}

#nav-mobi select { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ff5900; }
.prev-post, .next-post { color: #ff5900; }
a, a:visited { color: #8a0000; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #8a0000 url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }</style><style type="text/css">#post-area p {
	display: block;
        font-size: 15px;
	margin-bottom: 15px;
	}
#top-spacer{
height:1px;
}
#logo-large{
float:left;
margin-top:31px;
height:39px;
}
.wp-caption-text{
font-size: 10px;
line-height: 12px;
text-align: left;
margin-top: 10px;
}
.wp-caption{
margin: 15px;
}
ul.nav-main{
max-width:721px;
}
@media ( max-width:767px ) {
    #home-blog-contain {
        float: none;
        width: auto;
    }
}
@media only screen and (max-width : 480px) {
#ad-728 {
    display:block;
    width: 100%;
}
@media only screen and (max-width : 480px) {
.fb_iframe_widget span {
    width: 100% !important;
}
 }
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}</style><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://heatnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '67f3614b-c399-4f11-a6cb-3be056806eef';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://heatnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2bc028a8-3e83-466a-979b-b4e85ca9934f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style type="text/css" id="custom-background-css">body.custom-background { background-color: #141414; }</style> <script id=cls-disable-ads-bd3bbeb>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}();return window.adthriveCLS&&(window.adthriveCLS.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,t}({});</script><script id=cls-header-insertion-bd3bbeb>var cls_header_insertion=function(e){"use strict";function t(e,t){var i="function"==typeof Symbol&&e[Symbol.iterator];if(!i)return e;var n,r,o=i.call(e),a=[];try{for(;(void 0===t||t-- >0)&&!(n=o.next()).done;)a.push(n.value)}catch(e){r={error:e}}finally{try{n&&!n.done&&(i=o.return)&&i.call(o)}finally{if(r)throw r.error}}return a}function i(){for(var e=[],i=0;i<arguments.length;i++)e=e.concat(t(arguments[i]));return e}var n=function(e,t){return null==e||e!=e?t:e},r=function(){function e(e){this.adthriveCLS=e,this._supportedSizes=[[728,90],[300,250],[300,600],[320,50],[970,250],[160,600],[300,1050],[336,280],[970,90],[300,50],[320,100],[468,60],[250,250],[120,240],[1,1],[300,300],[552,334],[300,420],[728,250],[320,300],[300,390]],this.deviceToMinHeight={desktop:"90px",tablet:"90px",phone:"50px"},this._adUnitAuctionPriorityMap=new Map([["Footer",1],["Header",2],["Sidebar",3],["Content",4],["Recipe",5],["Sidebar_sticky",6],["Below Post",7]]);var t=this.adthriveCLS.siteAds.breakpoints,i=t.tablet,n=t.desktop;this._device=function(e,t){var i=window.innerWidth;return i>=t?"desktop":i>=e?"tablet":"phone"}(i,n)}return e.prototype.start=function(){for(var e=this,t=this.get().filter((function(t){return e.locationEnabled(t)})).filter((function(t){return e.forDevice(t,e._device)})),i=0;i<t.length;i++)window.requestAnimationFrame(this.inject.bind(this,t[i],document))},e.prototype.inject=function(e,t){if(void 0===t&&(t=document),"complete"!==document.readyState){if(0!==e.pageSelector.length)if(!document.querySelector(e.pageSelector))return void window.requestAnimationFrame(this.inject.bind(this,e,document));var n=this.getElements(e.elementSelector,t);if(n){var r=this.getDynamicElementId(e),o="adthrive-"+e.location.replace("_","-").toLowerCase(),a=i([o,o+"-"+e.sequence],e.classNames),c=this.addAd(n,r,e.position,a);if(c){var d=this.filterAdUnitSizes(e,c);if(d.length>0){var s={clsDynamicAd:e,dynamicAd:e,element:c,sizes:d,name:"Header_1",infinite:t!==document};this.adthriveCLS.injectedSlots.some((function(e){return"Header_1"===e.name}))||this.adthriveCLS.injectedSlots.push(s),c.style.minHeight=this.deviceToMinHeight[this._device]}}}else window.requestAnimationFrame(this.inject.bind(this,e,document))}},e.prototype.getDynamicElementId=function(e){return"AdThrive_"+e.location+"_"+e.sequence+"_"+this._device},e.prototype.getElements=function(e,t){return void 0===t&&(t=document),t.querySelector(e)},e.prototype.addAd=function(e,t,i,n){if(void 0===n&&(n=[]),!document.getElementById(t)){var r='<div id="'+t+'" class="adthrive-ad '+n.join(" ")+'"></div>';e.insertAdjacentHTML(i,r)}return document.getElementById(t)},e.prototype.get=function(){var e=this;return this.adthriveCLS.siteAds.adUnits.filter((function(e){return void 0!==e.dynamic&&e.dynamic.enabled})).map((function(t){var r=t.location.replace(/\s+/g,"_");return{auctionPriority:e._adUnitAuctionPriorityMap.get(r)||8,location:r,sequence:n(t.sequence,1),sizes:e.onlySupportedAdSizes(t.adSizes).filter((function(i){return e.excludeTallSizeFromFooter(t.location,i)})),devices:t.devices,pageSelector:n(t.dynamic.pageSelector,"").trim(),elementSelector:n(t.dynamic.elementSelector,"").trim(),position:n(t.dynamic.position,"beforebegin"),min:Math.floor(n(t.dynamic.min,0)),max:Math.floor(n(t.dynamic.max,0)),spacing:n(t.dynamic.spacing,0),skip:Math.floor(n(t.dynamic.skip,0)),every:Math.max(Math.floor(n(t.dynamic.every,1)),1),classNames:t.dynamic.classNames||[],sticky:"Footer"===t.location||t.sticky,stickyOverlapSelector:n(t.stickyOverlapSelector,"").trim(),autosize:t.autosize,special:n(t.targeting,[]).filter((function(e){return"special"===e.key})).reduce((function(e,t){return e.concat.apply(e,i(t.value))}),[]),lazy:n(t.dynamic.lazy,!1),lazyMax:n(t.dynamic.lazyMax,2),lazyMaxDefaulted:0!==t.dynamic.lazyMax&&!t.dynamic.lazyMax}}))},e.prototype.locationEnabled=function(e){return!(this.adthriveCLS.disableAds&&this.adthriveCLS.disableAds.all)&&"Header"===e.location&&1===e.sequence&&1===e.max&&0===e.spacing},e.prototype.forDevice=function(e,t){return-1!==e.devices.indexOf(t)},e.prototype.onlySupportedAdSizes=function(e){return this._supportedSizes.filter((function(i){var n=t(i,2),r=n[0],o=n[1];return e.some((function(e){var i=t(e,2),n=i[0],a=i[1];return r===n&&o===a}))}))},e.prototype.filterAdUnitSizes=function(e,t){var i=function(e){var t=e.clientWidth;if(getComputedStyle){var i=getComputedStyle(e,null);t-=parseFloat(i.paddingLeft||"0")+parseFloat(i.paddingRight||"0")}return t}(t),n=e.sticky&&"Sidebar"===e.location;return e.sizes.filter((function(t){var r=!e.autosize||(t[0]<=i||t[0]<=320),o=!n||t[1]<=window.innerHeight-100;return r&&o}))},e.prototype.excludeTallSizeFromFooter=function(e,i){var n=t(i,2),r=n[0],o=n[1];return!("Footer"===e&&"phone"===this._device&&320===r&&100===o)},e}();return window.adthriveCLS&&window.adthriveCLS.siteAds&&window.requestAnimationFrame&&"classList"in document.createElement("_")&&new r(window.adthriveCLS).start(),e.ClsHeaderInjector=r,e}({});</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-61515 single-format-standard custom-background"><div id="site"><div id="fly-wrap"><div class="fly-wrap-out"><div class="fly-side-wrap"><ul class="fly-bottom-soc left relative"><li class="fb-soc"> <a href="https://www.facebook.com/HeatNation/" target="_blank"> <i class="fa fa-facebook-square fa-2"></i> </a></li><li class="twit-soc"> <a href="https://twitter.com/heatnationcom" target="_blank"> <i class="fa fa-twitter fa-2"></i> </a></li><li class="inst-soc"> <a href="" target="_blank"> <i class="fa fa-instagram fa-2"></i> </a></li><li class="goog-soc"> <a href="https://plus.google.com/u/0/+HeatNation/posts" target="_blank"> <i class="fa fa-google-plus fa-2"></i> </a></li><li class="rss-soc"> <a href="https://heatnation.com/feed/rss/" target="_blank"> <i class="fa fa-rss fa-2"></i> </a></li></ul></div><div class="fly-wrap-in"><div id="fly-menu-wrap"><nav class="fly-nav-menu left relative"><div class="menu-flyout-menu-container"><ul id="menu-flyout-menu" class="menu"><li id="menu-item-46146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46146"><a title="Home" href="https://heatnation.com/">Home</a></li><li id="menu-item-46149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46149"><a title="Schedule" href="https://heatnation.com/schedule/">Schedule</a></li><li id="menu-item-46151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46151"><a href="https://heatnation.com/category/media/">Media</a></li><li id="menu-item-46152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46152"><a href="https://heatnation.com/category/team-news/">Team News</a></li><li id="menu-item-46153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46153"><a href="https://heatnation.com/category/rumors/">Rumors</a></li><li id="menu-item-46154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46154"><a href="https://heatnation.com/category/videos/">Videos</a></li><li id="menu-item-46155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46155"><a href="https://heatnation.com/category/game-news/">Game News</a></li><li id="menu-item-46156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46156"><a href="https://heatnation.com/category/editorials/">Editorials</a></li><li id="menu-item-46147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46147"><a title="Career" href="https://heatnation.com/career/">Career</a></li><li id="menu-item-46148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46148"><a title="Contributors" href="https://heatnation.com/contributors/">Contributors</a></li><li id="menu-item-46150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a title="About" href="https://heatnation.com/about/">About</a></li></ul></div></nav></div></div></div></div><div id="wrapper"><div id="nav-main-wrapper"><div class="nav-main-out"><div class="nav-main-in"><div id="nav-main"><div class="fly-but-wrap left relative"> <span></span> <span></span> <span></span> <span></span></div><div id="nav-main-left"><div id="nav-logo"> <a href="https://heatnation.com"><img src="https://heatnation.com/wp-content/uploads/2019/06/Untitled-1-1.png" alt="Heat Nation" /></a></div><ul class="nav-main"><div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-1715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a href="https://www.heatnation.com">Home</a></li><li id="menu-item-2572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a title="Categories">Categories</a><ul class="sub-menu"><li id="menu-item-2573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2573"><a title="Team News" href="https://heatnation.com/category/team-news/">Team News</a></li><li id="menu-item-2574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a title="Game News" href="https://heatnation.com/category/game-news/">Game News</a></li><li id="menu-item-1739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1739"><a href="https://heatnation.com/category/media/">Media</a></li><li id="menu-item-3864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a href="https://heatnation.com/category/videos/">Videos</a></li><li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a title="Editorials" href="https://heatnation.com/category/editorials/">Editorials</a></li><li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://heatnation.com/category/rumors/">Rumors</a></li></ul></li><li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://heatnation.com/schedule/">Schedule</a></li><li id="menu-item-5339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a href="https://heatnation.com/contributors/">Contributors</a></li><li id="menu-item-1721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a href="https://heatnation.com/about/">About</a></li><li id="menu-item-14617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a href="https://heatnation.com/career/">Career</a></li></ul></div></ul></div><div class="nav-search-wrap left relative"> <span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span><div class="search-fly-wrap"><form method="get" id="searchform" action="https://heatnation.com/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="search-button" /></form></div></div></div></div></div></div><div id="main-wrapper"><div id="top-spacer"></div><div id="main-top"><div id="ticker"> <span class="ticker-heading">Don't Miss</span><ul class="ticker-list"><li><a href="https://heatnation.com/media/tyler-herro-reveals-miami-heats-secret-weapon-to-slowing-down-so-many-elite-point-guards-lately/">Tyler Herro reveals Miami Heat&#8217;s secret weapon to slowing down so many elite point guards lately</a></li><li><a href="https://heatnation.com/game-news/atlanta-hawks-loaded-injury-report-for-contest-miami-heat/">Atlanta Hawks release loaded injury report for Wednesday&#8217;s matchup vs. Miami Heat</a></li><li><a href="https://heatnation.com/media/donovan-mitchell-recalls-how-dwyane-wade-impacted-his-life-and-career-says-he-was-definitely-a-miami-heat-fan-growing-up/">Donovan Mitchell recalls how Dwyane Wade impacted his life and career, says he was &#8216;definitely&#8217; a Miami Heat fan growing up</a></li><li><a href="https://heatnation.com/media/erik-spoelstra-dishes-on-how-bam-adebayo-has-been-impacting-miami-heat-while-sidelined/">Erik Spoelstra dishes on how Bam Adebayo has been impacting Miami Heat while sidelined</a></li><li><a href="https://heatnation.com/media/miami-heat-duncan-robinson-on-potentially-playing-as-a-reserve/">Duncan Robinson&#8217;s team-first response when asked about potentially coming off the bench</a></li><li><a href="https://heatnation.com/media/report-dewayne-dedmon-could-make-return-for-miami-heat-vs-atlanta-hawks-on-wednesday/">Report: Dewayne Dedmon could make return for Miami Heat vs. Atlanta Hawks on Wednesday</a></li><li><a href="https://heatnation.com/media/nba-general-manager-believes-bam-adebayo-is-the-best-big-in-the-nba-behind-nikola-jokic/">NBA general manager believes Bam Adebayo is the best big in the NBA behind Nikola Jokic</a></li><li><a href="https://heatnation.com/media/udonis-haslems-pissed-off-reaction-to-miami-dolphins-terminating-brian-flores/">Udonis Haslem&#8217;s pissed-off reaction to Miami Dolphins terminating Brian Flores</a></li><li><a href="https://heatnation.com/team-news/report-miami-heat-make-big-decision-regarding-kyle-guys-future-with-team/">Report: Miami Heat make big decision regarding Kyle Guy&#8217;s future with team</a></li><li><a href="https://heatnation.com/media/dwyane-wades-thrilled-message-regarding-klay-thompsons-upcoming-return/">Dwyane Wade&#8217;s thrilled message regarding Klay Thompson&#8217;s upcoming return</a></li></ul></div><div id="content-social"><ul><li><a href="https://www.facebook.com/HeatNation/" alt="Facebook" class="fb-but" target="_blank"></a></li><li><a href="https://twitter.com/heatnationcom" alt="Twitter" class="twitter-but" target="_blank"></a></li><li><a href="https://www.instagram.com/heatnationcom/" alt="Instagram" class="instagram-but" target="_blank"></a></li><li><a href="https://plus.google.com/u/0/+HeatNation/posts" alt="Google Plus" class="google-but" target="_blank"></a></li><li><a href="https://heatnation.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li></ul></div></div><div id="content-inner"><div id="main"><div class="breadcrumb"><div id="crumbs"><a href="https://heatnation.com">Home</a> / <a href="https://heatnation.com/category/media/">Media</a> / <span class="current">Tyler Herro reveals Miami Heat&#8217;s secret weapon to slowing down so many elite point guards lately</span></div></div><h1 class="headline">Tyler Herro reveals Miami Heat&#8217;s secret weapon to slowing down so many elite point guards lately</h1><div id="post-info-wrapper"><ul class="post-info"><li><div class="post-author">By <a href="https://heatnation.com/author/robert-marvi/" title="Posts by Robert Marvi" rel="author">Robert Marvi</a></div></li><li><ul class="post-social"><li><div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div></li><li> <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a></li><li> <g:plusone size="medium" annotation="bubble" width="120"></g:plusone></li><li> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fheatnation.com%2Fmedia%2Ftyler-herro-reveals-miami-heats-secret-weapon-to-slowing-down-so-many-elite-point-guards-lately%2F&media=https://heatnation.com/wp-content/uploads/2022/01/USATSI_17495406_168386351_lowres-scaled-e1642048937833.jpg&description=Tyler Herro reveals Miami Heat&#8217;s secret weapon to slowing down so many elite point guards lately" class="pin-it-button" count-layout="horizontal">Pin It</a></li></ul></li><li><div class="post-update">Updated: January 12, 2022</div></li></ul></div><div id="post-area" class="post-61515 post type-post status-publish format-standard has-post-thumbnail category-media tag-caleb-martin tag-featured tag-miami-heat tag-news-ticker tag-tyler-herro"><div class="post-image"> <img width="1800" height="1200" src="https://heatnation.com/wp-content/uploads/2022/01/USATSI_17495406_168386351_lowres-scaled-e1642048937833.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Tyler Herro Miami Heat" loading="lazy" /></div><div id="content-area"><p>Despite being shorthanded, the <a title="Miami Heat" href="https://heatnation.com/tag/miami-heat/">Miami Heat</a> continue to win games.</p><p>They defeated the Atlanta Hawks 115-91 on Wednesday, largely by stopping Trae Young, and guard <a title="Tyler Herro" href="https://heatnation.com/tag/tyler-herro/">Tyler Herro</a> recognized one of his teammates for stopping a number of prominent backcourt players lately.</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr"><a title="Tyler Herro" href="https://heatnation.com/tag/tyler-herro/">Tyler Herro</a> on this team slowing down so many of the league&#39;s best point guards lately:</p><p>&quot;It&#39;s really just Caleb&#8230;Caleb&#39;s been playing out of his mind for us on both sides of the floor.&quot;</p><p>&mdash; Brady Hawk (@BradyHawk305) <a href="https://twitter.com/BradyHawk305/status/1481471503057178625?ref_src=twsrc%5Etfw">January 13, 2022</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><a title="Caleb Martin" href="https://heatnation.com/tag/caleb-martin/">Caleb Martin</a> is one of several newcomers and unsung heroes who have helped Miami maintain one of the top seeds in the Eastern Conference despite injuries to <a title="Bam Adebayo" href="https://heatnation.com/tag/bam-adebayo/">Bam Adebayo</a> and <a title="Jimmy Butler" href="https://heatnation.com/tag/jimmy-butler/">Jimmy Butler</a>.</p><p>He had 18 points on Wednesday on 8-of-16 shooting to go along with 10 rebounds.</p><p>Herro had a great game himself with 21 points, nine rebounds and 11 assists, leading his team in scoring.</p><p>On the other side, Young, one of the NBA’s brightest young stars, went just 4-of-15 and 1-of-6 from 3-point land.</p><p>In their previous game, the Heat blew out the elite Phoenix Suns and did so by holding Chris Paul to a very low point total.</p><p>The Heat are currently in third place in the Eastern Conference and are just a hair behind the Brooklyn Nets for the second spot.</p><p>With Adebayo and Butler possibly returning not too long from now, Miami could be set for a strong surge in the second half of the regular season.</p><div id="contentad123910"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "fcbb3149-c60a-4efa-b2e3-0dcb2a092c94",
            d:  "aGVhdG5hdGlvbi5jb20=",
            wid: "123910",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad123910").appendChild(s);
    })(document);</script> <div class="post-tags"> <a href="https://heatnation.com/tag/caleb-martin/" rel="tag">caleb martin</a><a href="https://heatnation.com/tag/featured/" rel="tag">Featured</a><a href="https://heatnation.com/tag/miami-heat/" rel="tag">miami heat</a><a href="https://heatnation.com/tag/news-ticker/" rel="tag">News Ticker</a><a href="https://heatnation.com/tag/tyler-herro/" rel="tag">tyler herro</a></div><div class="prev-next-wrapper"><div class="prev-post"> &larr; Previous Story <a href="https://heatnation.com/media/donovan-mitchell-recalls-how-dwyane-wade-impacted-his-life-and-career-says-he-was-definitely-a-miami-heat-fan-growing-up/" rel="prev">Donovan Mitchell recalls how Dwyane Wade impacted his life and career, says he was &#8216;definitely&#8217; a Miami Heat fan growing up</a></div><div class="next-post"></div></div></div><div id="related-posts"><h3>Related Posts</h3><ul><li><div class="related-image"> <a href="https://heatnation.com/game-news/atlanta-hawks-loaded-injury-report-for-contest-miami-heat/" rel="bookmark" title="Atlanta Hawks release loaded injury report for Wednesday&#8217;s matchup vs. Miami Heat"><img width="300" height="195" src="https://heatnation.com/wp-content/uploads/2022/01/USATSI_17448782_168386351_lowres-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Clint Capela Atlanta Hawks" loading="lazy" srcset="https://heatnation.com/wp-content/uploads/2022/01/USATSI_17448782_168386351_lowres-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2022/01/USATSI_17448782_168386351_lowres-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2022/01/USATSI_17448782_168386351_lowres-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="related-text"> <a href="https://heatnation.com/game-news/atlanta-hawks-loaded-injury-report-for-contest-miami-heat/" class="main-headline">Atlanta Hawks release loaded injury report for Wednesday&#8217;s matchup vs. Miami Heat</a></div></li><li><div class="related-image"> <a href="https://heatnation.com/media/donovan-mitchell-recalls-how-dwyane-wade-impacted-his-life-and-career-says-he-was-definitely-a-miami-heat-fan-growing-up/" rel="bookmark" title="Donovan Mitchell recalls how Dwyane Wade impacted his life and career, says he was &#8216;definitely&#8217; a Miami Heat fan growing up"><img width="300" height="195" src="https://heatnation.com/wp-content/uploads/2021/10/Donovan-Mitchell-and-Dwyane-Wade-300x195.jpeg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Donovan Mitchell and Dwyane Wade" loading="lazy" srcset="https://heatnation.com/wp-content/uploads/2021/10/Donovan-Mitchell-and-Dwyane-Wade-300x195.jpeg 300w, https://heatnation.com/wp-content/uploads/2021/10/Donovan-Mitchell-and-Dwyane-Wade-615x400.jpeg 615w, https://heatnation.com/wp-content/uploads/2021/10/Donovan-Mitchell-and-Dwyane-Wade-108x70.jpeg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="related-text"> <a href="https://heatnation.com/media/donovan-mitchell-recalls-how-dwyane-wade-impacted-his-life-and-career-says-he-was-definitely-a-miami-heat-fan-growing-up/" class="main-headline">Donovan Mitchell recalls how Dwyane Wade impacted his life and career, says he was &#8216;definitely&#8217; a Miami Heat fan growing up</a></div></li><li><div class="related-image"> <a href="https://heatnation.com/media/erik-spoelstra-dishes-on-how-bam-adebayo-has-been-impacting-miami-heat-while-sidelined/" rel="bookmark" title="Erik Spoelstra dishes on how Bam Adebayo has been impacting Miami Heat while sidelined"><img width="300" height="195" src="https://heatnation.com/wp-content/uploads/2022/01/USATSI_17342168_168386351_lowres-e1641945039807-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Bam Adebayo Miami Heat" loading="lazy" srcset="https://heatnation.com/wp-content/uploads/2022/01/USATSI_17342168_168386351_lowres-e1641945039807-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2022/01/USATSI_17342168_168386351_lowres-e1641945039807-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2022/01/USATSI_17342168_168386351_lowres-e1641945039807-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="related-text"> <a href="https://heatnation.com/media/erik-spoelstra-dishes-on-how-bam-adebayo-has-been-impacting-miami-heat-while-sidelined/" class="main-headline">Erik Spoelstra dishes on how Bam Adebayo has been impacting Miami Heat while sidelined</a></div></li></ul></div><div id="comments"><p> You must be logged in to post a comment <a href="https://heatnation.com/wp-login.php?redirect_to=https%3A%2F%2Fheatnation.com%2Fmedia%2Ftyler-herro-reveals-miami-heats-secret-weapon-to-slowing-down-so-many-elite-point-guards-lately%2F"> Login </a></p></div></div><div id="sidebar-wrapper"><div class="widget-container"><div class="widget-inner"><h4 class="widget-header">About Robert Marvi</h4><div class="author-image"> <img class="avatar avatar-60 photo" width="64" height="64" src="https://heatnation.com/wp-content/uploads/2018/08/10290656_624267067657901_5211708066596904740_n-3-150x150.jpg"/></div><p class="author-box gd-widgets">Robert is a native of Santa Monica, Calif. and a graduate of the University of California, Santa Barbara. He has been an avid NBA fan since he was a little kid in the mid '90s, and during that time he has lived through the Alonzo Mourning, Dwyane Wade and LeBron James era of Heat basketball. He feels strongly that the NBA and sports aren't just entertainment, but also a means for learning life lessons.</p></div></div><div class="widget-container"> <span class="blog-cat-title">Recent</span><div class="widget-img"> <a href="https://heatnation.com/rumors/heres-when-the-miami-heat-hope-jimmy-butler-will-be-back-by/" rel="bookmark" title="Here&#8217;s when the Miami Heat hope Jimmy Butler will be back by"><img width="300" height="195" src="https://heatnation.com/wp-content/uploads/2022/01/USATSI_17449643-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Jimmy Butler" loading="lazy" srcset="https://heatnation.com/wp-content/uploads/2022/01/USATSI_17449643-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2022/01/USATSI_17449643-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2022/01/USATSI_17449643-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget-inner"><h3 class="home-title1"><a href="https://heatnation.com/rumors/heres-when-the-miami-heat-hope-jimmy-butler-will-be-back-by/" rel="bookmark">Here&#8217;s when the Miami Heat hope Jimmy Butler will be back by</a></h3><p class="gd-widgets">The Miami Heat hope that Jimmy Butler’s ankle injury suffered in Monday’s matchup with the Golden State Warriors won’t...</p><ul class="home-links1"><li><a href="https://heatnation.com/rumors/report-goran-dragic-would-love-nothing-more-than-to-return-to-miami-heat/" rel="bookmark">Report: Goran Dragic would &#8216;love nothing more&#8217; than to return to Miami Heat</a></li><li><a href="https://heatnation.com/rumors/report-max-strus-has-studied-footage-of-klay-thompson-and-joe-harris/" rel="bookmark">Report: Max Strus has studied footage of Klay Thompson and Joe Harris</a></li><li><a href="https://heatnation.com/rumors/report-nba-executive-could-foresee-league-changing-rule-that-currently-limits-caleb-martins-games-with-miami-heat/" rel="bookmark">Report: NBA executive could foresee league changing rule that currently limits Caleb Martin&#8217;s games with Miami Heat</a></li><li><a href="https://heatnation.com/rumors/report-victor-oladipo-moving-without-noticeable-limp-in-recovery-from-quad-injury/" rel="bookmark">Report: Victor Oladipo moving without noticeable limp in recovery from quad injury</a></li></ul></div></div><div class="widget-container"><div id="yikes_easy_mc_widget-5" class="widget-inner widget_yikes_easy_mc_widget"><h4 class="widget-header">SUBSCRIBE TO GET YOUR DAILY Miami Heat NEWS, RUMORS, AND VIDEOS!</h4><section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form id="heat-nation-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1"> <label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required "> <span class="EMAIL-label"> Email Address </span> <input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value=""> </label> <label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label "> <span class="FNAME-label"> First Name </span> <input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value=""> </label> <label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label "> <span class="LNAME-label"> Last Name </span> <input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value=""> </label> <input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value=""> <input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="5993646e48"> <input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1"> <button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button> <input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="f2b3bef87c"> <input type="hidden" name="_wp_http_referer" value="/media/tyler-herro-reveals-miami-heats-secret-weapon-to-slowing-down-so-many-elite-point-guards-lately/" /></form></section></div></div></div></div></div></div></div><div id="footer-wrapper"><div id="footer"><div id="footer-nav"><div class="menu-home-container"><ul id="menu-home-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a href="https://www.heatnation.com">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a title="Categories">Categories</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2573"><a title="Team News" href="https://heatnation.com/category/team-news/">Team News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a title="Game News" href="https://heatnation.com/category/game-news/">Game News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1739"><a href="https://heatnation.com/category/media/">Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a href="https://heatnation.com/category/videos/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a title="Editorials" href="https://heatnation.com/category/editorials/">Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://heatnation.com/category/rumors/">Rumors</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://heatnation.com/schedule/">Schedule</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a href="https://heatnation.com/contributors/">Contributors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a href="https://heatnation.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a href="https://heatnation.com/career/">Career</a></li></ul></div></div><div id="copyright"><p>Copyright © 2013 Heat Nation, All Rights Reserved. Property of <a href="https://ahnfiredigital.com">Ahn Fire Digital</a>. Partner with USA Today Sports Digital Properties. <a href="https://heatnation.com/privacy-policy">Privacy Policy</a></p></div></div></div></div> <script id=cls-insertion-bd3bbeb>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script> <script type='text/javascript'>//
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//</script> <script type="text/javascript">//
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//</script> <script type="text/javascript">//
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//</script> <script type="text/javascript">//
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//</script> <div id="fb-root"></div> <script type="text/javascript">//
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//</script> <link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://heatnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.8.3' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script> <script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","page_data":"61014","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"06b8f54789","feedback_message_placement":"before"};</script> <script type='text/javascript' id='form-submission-helpers-js-extra'>var form_submission_helpers = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/heatnation.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"61014"};</script> <script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();</script> <script defer src="https://heatnation.com/wp-content/cache/autoptimize/js/autoptimize_50f23c860fdd1524bdea6743fae8c54e.js"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 200/228 objects using disk
Page Caching using disk: enhanced 

Served from: heatnation.com @ 2022-01-12 23:42:51 by W3 Total Cache
-->