<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head> <script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script> <meta name="google-site-verification" content="qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E" /> <script async src="//js-sec.indexww.com/ht/p/184031-208217596989942.js"></script>  <script>!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o5ksw');
twq('track','PageView');</script>    <script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb<https://sb/>" :
"http://b<http://b/>") +
".scorecardresearch.com/beacon.js<http://scorecardresearch.com/beacon.js>";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" /> </noscript>  <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <meta name="google-site-verification" content="qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta property="og:image" content="https://heatnation.com/wp-content/uploads/2020/07/r202791_1600x800cc-615x400.jpg" /> <!--[if IE]><link rel="stylesheet" type="text/css" href="https://heatnation.com/wp-content/themes/gamedaynew/css/iecss.css" /> <![endif]--><link rel="shortcut icon" href="https://heatnation.com/favicon.ico" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://heatnation.com/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://heatnation.com/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://heatnation.com/feed/atom/" /><link rel="pingback" href="https://heatnation.com/xmlrpc.php" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28489370-1', 'heatnation.com');
  ga('send', 'pageview');</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><style>.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	body.archive #AdThrive_Sidebar_9_desktop:not(.adthrive-stuck) {
position:absolute;
left:0px;
top:1163px;
}

.adthrive-sidebar.adthrive-stuck {
margin-top: 51px !important;
}

#AdThrive_Sidebar_1_desktop {
margin-right: -20px !important;
}

.adthrive-header {
margin-top: 60px !important;
}

.adthrive-footer {
z-index:10000001 !important;
}

/* Fix for left aligned ads, 10/11/19 */
.adthrive-ad > div[id^='google_ads_iframe'] {margin: 0 auto !important;}
.adthrive-ad iframe {max-width: none !important;}

/* confirm click footer ad fix test */
body.adthrive-device-phone .adthrive-footer.adthrive-sticky {
padding-top:0px;
overflow:visible !important;
border-top:0px !important;
}
body.adthrive-device-phone .adthrive-sticky.adthrive-footer>.adthrive-close {
top:-25px !important;
right:0px !important;
border-radius: 0px !important;
line-height: 24px !important;
font-size: 24px !important;
}
/* confirm click footer ad fix test  end */

.adthrive-device-phone .adthrive-player-position.adthrive-collapse-mobile, .adthrive-device-tablet .adthrive-player-position.adthrive-collapse-mobile {
top: 80px;
}

.adthrive-collapse-player {
    width: 100%;
    border-top: 0px;
    border-bottom: 0px;
    padding: 5px !important;
}</style> <script>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</script> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.49';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d0b92d0acbf46587063e3d0/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <title>Pat Riley focused on patching up past conflicts: ‘That’s not how I’m going to end my career, my life&#039; - Heat Nation</title><meta name="description" content="As Pat Riley prepares to present Chris Bosh for enshrinement in the basketball Hall of Fame, the veteran coach and executive is trying to make amends with a number of his former superstar players." /><link rel="canonical" href="https://heatnation.com/media/pat-riley-i-do-not-ever-want-to-run-into-shaquille-or-run-into-dwyane-or-into-magic-or-chris-somewhere-and-not-be-able-to-go-up-and-give-em-a-hug/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Pat Riley focused on patching up past conflicts: ‘That’s not how I’m going to end my career, my life&#039;" /><meta property="og:description" content="As Pat Riley prepares to present Chris Bosh for enshrinement in the basketball Hall of Fame, the veteran coach and executive is trying to make amends with a number of his former superstar players." /><meta property="og:url" content="https://heatnation.com/media/pat-riley-i-do-not-ever-want-to-run-into-shaquille-or-run-into-dwyane-or-into-magic-or-chris-somewhere-and-not-be-able-to-go-up-and-give-em-a-hug/" /><meta property="og:site_name" content="Heat Nation" /><meta property="article:publisher" content="https://www.facebook.com/HeatNation/" /><meta property="article:published_time" content="2021-09-10T23:52:21+00:00" /><meta property="article:modified_time" content="2021-09-10T23:53:04+00:00" /><meta property="og:image" content="https://heatnation.com/wp-content/uploads/2020/07/r202791_1600x800cc.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="800" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@heatnationcom" /><meta name="twitter:site" content="@heatnationcom" /><link rel="amphtml" href="https://heatnation.com/media/pat-riley-i-do-not-ever-want-to-run-into-shaquille-or-run-into-dwyane-or-into-magic-or-chris-somewhere-and-not-be-able-to-go-up-and-give-em-a-hug/amp/" /><meta name="generator" content="AMP for WP 1.0.77"/><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Heat Nation &raquo; Feed" href="https://heatnation.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Heat Nation &raquo; Comments Feed" href="https://heatnation.com/comments/feed/" /> <script>"use strict";!function(){var e=function(){var e,t,a=[],r=window;for(;r;){try{if(r.frames.__tcfapiLocator){e=r;break}}catch(e){}if(r===window.top)break;r=r.parent}e||(!function e(){var t=r.document,a=!!r.frames.__tcfapiLocator;if(!a)if(t.body){var n=t.createElement("iframe");n.style.cssText="display:none",n.name="__tcfapiLocator",t.body.appendChild(n)}else setTimeout(e,5);return!a}(),r.__tcfapi=function(){for(var e=arguments.length,r=new Array(e),n=0;n<e;n++)r[n]=arguments[n];if(!r.length)return a;if("setGdprApplies"===r[0])r.length>3&&2===parseInt(r[1],10)&&"boolean"==typeof r[3]&&(t=r[3],"function"==typeof r[2]&&r[2]("set",!0));else if("ping"===r[0]){var o={gdprApplies:t,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof r[2]&&r[2](o)}else"adthrive"===r[0]?"function"==typeof r[2]&&r[2](!0):a.push(r)},r.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var r=a.__tcfapiCall;r&&window.__tcfapi(r.command,r.version,(function(a,n){var o={__tcfapiReturn:{returnValue:a,success:n,callId:r.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage&&e.source.postMessage(o,"*")}),r.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script> <link rel="alternate" type="application/rss+xml" title="Heat Nation &raquo; Pat Riley focused on patching up past conflicts: ‘That’s not how I’m going to end my career, my life&#8217; Comments Feed" href="https://heatnation.com/media/pat-riley-i-do-not-ever-want-to-run-into-shaquille-or-run-into-dwyane-or-into-magic-or-chris-somewhere-and-not-be-able-to-go-up-and-give-em-a-hug/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/heatnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://heatnation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' /><link rel='stylesheet' id='easy_author_image-css'  href='https://heatnation.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.7.3' type='text/css' media='all' /><link rel='stylesheet' id='mvp-style-css'  href='https://heatnation.com/wp-content/themes/gamedaynew/style.css?ver=5.7.3' type='text/css' media='all' /><link rel='stylesheet' id='reset-css'  href='https://heatnation.com/wp-content/themes/gamedaynew/css/reset.css?ver=5.7.3' type='text/css' media='all' /><link rel='stylesheet' id='media-queries-css'  href='https://heatnation.com/wp-content/themes/gamedaynew/css/media-queries.css?ver=5.7.3' type='text/css' media='all' /><link rel='stylesheet' id='flexcss-css'  href='https://heatnation.com/wp-content/themes/gamedaynew/css/flexslider.css?ver=5.7.3' type='text/css' media='all' /><link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.7.3' type='text/css' media='all' /><link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' /> <script type='text/javascript' src='https://heatnation.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://heatnation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://heatnation.com/wp-json/wp/v2/posts/58874" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://heatnation.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://heatnation.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.3" /><link rel='shortlink' href='https://heatnation.com/?p=58874' /><link rel="alternate" type="application/json+oembed" href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Fmedia%2Fpat-riley-i-do-not-ever-want-to-run-into-shaquille-or-run-into-dwyane-or-into-magic-or-chris-somewhere-and-not-be-able-to-go-up-and-give-em-a-hug%2F" /><link rel="alternate" type="text/xml+oembed" href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Fmedia%2Fpat-riley-i-do-not-ever-want-to-run-into-shaquille-or-run-into-dwyane-or-into-magic-or-chris-somewhere-and-not-be-able-to-go-up-and-give-em-a-hug%2F&#038;format=xml" /><style type="text/css">.addw2p {
		list-style-type: none;
		list-style-image: none;
	}</style> <script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/heatnation.com\/media\/pat-riley-i-do-not-ever-want-to-run-into-shaquille-or-run-into-dwyane-or-into-magic-or-chris-somewhere-and-not-be-able-to-go-up-and-give-em-a-hug\/"},"url":"https:\/\/heatnation.com\/media\/pat-riley-i-do-not-ever-want-to-run-into-shaquille-or-run-into-dwyane-or-into-magic-or-chris-somewhere-and-not-be-able-to-go-up-and-give-em-a-hug\/","headline":"Pat Riley focused on patching up past conflicts: ‘That’s not how I’m going to end my career, my life'","datePublished":"2021-09-10T18:52:21-05:00","dateModified":"2021-09-10T18:53:04-05:00","publisher":{"@type":"Organization","@id":"https:\/\/heatnation.com\/#organization","name":"Heat Nation","logo":{"@type":"ImageObject","url":"https:\/\/heatnation.com\/wp-content\/uploads\/2018\/10\/heatnationlogo-2.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/heatnation.com\/wp-content\/uploads\/2020\/07\/r202791_1600x800cc.jpg","width":1600,"height":800},"articleSection":"Media","description":"As Pat Riley prepares to present Chris Bosh for enshrinement in the basketball Hall of Fame, the veteran coach and executive is trying to make amends with a number of his former superstar players. Ira Winderman of the Sun Sentinel looked at how Riley is making sure that he","author":{"@type":"Person","name":"Brad Sullivan","url":"https:\/\/heatnation.com\/author\/brad-sullivan\/","description":"Brad Sullivan is a freelance writer for HeatNation.com, having been an avid fan of NBA basketball for more than four decades. During that time, he's watched the Heat evolve from gestation period to expansion team all the way to three-time NBA champions. He'll follow their quest toward again reaching those lofty heights, and do so by offering some perspective along the way.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/4525ea546079a8f06ec3834840ebb5e0?s=96&d=mm&r=g","height":96,"width":96}}}</script> <style type='text/css'>#nav-main-wrapper { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #1a1a1a }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #1a1a1a;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #1a1a1a;
	}

#nav-mobi select { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ff5900; }
.prev-post, .next-post { color: #ff5900; }
a, a:visited { color: #8a0000; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #8a0000 url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }</style><style type="text/css">#post-area p {
	display: block;
        font-size: 15px;
	margin-bottom: 15px;
	}
#top-spacer{
height:1px;
}
#logo-large{
float:left;
margin-top:31px;
height:39px;
}
.wp-caption-text{
font-size: 10px;
line-height: 12px;
text-align: left;
margin-top: 10px;
}
.wp-caption{
margin: 15px;
}
ul.nav-main{
max-width:721px;
}
@media ( max-width:767px ) {
    #home-blog-contain {
        float: none;
        width: auto;
    }
}
@media only screen and (max-width : 480px) {
#ad-728 {
    display:block;
    width: 100%;
}
@media only screen and (max-width : 480px) {
.fb_iframe_widget span {
    width: 100% !important;
}
 }
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}</style><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://heatnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '67f3614b-c399-4f11-a6cb-3be056806eef';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://heatnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2bc028a8-3e83-466a-979b-b4e85ca9934f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style type="text/css" id="custom-background-css">body.custom-background { background-color: #141414; }</style> <script>!function(){"use strict";window.adthriveCLS.disableAds=new class{constructor(){this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set;try{this.checkValidUrl()||(this.all=!0,this.reasons.add("all_email")),this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}checkCommandQueue(){window.adthrive&&window.adthrive.cmd&&window.adthrive.cmd.map(t=>{const s=t.toString(),e=this.extractAPICall(s,"disableAds");e&&this.disableAllAds(this.extractPatterns(e));const i=this.extractAPICall(s,"disableContentAds");i&&this.disableContentAds(this.extractPatterns(i));const a=this.extractAPICall(s,"disablePlaylistPlayers");a&&this.disablePlaylistPlayers(this.extractPatterns(a))})}extractAPICall(t,s){const e=new RegExp(s+"\\((.*?)\\)","g"),i=t.match(e);return null!==i&&i[0]}extractPatterns(t){const s=t.match(/\'(.*?)\'/g);return null!==s&&s.map(t=>t.replaceAll("'",""))}disableAllAds(t){t&&!this.urlMatch(t)||(this.all=!0,this.reasons.add("all_plugin"))}disableContentAds(t){t&&!this.urlMatch(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))}disablePlaylistPlayers(t){t&&!this.urlMatch(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))}urlMatch(t){const s=window.location.href;return t.some(t=>new RegExp(t,"i").test(s))}checkValidUrl(){return!this.urlHasEmail(window.location.href)&&!this.urlHasEmail(window.document.referrer)}urlHasEmail(t){if(!t)return!1;return null!==t.match(/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i)}}}();</script><script>!function(){"use strict";(new class{constructor(){this.supportedSizes=[[728,90],[300,250],[300,600],[320,50],[970,250],[160,600],[300,1050],[336,280],[970,90],[300,50],[320,100],[468,60],[250,250],[120,240],[1,1],[300,300],[552,334],[300,420],[728,250],[320,300],[300,390]],this.deviceToMinHeight={desktop:"90px",tablet:"90px",phone:"50px"}}attemptInject(e,t){if("complete"!==document.readyState){if(0!==e.pageSelector.length)if(!document.querySelector(e.pageSelector))return void window.requestAnimationFrame(this.attemptInject.bind(this,e,t));var i=document.querySelector(e.elementSelector);if(i){var n="AdThrive_Header_1_"+t,a=e.classNames||[];a.push("adthrive-header","adthrive-header-1");var r=this.addAd(i,n,e.position,a,t);if(r){var s=this.filterAdUnitSizes(e,r);if(s.length>0){var d={clsDynamicAd:e,dynamicAd:e,element:r,sizes:s,name:"Header_1",infinite:!1};window.adthriveCLS.injectedSlots.some(e=>"Header_1"===e.name)||window.adthriveCLS.injectedSlots.push(d),this.setMinHeight(r,t)}}}else window.requestAnimationFrame(this.attemptInject.bind(this,e,t))}}insertDivs(e){if(window.requestAnimationFrame&&(!window.adthriveCLS.disableAds||!window.adthriveCLS.disableAds.all)&&!/Edg/i.test(navigator.userAgent)&&(/Chrome/.test(navigator.userAgent)||/Safari/.test(navigator.userAgent)||/[Pinterest/iOS]/.test(navigator.userAgent)))for(var t=this.deviceByBreakpoint(e.breakpoints.tablet,e.breakpoints.desktop),i=this.getDynamicAds(t,e.adUnits),n=0;n<i.length;n++)window.requestAnimationFrame(this.attemptInject.bind(this,i[n],t))}setMinHeight(e,t){e.style.minHeight=this.deviceToMinHeight[t]}addAd(e,t,i,n){if(!document.getElementById(t)){var a=['<div id="',t,'" class="adthrive-ad ',n.join(" "),'"></div>'].join("");e.insertAdjacentHTML(i,a)}return document.getElementById(t)}getDynamicAds(e,t){return t.filter(e=>e.dynamic&&e.dynamic.enabled&&"Header"===e.location).map(e=>({location:e.location,sequence:e.sequence||1,sizes:this.supportedSizes.filter((function(t){return e.adSizes.some((function(e){return t[0]==e[0]&&t[1]==e[1]}))})),devices:e.devices,pageSelector:e.dynamic.pageSelector?e.dynamic.pageSelector.trim():"",elementSelector:e.dynamic.elementSelector?e.dynamic.elementSelector.trim():"",position:e.dynamic.position?e.dynamic.position:"beforebegin",min:Math.floor(e.dynamic.min?e.dynamic.min:0),max:Math.floor(e.dynamic.max?e.dynamic.max:0),spacing:e.dynamic.spacing?e.dynamic.spacing:0,skip:Math.floor(e.dynamic.skip?e.dynamic.skip:0),every:Math.max(Math.floor(e.dynamic.every?e.dynamic.every:1),1),classNames:e.dynamic.classNames?e.dynamic.classNames:[],sticky:e.sticky,stickyOverlapSelector:e.stickyOverlapSelector?e.stickyOverlapSelector.trim():"",autosize:e.autosize,special:(e.targeting?e.targeting:[]).filter(e=>"special"===e.key).reduce((e,t)=>e.concat(...t.value),[]),lazy:!!e.dynamic.lazy&&e.dynamic.lazy,lazyMax:e.dynamic.lazyMax?e.dynamic.lazyMax:2})).filter((function(t){var i=-1!==t.devices.indexOf(e),n="Header"===t.location&&1===t.sequence&&1===t.max&&0===t.spacing;return i&&n}))}deviceByBreakpoint(e,t){const i=window.innerWidth;return i>=t?"desktop":i>=e?"tablet":"phone"}elementInnerWidth(e){let t=e.clientWidth;if(getComputedStyle){const i=getComputedStyle(e,null);t-=parseFloat(i.paddingLeft||"0")+parseFloat(i.paddingRight||"0")}return t}filterAdUnitSizes(e,t){var i=this.elementInnerWidth(t);return e.sizes.filter((function(t){return!e.autosize||(t[0]<=i||t[0]<=320)}))}}).insertDivs(window.adthriveCLS.siteAds)}();</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-58874 single-format-standard custom-background"><div id="site"><div id="fly-wrap"><div class="fly-wrap-out"><div class="fly-side-wrap"><ul class="fly-bottom-soc left relative"><li class="fb-soc"> <a href="https://www.facebook.com/HeatNation/" target="_blank"> <i class="fa fa-facebook-square fa-2"></i> </a></li><li class="twit-soc"> <a href="https://twitter.com/heatnationcom" target="_blank"> <i class="fa fa-twitter fa-2"></i> </a></li><li class="inst-soc"> <a href="" target="_blank"> <i class="fa fa-instagram fa-2"></i> </a></li><li class="goog-soc"> <a href="https://plus.google.com/u/0/+HeatNation/posts" target="_blank"> <i class="fa fa-google-plus fa-2"></i> </a></li><li class="rss-soc"> <a href="https://heatnation.com/feed/rss/" target="_blank"> <i class="fa fa-rss fa-2"></i> </a></li></ul></div><div class="fly-wrap-in"><div id="fly-menu-wrap"><nav class="fly-nav-menu left relative"><div class="menu-flyout-menu-container"><ul id="menu-flyout-menu" class="menu"><li id="menu-item-46146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46146"><a title="Home" href="https://heatnation.com/">Home</a></li><li id="menu-item-46149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46149"><a title="Schedule" href="https://heatnation.com/schedule/">Schedule</a></li><li id="menu-item-46151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46151"><a href="https://heatnation.com/category/media/">Media</a></li><li id="menu-item-46152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46152"><a href="https://heatnation.com/category/team-news/">Team News</a></li><li id="menu-item-46153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46153"><a href="https://heatnation.com/category/rumors/">Rumors</a></li><li id="menu-item-46154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46154"><a href="https://heatnation.com/category/videos/">Videos</a></li><li id="menu-item-46155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46155"><a href="https://heatnation.com/category/game-news/">Game News</a></li><li id="menu-item-46156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46156"><a href="https://heatnation.com/category/editorials/">Editorials</a></li><li id="menu-item-46147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46147"><a title="Career" href="https://heatnation.com/career/">Career</a></li><li id="menu-item-46148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46148"><a title="Contributors" href="https://heatnation.com/contributors/">Contributors</a></li><li id="menu-item-46150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a title="About" href="https://heatnation.com/about/">About</a></li></ul></div></nav></div></div></div></div><div id="wrapper"><div id="nav-main-wrapper"><div class="nav-main-out"><div class="nav-main-in"><div id="nav-main"><div class="fly-but-wrap left relative"> <span></span> <span></span> <span></span> <span></span></div><div id="nav-main-left"><div id="nav-logo"> <a href="https://heatnation.com"><img src="https://heatnation.com/wp-content/uploads/2019/06/Untitled-1-1.png" alt="Heat Nation" /></a></div><ul class="nav-main"><div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-1715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a href="https://www.heatnation.com">Home</a></li><li id="menu-item-2572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a title="Categories">Categories</a><ul class="sub-menu"><li id="menu-item-2573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2573"><a title="Team News" href="https://heatnation.com/category/team-news/">Team News</a></li><li id="menu-item-2574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a title="Game News" href="https://heatnation.com/category/game-news/">Game News</a></li><li id="menu-item-1739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1739"><a href="https://heatnation.com/category/media/">Media</a></li><li id="menu-item-3864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a href="https://heatnation.com/category/videos/">Videos</a></li><li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a title="Editorials" href="https://heatnation.com/category/editorials/">Editorials</a></li><li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://heatnation.com/category/rumors/">Rumors</a></li></ul></li><li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://heatnation.com/schedule/">Schedule</a></li><li id="menu-item-5339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a href="https://heatnation.com/contributors/">Contributors</a></li><li id="menu-item-1721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a href="https://heatnation.com/about/">About</a></li><li id="menu-item-14617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a href="https://heatnation.com/career/">Career</a></li></ul></div></ul></div><div class="nav-search-wrap left relative"> <span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span><div class="search-fly-wrap"><form method="get" id="searchform" action="https://heatnation.com/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="search-button" /></form></div></div></div></div></div></div><div id="main-wrapper"><div id="top-spacer"></div><div id="main-top"><div id="ticker"> <span class="ticker-heading">Don't Miss</span><ul class="ticker-list"><li><a href="https://heatnation.com/media/pat-riley-i-do-not-ever-want-to-run-into-shaquille-or-run-into-dwyane-or-into-magic-or-chris-somewhere-and-not-be-able-to-go-up-and-give-em-a-hug/">Pat Riley focused on patching up past conflicts: ‘That’s not how I’m going to end my career, my life&#8217;</a></li><li><a href="https://heatnation.com/media/chris-bosh-mentions-carmelo-anthonys-role-with-the-lakers-as-something-he-would-have-been-interested-in/">Chris Bosh mentions Carmelo Anthony&#8217;s role with the Lakers as something he would have been interested in</a></li><li><a href="https://heatnation.com/media/pat-riley-confident-that-chris-bosh-would-still-be-with-miami-heat-if-he-hadnt-retired-early/">Pat Riley &#8216;confident&#8217; that Chris Bosh would still be with Miami Heat if he hadn&#8217;t retired early</a></li><li><a href="https://heatnation.com/media/miami-heat-chris-bosh-open-to-coaching-or-front-office-role/">Chris Bosh reveals his big plans after official enshrinement into Hall of Fame</a></li><li><a href="https://heatnation.com/videos/chris-bosh-posts-hilarious-highlight-reel-of-himself-videobombing-lebron-james-and-dwyane-wade-interviews/">Chris Bosh posts hilarious highlight reel of himself videobombing LeBron James  and Dwyane Wade interviews</a></li><li><a href="https://heatnation.com/media/tyler-herro-looking-absolutely-shredded-in-latest-workout/">Tyler Herro looking absolutely shredded in latest workout</a></li><li><a href="https://heatnation.com/videos/report-stephen-curry-to-represent-same-cryptocurrency-company-as-miami-heat/">Report: Stephen Curry to represent same cryptocurrency company as Miami Heat</a></li><li><a href="https://heatnation.com/media/dwyane-wades-2-word-message-to-cedric-ceballos-battling-covid-19-in-icu/">Dwyane Wade&#8217;s 2-word message to Cedric Ceballos battling COVID-19 in ICU</a></li><li><a href="https://heatnation.com/team-news/report-important-member-of-miami-heat-set-to-retire-after-2-decades/">Report: Important member of Miami Heat set to retire after 2 decades</a></li><li><a href="https://heatnation.com/media/paul-pierce-shares-which-former-boston-celtics-star-could-potentially-mend-feud-with-ray-allen/">Paul Pierce shares which former Boston Celtics star could potentially mend feud with Ray Allen</a></li></ul></div><div id="content-social"><ul><li><a href="https://www.facebook.com/HeatNation/" alt="Facebook" class="fb-but" target="_blank"></a></li><li><a href="https://twitter.com/heatnationcom" alt="Twitter" class="twitter-but" target="_blank"></a></li><li><a href="https://www.instagram.com/heatnationcom/" alt="Instagram" class="instagram-but" target="_blank"></a></li><li><a href="https://plus.google.com/u/0/+HeatNation/posts" alt="Google Plus" class="google-but" target="_blank"></a></li><li><a href="https://heatnation.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li></ul></div></div><div id="content-inner"><div id="main"><div class="breadcrumb"><div id="crumbs"><a href="https://heatnation.com">Home</a> / <a href="https://heatnation.com/category/media/">Media</a> / <span class="current">Pat Riley focused on patching up past conflicts: ‘That’s not how I’m going to end my career, my life&#8217;</span></div></div><h1 class="headline">Pat Riley focused on patching up past conflicts: ‘That’s not how I’m going to end my career, my life&#8217;</h1><div id="post-info-wrapper"><ul class="post-info"><li><div class="post-author">By <a href="https://heatnation.com/author/brad-sullivan/" title="Posts by Brad Sullivan" rel="author">Brad Sullivan</a></div></li><li><ul class="post-social"><li><div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div></li><li> <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a></li><li> <g:plusone size="medium" annotation="bubble" width="120"></g:plusone></li><li> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fheatnation.com%2Fmedia%2Fpat-riley-i-do-not-ever-want-to-run-into-shaquille-or-run-into-dwyane-or-into-magic-or-chris-somewhere-and-not-be-able-to-go-up-and-give-em-a-hug%2F&media=https://heatnation.com/wp-content/uploads/2020/07/r202791_1600x800cc.jpg&description=Pat Riley focused on patching up past conflicts: ‘That’s not how I’m going to end my career, my life&#8217;" class="pin-it-button" count-layout="horizontal">Pin It</a></li></ul></li><li><div class="post-update">Updated: September 10, 2021</div></li></ul></div><div id="post-area" class="post-58874 post type-post status-publish format-standard has-post-thumbnail category-media tag-chris-bosh tag-dwyane-wade tag-featured tag-los-angeles-lakers tag-magic-johnson tag-miami-heat tag-news-ticker tag-pat-riley tag-shaquille-oneal"><div class="post-image"> <img width="1600" height="800" src="https://heatnation.com/wp-content/uploads/2020/07/r202791_1600x800cc.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Pat Riley Miami Heat" loading="lazy" srcset="https://heatnation.com/wp-content/uploads/2020/07/r202791_1600x800cc.jpg 1600w, https://heatnation.com/wp-content/uploads/2020/07/r202791_1600x800cc-300x150.jpg 300w, https://heatnation.com/wp-content/uploads/2020/07/r202791_1600x800cc-1024x512.jpg 1024w, https://heatnation.com/wp-content/uploads/2020/07/r202791_1600x800cc-768x384.jpg 768w, https://heatnation.com/wp-content/uploads/2020/07/r202791_1600x800cc-1536x768.jpg 1536w, https://heatnation.com/wp-content/uploads/2020/07/r202791_1600x800cc-300x150@2x.jpg 600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div><div id="content-area"><p>As <a title="Pat Riley" href="https://heatnation.com/tag/pat-riley/">Pat Riley</a> prepares to present <a title="Chris Bosh" href="https://heatnation.com/tag/chris-bosh/">Chris Bosh</a> for enshrinement in the basketball Hall of Fame, the veteran coach and executive is trying to make amends with a number of his former superstar players.</p><p>Ira Winderman of the <em>Sun Sentinel</em> <a href="https://www.sun-sentinel.com/sports/miami-heat/fl-sp-miami-heat-pat-riley-fame-20210910-2oufitwyfbcftmywsct666rja4-story.html">looked at</a> how Riley is making sure that he fixes any lingering issues he might have had in the past before he finally calls it a career</p><p>Riley coached players such as Magic Johnson, Shaquille O&#8217;Neal, <a title="Dwyane Wade" href="https://heatnation.com/tag/dwyane-wade/">Dwyane Wade</a> and Bosh, but his trademark intensity caused conflicts in his relationships with each of those players.</p><p>During his time as head coach of the Los Angeles Lakers, he butted heads with Johnson. After joining the Heat, Riley nearly fought with O&#8217;Neal, conducted bitter contract negotiations with Wade and refused to allow Bosh to risk his health by continuing to play.</p><p>All of those situations led to once-friendly relationships being put on ice, something that the 76-year-old Riley now realizes couldn&#8217;t continue.</p><blockquote><p>“I do not ever want to run into Shaquille or run into Dwyane or into Magic or Chris somewhere and not be able to go up and give ‘em a hug,&#8221; Riley said. &#8220;That’s not how I’m going to end my career, my life.”</p></blockquote><p>Riley has since retired the numbers of O&#8217;Neal and Bosh with the Heat, went back to vacationing with Wade and once again connected to Johnson.</p><p>The patching up of his relationship with Bosh ultimately led to the request for Riley to present him for enshrinement on Saturday night. With Riley&#8217;s time in basketball getting shorter with each passing day, he&#8217;s making sure that he remains close to those who helped him attain his own legendary status.</p><div id="contentad123910"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "fcbb3149-c60a-4efa-b2e3-0dcb2a092c94",
            d:  "aGVhdG5hdGlvbi5jb20=",
            wid: "123910",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad123910").appendChild(s);
    })(document);</script> <div class="post-tags"> <a href="https://heatnation.com/tag/chris-bosh/" rel="tag">chris bosh</a><a href="https://heatnation.com/tag/dwyane-wade/" rel="tag">dwyane wade</a><a href="https://heatnation.com/tag/featured/" rel="tag">Featured</a><a href="https://heatnation.com/tag/los-angeles-lakers/" rel="tag">los angeles lakers</a><a href="https://heatnation.com/tag/magic-johnson/" rel="tag">magic johnson</a><a href="https://heatnation.com/tag/miami-heat/" rel="tag">miami heat</a><a href="https://heatnation.com/tag/news-ticker/" rel="tag">News Ticker</a><a href="https://heatnation.com/tag/pat-riley/" rel="tag">pat riley</a><a href="https://heatnation.com/tag/shaquille-oneal/" rel="tag">Shaquille O'neal</a></div><div class="prev-next-wrapper"><div class="prev-post"> &larr; Previous Story <a href="https://heatnation.com/media/chris-bosh-mentions-carmelo-anthonys-role-with-the-lakers-as-something-he-would-have-been-interested-in/" rel="prev">Chris Bosh mentions Carmelo Anthony&#8217;s role with the Lakers as something he would have been interested in</a></div><div class="next-post"></div></div></div><div id="related-posts"><h3>Related Posts</h3><ul><li><div class="related-image"> <a href="https://heatnation.com/media/chris-bosh-mentions-carmelo-anthonys-role-with-the-lakers-as-something-he-would-have-been-interested-in/" rel="bookmark" title="Chris Bosh mentions Carmelo Anthony&#8217;s role with the Lakers as something he would have been interested in"><img width="300" height="195" src="https://heatnation.com/wp-content/uploads/2019/09/USATSI_9111942-e1631314169309-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Chris Bosh Miami Heat" loading="lazy" srcset="https://heatnation.com/wp-content/uploads/2019/09/USATSI_9111942-e1631314169309-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2019/09/USATSI_9111942-e1631314169309-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2019/09/USATSI_9111942-e1631314169309-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="related-text"> <a href="https://heatnation.com/media/chris-bosh-mentions-carmelo-anthonys-role-with-the-lakers-as-something-he-would-have-been-interested-in/" class="main-headline">Chris Bosh mentions Carmelo Anthony&#8217;s role with the Lakers as something he would have been interested in</a></div></li><li><div class="related-image"> <a href="https://heatnation.com/media/pat-riley-confident-that-chris-bosh-would-still-be-with-miami-heat-if-he-hadnt-retired-early/" rel="bookmark" title="Pat Riley &#8216;confident&#8217; that Chris Bosh would still be with Miami Heat if he hadn&#8217;t retired early"><img width="300" height="195" src="https://heatnation.com/wp-content/uploads/2021/09/hi-res-6e7338bcdd19ce4911e699cb2f6f5c31_crop_north-300x195.jpeg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Pat Riley, Chris Bosh and Udonis Haslem" loading="lazy" srcset="https://heatnation.com/wp-content/uploads/2021/09/hi-res-6e7338bcdd19ce4911e699cb2f6f5c31_crop_north-300x195.jpeg 300w, https://heatnation.com/wp-content/uploads/2021/09/hi-res-6e7338bcdd19ce4911e699cb2f6f5c31_crop_north-615x400.jpeg 615w, https://heatnation.com/wp-content/uploads/2021/09/hi-res-6e7338bcdd19ce4911e699cb2f6f5c31_crop_north-108x70.jpeg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="related-text"> <a href="https://heatnation.com/media/pat-riley-confident-that-chris-bosh-would-still-be-with-miami-heat-if-he-hadnt-retired-early/" class="main-headline">Pat Riley &#8216;confident&#8217; that Chris Bosh would still be with Miami Heat if he hadn&#8217;t retired early</a></div></li><li><div class="related-image"> <a href="https://heatnation.com/media/miami-heat-chris-bosh-open-to-coaching-or-front-office-role/" rel="bookmark" title="Chris Bosh reveals his big plans after official enshrinement into Hall of Fame"><img width="300" height="195" src="https://heatnation.com/wp-content/uploads/2021/07/USATSI_12419869-1-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Chris Bosh Miami Heat" loading="lazy" srcset="https://heatnation.com/wp-content/uploads/2021/07/USATSI_12419869-1-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2021/07/USATSI_12419869-1-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2021/07/USATSI_12419869-1-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="related-text"> <a href="https://heatnation.com/media/miami-heat-chris-bosh-open-to-coaching-or-front-office-role/" class="main-headline">Chris Bosh reveals his big plans after official enshrinement into Hall of Fame</a></div></li></ul></div><div id="comments"><p> You must be logged in to post a comment <a href="https://heatnation.com/wp-login.php?redirect_to=https%3A%2F%2Fheatnation.com%2Fmedia%2Fpat-riley-i-do-not-ever-want-to-run-into-shaquille-or-run-into-dwyane-or-into-magic-or-chris-somewhere-and-not-be-able-to-go-up-and-give-em-a-hug%2F"> Login </a></p></div></div><div id="sidebar-wrapper"><div class="widget-container"><div class="widget-inner"><h4 class="widget-header">About Brad Sullivan</h4><div class="author-image"> <img class="avatar avatar-60 photo" width="64" height="64" src="https://heatnation.com/wp-content/uploads/2015/05/Head-Shot-150x150.jpg"/></div><p class="author-box gd-widgets">Brad Sullivan is a freelance writer for HeatNation.com, having been an avid fan of NBA basketball for more than four decades. During that time, he's watched the Heat evolve from gestation period to expansion team all the way to three-time NBA champions. He'll follow their quest toward again reaching those lofty heights, and do so by offering some perspective along the way.</p></div></div><div class="widget-container"> <span class="blog-cat-title">Recent</span><div class="widget-img"> <a href="https://heatnation.com/rumors/report-victor-oladipo-ahead-of-schedule-in-recovery-from-quad-surgery/" rel="bookmark" title="Report: Victor Oladipo &#8216;ahead of schedule&#8217; in recovery from quad surgery"><img width="300" height="195" src="https://heatnation.com/wp-content/uploads/2021/04/PSPBUEPU25FODJKVNJEODTMQCU-300x195.jpeg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Victor Oladipo Miami Heat" loading="lazy" srcset="https://heatnation.com/wp-content/uploads/2021/04/PSPBUEPU25FODJKVNJEODTMQCU-300x195.jpeg 300w, https://heatnation.com/wp-content/uploads/2021/04/PSPBUEPU25FODJKVNJEODTMQCU-615x400.jpeg 615w, https://heatnation.com/wp-content/uploads/2021/04/PSPBUEPU25FODJKVNJEODTMQCU-108x70.jpeg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget-inner"><h3 class="home-title1"><a href="https://heatnation.com/rumors/report-victor-oladipo-ahead-of-schedule-in-recovery-from-quad-surgery/" rel="bookmark">Report: Victor Oladipo &#8216;ahead of schedule&#8217; in recovery from quad surgery</a></h3><p class="gd-widgets">According to a report, Miami Heat guard Victor Oladipo could return to action sooner than expected as he recovers...</p><ul class="home-links1"><li><a href="https://heatnation.com/rumors/report-2-key-members-of-miami-heat-front-office-expected-to-stay-with-organization/" rel="bookmark">Report: 2 key members of Miami Heat front office expected to stay with organization</a></li><li><a href="https://heatnation.com/rumors/report-indiana-pacers-expected-to-sign-miami-heats-summer-league-star-to-contract/" rel="bookmark">Report: Indiana Pacers expected to sign Miami Heat&#8217;s Summer League star</a></li><li><a href="https://heatnation.com/rumors/report-miami-heat-suffer-big-schedule-ramifications-after-getting-swept-in-1st-round-last-season/" rel="bookmark">Report: Miami Heat suffer big schedule ramifications after getting swept in 1st round last season</a></li><li><a href="https://heatnation.com/rumors/report-miami-heat-plan-to-give-promising-youngster-shot-to-backup-kyle-lowry-on-depth-chart/" rel="bookmark">Report: Miami Heat plan to give promising youngster shot to be Kyle Lowry&#8217;s backup</a></li></ul></div></div><div class="widget-container"><div id="yikes_easy_mc_widget-5" class="widget-inner widget_yikes_easy_mc_widget"><h4 class="widget-header">SUBSCRIBE TO GET YOUR DAILY Miami Heat NEWS, RUMORS, AND VIDEOS!</h4><section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form id="heat-nation-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1"> <label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required "> <span class="EMAIL-label"> Email Address </span> <input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value=""> </label> <label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label "> <span class="FNAME-label"> First Name </span> <input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value=""> </label> <label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label "> <span class="LNAME-label"> Last Name </span> <input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value=""> </label> <input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value=""> <input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="5993646e48"> <input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1"> <button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button> <input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="429d66b92f"> <input type="hidden" name="_wp_http_referer" value="/media/pat-riley-i-do-not-ever-want-to-run-into-shaquille-or-run-into-dwyane-or-into-magic-or-chris-somewhere-and-not-be-able-to-go-up-and-give-em-a-hug/" /></form></section></div></div></div></div></div></div></div><div id="footer-wrapper"><div id="footer"><div id="footer-nav"><div class="menu-home-container"><ul id="menu-home-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a href="https://www.heatnation.com">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a title="Categories">Categories</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2573"><a title="Team News" href="https://heatnation.com/category/team-news/">Team News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a title="Game News" href="https://heatnation.com/category/game-news/">Game News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1739"><a href="https://heatnation.com/category/media/">Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a href="https://heatnation.com/category/videos/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a title="Editorials" href="https://heatnation.com/category/editorials/">Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://heatnation.com/category/rumors/">Rumors</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://heatnation.com/schedule/">Schedule</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a href="https://heatnation.com/contributors/">Contributors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a href="https://heatnation.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a href="https://heatnation.com/career/">Career</a></li></ul></div></div><div id="copyright"><p>Copyright © 2013 Heat Nation, All Rights Reserved. Property of <a href="https://ahnfiredigital.com">Ahn Fire Digital</a>. Partner with USA Today Sports Digital Properties. <a href="https://heatnation.com/privacy-policy">Privacy Policy</a></p></div></div></div></div> <script>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</script> <script type='text/javascript'>//
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//</script> <script type="text/javascript">//
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//</script> <script type="text/javascript">//
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//</script> <script type="text/javascript">//
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//</script> <div id="fb-root"></div> <script type="text/javascript">//
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//</script> <link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://heatnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.7.3' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.3' async='async' id='remote_sdk-js'></script> <script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","page_data":"58389","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"1ce923ac23","feedback_message_placement":"before"};</script> <script type='text/javascript' id='form-submission-helpers-js-extra'>var form_submission_helpers = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/heatnation.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"58389"};</script> <script defer src="https://heatnation.com/wp-content/cache/autoptimize/js/autoptimize_50f23c860fdd1524bdea6743fae8c54e.js"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 198/236 objects using disk
Page Caching using disk: enhanced 

Served from: heatnation.com @ 2021-09-10 18:53:11 by W3 Total Cache
-->