<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head><meta name="msvalidate.01" content="BB3A1CA06C30A6AE9A328944D573844C" /> <script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script> <meta name="google-site-verification" content="qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E" /> <script async src="//js-sec.indexww.com/ht/p/184031-208217596989942.js"></script>  <script>!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o5ksw');
twq('track','PageView');</script>    <script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb<https://sb/>" :
"http://b<http://b/>") +
".scorecardresearch.com/beacon.js<http://scorecardresearch.com/beacon.js>";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" /> </noscript>  <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <meta name="google-site-verification" content="qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta property="og:image" content="https://heatnation.com/wp-content/uploads/2022/03/USATSI_17851813_168386351_lowres-615x400.jpg" /> <!--[if IE]><link rel="stylesheet" type="text/css" href="https://heatnation.com/wp-content/themes/gamedaynew/css/iecss.css" /> <![endif]--><link rel="shortcut icon" href="https://heatnation.com/favicon.ico" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://heatnation.com/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://heatnation.com/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://heatnation.com/feed/atom/" /><link rel="pingback" href="https://heatnation.com/xmlrpc.php" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28489370-1', 'heatnation.com');
  ga('send', 'pageview');</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><style>.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	body.archive #AdThrive_Sidebar_9_desktop:not(.adthrive-stuck) {
position:absolute;
left:0px;
top:1163px;
}

.adthrive-sidebar.adthrive-stuck {
margin-top: 51px !important;
}

#AdThrive_Sidebar_1_desktop {
margin-right: -20px !important;
}

.adthrive-header {
margin-top: 60px !important;
}

.adthrive-footer {
z-index:10000001 !important;
}

/* Fix for left aligned ads, 10/11/19 */
.adthrive-ad > div[id^='google_ads_iframe'] {margin: 0 auto !important;}
.adthrive-ad iframe {max-width: none !important;}

/* confirm click footer ad fix test */
body.adthrive-device-phone .adthrive-footer.adthrive-sticky {
padding-top:0px;
overflow:visible !important;
border-top:0px !important;
}
body.adthrive-device-phone .adthrive-sticky.adthrive-footer>.adthrive-close {
top:-25px !important;
right:0px !important;
border-radius: 0px !important;
line-height: 24px !important;
font-size: 24px !important;
}
/* confirm click footer ad fix test  end */

.adthrive-device-phone .adthrive-player-position.adthrive-collapse-mobile, .adthrive-device-tablet .adthrive-player-position.adthrive-collapse-mobile {
top: 80px;
}

.adthrive-collapse-player {
    width: 100%;
    border-top: 0px;
    border-bottom: 0px;
    padding: 5px !important;
}</style> <script>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</script> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.3';
	w.adthrive.host = 'ads.adthrive.com';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d0b92d0acbf46587063e3d0/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <title>Miami Heat guard Victor Oladipo admits that he&#039;s &#039;not even close&#039; to finding his rhythm again - Heat Nation</title><meta name="description" content="While it&#039;s been great for the Heat to have Victor Oladipo back, he recently admitted that he is &quot;not even close&quot; to finding his full rhythm on the court again." /><link rel="canonical" href="https://heatnation.com/media/miami-heat-guard-victor-oladipo-admits-that-hes-not-even-close-to-finding-his-rhythm-again/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Miami Heat guard Victor Oladipo admits that he&#039;s &#039;not even close&#039; to finding his rhythm again" /><meta property="og:description" content="While it&#039;s been great for the Heat to have Victor Oladipo back, he recently admitted that he is &quot;not even close&quot; to finding his full rhythm on the court again." /><meta property="og:url" content="https://heatnation.com/media/miami-heat-guard-victor-oladipo-admits-that-hes-not-even-close-to-finding-his-rhythm-again/" /><meta property="og:site_name" content="Heat Nation" /><meta property="article:publisher" content="https://www.facebook.com/HeatNation/" /><meta property="article:published_time" content="2022-03-10T15:32:04+00:00" /><meta property="article:modified_time" content="2022-03-10T15:34:00+00:00" /><meta property="og:image" content="https://heatnation.com/wp-content/uploads/2022/03/USATSI_17851813_168386351_lowres-e1646926270211.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="821" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@heatnationcom" /><meta name="twitter:site" content="@heatnationcom" /><link rel="amphtml" href="https://heatnation.com/media/miami-heat-guard-victor-oladipo-admits-that-hes-not-even-close-to-finding-his-rhythm-again/amp/" /><meta name="generator" content="AMP for WP 1.0.77.35"/><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Heat Nation &raquo; Feed" href="https://heatnation.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Heat Nation &raquo; Comments Feed" href="https://heatnation.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Heat Nation &raquo; Miami Heat guard Victor Oladipo admits that he&#8217;s &#8216;not even close&#8217; to finding his rhythm again Comments Feed" href="https://heatnation.com/media/miami-heat-guard-victor-oladipo-admits-that-hes-not-even-close-to-finding-his-rhythm-again/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/heatnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://heatnation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' /><link rel='stylesheet' id='easy_author_image-css'  href='https://heatnation.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.8.3' type='text/css' media='all' /><link rel='stylesheet' id='mvp-style-css'  href='https://heatnation.com/wp-content/themes/gamedaynew/style.css?ver=5.8.3' type='text/css' media='all' /><link rel='stylesheet' id='reset-css'  href='https://heatnation.com/wp-content/themes/gamedaynew/css/reset.css?ver=5.8.3' type='text/css' media='all' /><link rel='stylesheet' id='media-queries-css'  href='https://heatnation.com/wp-content/themes/gamedaynew/css/media-queries.css?ver=5.8.3' type='text/css' media='all' /><link rel='stylesheet' id='flexcss-css'  href='https://heatnation.com/wp-content/themes/gamedaynew/css/flexslider.css?ver=5.8.3' type='text/css' media='all' /><link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.8.3' type='text/css' media='all' /><style id="studio-fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans Condensed';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/opensanscondensed/v21/z7NFdQDnbTkabZAIOl9il_O6KJj73e7Ff1GhDuXMQg.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans Condensed';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/opensanscondensed/v21/z7NFdQDnbTkabZAIOl9il_O6KJj73e7Ff0GmDuXMQg.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/oswald/v41/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/oswald/v41/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/oswald/v41/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');
}
</style> <script type='text/javascript' src='https://heatnation.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://heatnation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://heatnation.com/wp-json/wp/v2/posts/62419" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://heatnation.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://heatnation.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.3" /><link rel='shortlink' href='https://heatnation.com/?p=62419' /><link rel="alternate" type="application/json+oembed" href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Fmedia%2Fmiami-heat-guard-victor-oladipo-admits-that-hes-not-even-close-to-finding-his-rhythm-again%2F" /><link rel="alternate" type="text/xml+oembed" href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Fmedia%2Fmiami-heat-guard-victor-oladipo-admits-that-hes-not-even-close-to-finding-his-rhythm-again%2F&#038;format=xml" /><style type="text/css">.addw2p {
		list-style-type: none;
		list-style-image: none;
	}</style> <script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/heatnation.com\/media\/miami-heat-guard-victor-oladipo-admits-that-hes-not-even-close-to-finding-his-rhythm-again\/"},"url":"https:\/\/heatnation.com\/media\/miami-heat-guard-victor-oladipo-admits-that-hes-not-even-close-to-finding-his-rhythm-again\/","headline":"Miami Heat guard Victor Oladipo admits that he's 'not even close' to finding his rhythm again","datePublished":"2022-03-10T10:32:04-05:00","dateModified":"2022-03-10T10:34:00-05:00","publisher":{"@type":"Organization","@id":"https:\/\/heatnation.com\/#organization","name":"Heat Nation","logo":{"@type":"ImageObject","url":"https:\/\/heatnation.com\/wp-content\/uploads\/2018\/10\/heatnationlogo-2.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/heatnation.com\/wp-content\/uploads\/2022\/03\/USATSI_17851813_168386351_lowres-e1646926270211.jpg","width":1200,"height":821},"articleSection":"Media","description":"Miami Heat guard Victor Oladipo is finally back in action with the team, which is a very exciting development for the Heat. While it's been great for the Heat to have him back, Oladipo recently admitted that he is \"not even close\" to finding his full rhythm on the","author":{"@type":"Person","name":"Jonathan Sherman","url":"https:\/\/heatnation.com\/author\/jonathan-sherman\/","description":"Jonathan is a freelance writer, filmmaker, and passionate fan of the NBA.\r\nIn the past Jonathan has covered politics, entertainment, travel, and more.\r\nHe is a proud contributor of Heat Nation.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/5cd0eaf017925514314f185d608a41f2?s=96&d=mm&r=g","height":96,"width":96}}}</script> <style type='text/css'>#nav-main-wrapper { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #1a1a1a }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #1a1a1a;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #1a1a1a;
	}

#nav-mobi select { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ff5900; }
.prev-post, .next-post { color: #ff5900; }
a, a:visited { color: #8a0000; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #8a0000 url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }</style><style type="text/css">#post-area p {
	display: block;
        font-size: 15px;
	margin-bottom: 15px;
	}
#top-spacer{
height:1px;
}
#logo-large{
float:left;
margin-top:31px;
height:39px;
}
.wp-caption-text{
font-size: 10px;
line-height: 12px;
text-align: left;
margin-top: 10px;
}
.wp-caption{
margin: 15px;
}
ul.nav-main{
max-width:721px;
}
@media ( max-width:767px ) {
    #home-blog-contain {
        float: none;
        width: auto;
    }
}
@media only screen and (max-width : 480px) {
#ad-728 {
    display:block;
    width: 100%;
}
@media only screen and (max-width : 480px) {
.fb_iframe_widget span {
    width: 100% !important;
}
 }
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}</style><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://heatnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '67f3614b-c399-4f11-a6cb-3be056806eef';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://heatnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2bc028a8-3e83-466a-979b-b4e85ca9934f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style type="text/css" id="custom-background-css">body.custom-background { background-color: #141414; }</style> <script id=cls-disable-ads-4c98f1c>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});</script><script id=cls-header-insertion-4c98f1c>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</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-62419 single-format-standard custom-background"><div id="site"><div id="fly-wrap"><div class="fly-wrap-out"><div class="fly-side-wrap"><ul class="fly-bottom-soc left relative"><li class="fb-soc"> <a href="https://www.facebook.com/HeatNation/" target="_blank"> <i class="fa fa-facebook-square fa-2"></i> </a></li><li class="twit-soc"> <a href="https://twitter.com/heatnationcom" target="_blank"> <i class="fa fa-twitter fa-2"></i> </a></li><li class="inst-soc"> <a href="" target="_blank"> <i class="fa fa-instagram fa-2"></i> </a></li><li class="goog-soc"> <a href="https://plus.google.com/u/0/+HeatNation/posts" target="_blank"> <i class="fa fa-google-plus fa-2"></i> </a></li><li class="rss-soc"> <a href="https://heatnation.com/feed/rss/" target="_blank"> <i class="fa fa-rss fa-2"></i> </a></li></ul></div><div class="fly-wrap-in"><div id="fly-menu-wrap"><nav class="fly-nav-menu left relative"><div class="menu-flyout-menu-container"><ul id="menu-flyout-menu" class="menu"><li id="menu-item-46146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46146"><a title="Home" href="https://heatnation.com/">Home</a></li><li id="menu-item-46149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46149"><a title="Schedule" href="https://heatnation.com/schedule/">Schedule</a></li><li id="menu-item-46151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46151"><a href="https://heatnation.com/category/media/">Media</a></li><li id="menu-item-46152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46152"><a href="https://heatnation.com/category/team-news/">Team News</a></li><li id="menu-item-46153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46153"><a href="https://heatnation.com/category/rumors/">Rumors</a></li><li id="menu-item-46154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46154"><a href="https://heatnation.com/category/videos/">Videos</a></li><li id="menu-item-46155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46155"><a href="https://heatnation.com/category/game-news/">Game News</a></li><li id="menu-item-46156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46156"><a href="https://heatnation.com/category/editorials/">Editorials</a></li><li id="menu-item-46147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46147"><a title="Career" href="https://heatnation.com/career/">Career</a></li><li id="menu-item-46148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46148"><a title="Contributors" href="https://heatnation.com/contributors/">Contributors</a></li><li id="menu-item-46150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a title="About" href="https://heatnation.com/about/">About</a></li></ul></div></nav></div></div></div></div><div id="wrapper"><div id="nav-main-wrapper"><div class="nav-main-out"><div class="nav-main-in"><div id="nav-main"><div class="fly-but-wrap left relative"> <span></span> <span></span> <span></span> <span></span></div><div id="nav-main-left"><div id="nav-logo"> <a href="https://heatnation.com"><img src="https://heatnation.com/wp-content/uploads/2019/06/Untitled-1-1.png" alt="Heat Nation" /></a></div><ul class="nav-main"><div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-1715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a href="https://www.heatnation.com">Home</a></li><li id="menu-item-2572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a title="Categories">Categories</a><ul class="sub-menu"><li id="menu-item-2573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2573"><a title="Team News" href="https://heatnation.com/category/team-news/">Team News</a></li><li id="menu-item-2574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a title="Game News" href="https://heatnation.com/category/game-news/">Game News</a></li><li id="menu-item-1739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1739"><a href="https://heatnation.com/category/media/">Media</a></li><li id="menu-item-3864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a href="https://heatnation.com/category/videos/">Videos</a></li><li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a title="Editorials" href="https://heatnation.com/category/editorials/">Editorials</a></li><li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://heatnation.com/category/rumors/">Rumors</a></li></ul></li><li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://heatnation.com/schedule/">Schedule</a></li><li id="menu-item-5339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a href="https://heatnation.com/contributors/">Contributors</a></li><li id="menu-item-1721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a href="https://heatnation.com/about/">About</a></li><li id="menu-item-14617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a href="https://heatnation.com/career/">Career</a></li></ul></div></ul></div><div class="nav-search-wrap left relative"> <span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span><div class="search-fly-wrap"><form method="get" id="searchform" action="https://heatnation.com/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="search-button" /></form></div></div></div></div></div></div><div id="main-wrapper"><div id="top-spacer"></div><div id="main-top"><div id="ticker"> <span class="ticker-heading">Don't Miss</span><ul class="ticker-list"><li><a href="https://heatnation.com/media/miami-heat-guard-victor-oladipo-admits-that-hes-not-even-close-to-finding-his-rhythm-again/">Miami Heat guard Victor Oladipo admits that he&#8217;s &#8216;not even close&#8217; to finding his rhythm again</a></li><li><a href="https://heatnation.com/game-news/report-devin-booker-to-make-return-for-phoenix-suns-on-wednesday-night-vs-miami-heat/">Report: Devin Booker to make return for Phoenix Suns on Wednesday night vs. Miami Heat</a></li><li><a href="https://heatnation.com/game-news/report-jimmy-butler-could-miss-miami-heats-showdown-vs-phoenix-suns-with-illness/">Report: Jimmy Butler could miss Miami Heat&#8217;s showdown vs. Phoenix Suns with illness</a></li><li><a href="https://heatnation.com/media/dwyane-wade-reveals-nature-of-his-relationship-with-new-co-worker-danny-ainge-after-acrimonious-miami-heat-boston-celtics-rivalry/">Dwyane Wade reveals nature of his relationship with new co-worker Danny Ainge after acrimonious Heat-Celtics rivalry</a></li><li><a href="https://heatnation.com/videos/victor-oladipo-speaks-out-on-season-debut-with-miami-heat-my-whole-life-ive-been-resilient/">Victor Oladipo speaks out on season debut with Miami Heat: &#8216;My whole life I&#8217;ve been resilient&#8217;</a></li><li><a href="https://heatnation.com/game-news/erik-spoelstra-unveils-game-plan-for-victor-oladipos-season-debut/">Erik Spoelstra unveils game plan for Victor Oladipo&#8217;s season debut</a></li><li><a href="https://heatnation.com/team-news/report-miami-heat-ink-haywood-highsmith-to-3-year-deal/">Report: Miami Heat ink Haywood Highsmith to 3-year deal</a></li><li><a href="https://heatnation.com/rumors/report-miami-heat-hopeful-theyll-eventually-see-something-close-to-all-star-and-elite-defender-side-of-victor-oladipo/">Report: Miami Heat &#8216;hopeful&#8217; they&#8217;ll eventually see something close to &#8216;All-Star&#8217; and &#8216;elite defender&#8217; Victor Oladipo</a></li><li><a href="https://heatnation.com/game-news/report-philadelphia-76ers-star-to-miss-marquee-matchup-vs-miami-heat/">Report: Philadelphia 76ers star to miss marquee matchup vs. Miami Heat</a></li><li><a href="https://heatnation.com/media/tyler-herro-speaks-on-small-change-that-has-helped-elevate-his-offense-since-returning-from-all-star-break/">Tyler Herro speaks on small change that has helped elevate his offense since returning from All-Star break</a></li></ul></div><div id="content-social"><ul><li><a href="https://www.facebook.com/HeatNation/" alt="Facebook" class="fb-but" target="_blank"></a></li><li><a href="https://twitter.com/heatnationcom" alt="Twitter" class="twitter-but" target="_blank"></a></li><li><a href="https://www.instagram.com/heatnationcom/" alt="Instagram" class="instagram-but" target="_blank"></a></li><li><a href="https://plus.google.com/u/0/+HeatNation/posts" alt="Google Plus" class="google-but" target="_blank"></a></li><li><a href="https://heatnation.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li></ul></div></div><div id="content-inner"><div id="main"><div class="breadcrumb"><div id="crumbs"><a href="https://heatnation.com">Home</a> / <a href="https://heatnation.com/category/media/">Media</a> / <span class="current">Miami Heat guard Victor Oladipo admits that he&#8217;s &#8216;not even close&#8217; to finding his rhythm again</span></div></div><h1 class="headline">Miami Heat guard Victor Oladipo admits that he&#8217;s &#8216;not even close&#8217; to finding his rhythm again</h1><div id="post-info-wrapper"><ul class="post-info"><li><div class="post-author">By <a href="https://heatnation.com/author/jonathan-sherman/" title="Posts by Jonathan Sherman" rel="author">Jonathan Sherman</a></div></li><li><ul class="post-social"><li><div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div></li><li> <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a></li><li> <g:plusone size="medium" annotation="bubble" width="120"></g:plusone></li><li> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fheatnation.com%2Fmedia%2Fmiami-heat-guard-victor-oladipo-admits-that-hes-not-even-close-to-finding-his-rhythm-again%2F&media=https://heatnation.com/wp-content/uploads/2022/03/USATSI_17851813_168386351_lowres-e1646926270211.jpg&description=Miami Heat guard Victor Oladipo admits that he&#8217;s &#8216;not even close&#8217; to finding his rhythm again" class="pin-it-button" count-layout="horizontal">Pin It</a></li></ul></li><li><div class="post-update">Updated: March 10, 2022</div></li></ul></div><div id="post-area" class="post-62419 post type-post status-publish format-standard has-post-thumbnail category-media tag-featured tag-miami-heat tag-news-ticker tag-victor-oladipo"><div class="post-image"> <img width="1200" height="821" src="https://heatnation.com/wp-content/uploads/2022/03/USATSI_17851813_168386351_lowres-e1646926270211.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Victor Oladipo Miami Heat" loading="lazy" /> <span class="photo-credit">Jim Rassol-USA TODAY Sports</span></div><div id="content-area"><p><a title="Miami Heat" href="https://heatnation.com/tag/miami-heat/">Miami Heat</a> guard <a title="Victor Oladipo" href="https://heatnation.com/tag/victor-oladipo/">Victor Oladipo</a> is finally back in action with the team, which is a very exciting development for the Heat.</p><p>While it&#8217;s been great for the Heat to have him back, Oladipo recently admitted that he is &#8220;not even close&#8221; to finding his full rhythm on the court again.</p><blockquote><p>“I’m not even close,” Oladipo <a href="https://www.miamiherald.com/sports/nba/miami-heat/article259197973.html">said</a> of whether or not he feels back in rhythm. “It’s going to take time. It’s going to take time. I’m patient and I just got to keep playing, keep getting better. Eventually it’ll get comfy out there.”</p></blockquote><p>This season, Oladipo has played in just two games thus far. One was a 17-point win over the Houston Rockets, and one was a 21-point defeat at the hands of the Phoenix Suns.</p><p>He played just under 15 minutes in the first game and a little under 17 in the second. Given the chemistry that Miami built this season without Oladipo, the 29-year-old may be struggling to find his place on the squad so far.</p><p>Still, Oladipo has more than enough time to find his place in the lineup, and his Heat teammates will surely help him figure it out. After all, the Heat have the potential to be a much better team with a comfortable and healthy Oladipo.</p><p>Oladipo has dealt with injuries for much of his career. The hope is that there are better days ahead for him in that regard. A recent <a href="https://heatnation.com/rumors/report-miami-heat-hopeful-theyll-eventually-see-something-close-to-all-star-and-elite-defender-side-of-victor-oladipo/">report</a> revealed that the Heat are &#8220;hopeful&#8221; that Oladipo will soon play near an All-Star caliber level again.</p><p>However, Oladipo and the Heat are surely taking one step at a time. As time goes on, fans can expect him to look more and more comfortable.</p><p>Hopefully, by the time the playoffs come around, he&#8217;ll be fully meshed into the 2021-22 Heat.</p><div id="contentad123910"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "fcbb3149-c60a-4efa-b2e3-0dcb2a092c94",
            d:  "aGVhdG5hdGlvbi5jb20=",
            wid: "123910",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad123910").appendChild(s);
    })(document);</script> <div class="post-tags"> <a href="https://heatnation.com/tag/featured/" rel="tag">Featured</a><a href="https://heatnation.com/tag/miami-heat/" rel="tag">miami heat</a><a href="https://heatnation.com/tag/news-ticker/" rel="tag">News Ticker</a><a href="https://heatnation.com/tag/victor-oladipo/" rel="tag">Victor Oladipo</a></div><div class="prev-next-wrapper"><div class="prev-post"> &larr; Previous Story <a href="https://heatnation.com/media/dwyane-wade-reveals-nature-of-his-relationship-with-new-co-worker-danny-ainge-after-acrimonious-miami-heat-boston-celtics-rivalry/" rel="prev">Dwyane Wade reveals nature of his relationship with new co-worker Danny Ainge after acrimonious Heat-Celtics rivalry</a></div><div class="next-post"></div></div></div><div id="related-posts"><h3>Related Posts</h3><ul><li><div class="related-image"> <a href="https://heatnation.com/game-news/report-devin-booker-to-make-return-for-phoenix-suns-on-wednesday-night-vs-miami-heat/" rel="bookmark" title="Report: Devin Booker to make return for Phoenix Suns on Wednesday night vs. Miami Heat"><img width="300" height="195" src="https://heatnation.com/wp-content/uploads/2022/03/USATSI_17476431-1-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Devin Booker" loading="lazy" srcset="https://heatnation.com/wp-content/uploads/2022/03/USATSI_17476431-1-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2022/03/USATSI_17476431-1-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2022/03/USATSI_17476431-1-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="related-text"> <a href="https://heatnation.com/game-news/report-devin-booker-to-make-return-for-phoenix-suns-on-wednesday-night-vs-miami-heat/" class="main-headline">Report: Devin Booker to make return for Phoenix Suns on Wednesday night vs. Miami Heat</a></div></li><li><div class="related-image"> <a href="https://heatnation.com/game-news/report-jimmy-butler-could-miss-miami-heats-showdown-vs-phoenix-suns-with-illness/" rel="bookmark" title="Report: Jimmy Butler could miss Miami Heat&#8217;s showdown vs. Phoenix Suns with illness"><img width="300" height="195" src="https://heatnation.com/wp-content/uploads/2022/03/USATSI_17851983-1-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Jimmy Butler" loading="lazy" srcset="https://heatnation.com/wp-content/uploads/2022/03/USATSI_17851983-1-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2022/03/USATSI_17851983-1-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2022/03/USATSI_17851983-1-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="related-text"> <a href="https://heatnation.com/game-news/report-jimmy-butler-could-miss-miami-heats-showdown-vs-phoenix-suns-with-illness/" class="main-headline">Report: Jimmy Butler could miss Miami Heat&#8217;s showdown vs. Phoenix Suns with illness</a></div></li><li><div class="related-image"> <a href="https://heatnation.com/media/dwyane-wade-reveals-nature-of-his-relationship-with-new-co-worker-danny-ainge-after-acrimonious-miami-heat-boston-celtics-rivalry/" rel="bookmark" title="Dwyane Wade reveals nature of his relationship with new co-worker Danny Ainge after acrimonious Heat-Celtics rivalry"><img width="300" height="195" src="https://heatnation.com/wp-content/uploads/2022/03/Dwyane-Wade-and-Danny-Ainge-300x195.jpeg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Dwyane Wade and Danny Ainge" loading="lazy" srcset="https://heatnation.com/wp-content/uploads/2022/03/Dwyane-Wade-and-Danny-Ainge-300x195.jpeg 300w, https://heatnation.com/wp-content/uploads/2022/03/Dwyane-Wade-and-Danny-Ainge-615x400.jpeg 615w, https://heatnation.com/wp-content/uploads/2022/03/Dwyane-Wade-and-Danny-Ainge-108x70.jpeg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="related-text"> <a href="https://heatnation.com/media/dwyane-wade-reveals-nature-of-his-relationship-with-new-co-worker-danny-ainge-after-acrimonious-miami-heat-boston-celtics-rivalry/" class="main-headline">Dwyane Wade reveals nature of his relationship with new co-worker Danny Ainge after acrimonious Heat-Celtics rivalry</a></div></li></ul></div><div id="comments"><p> You must be logged in to post a comment <a href="https://heatnation.com/wp-login.php?redirect_to=https%3A%2F%2Fheatnation.com%2Fmedia%2Fmiami-heat-guard-victor-oladipo-admits-that-hes-not-even-close-to-finding-his-rhythm-again%2F"> Login </a></p></div></div><div id="sidebar-wrapper"><div class="widget-container"><div class="widget-inner"><h4 class="widget-header">About Jonathan Sherman</h4><div class="author-image"> <img class="avatar avatar-60 photo" width="64" height="64" src="https://heatnation.com/wp-content/uploads/2017/06/JONATHANPhoto-150x150.jpg"/></div><p class="author-box gd-widgets">Jonathan is a freelance writer, filmmaker, and passionate fan of the NBA.
In the past Jonathan has covered politics, entertainment, travel, and more.
He is a proud contributor of Heat Nation.</p></div></div><div class="widget-container"> <span class="blog-cat-title">Recent</span><div class="widget-img"> <a href="https://heatnation.com/rumors/report-miami-heat-hopeful-theyll-eventually-see-something-close-to-all-star-and-elite-defender-side-of-victor-oladipo/" rel="bookmark" title="Report: Miami Heat &#8216;hopeful&#8217; they&#8217;ll eventually see something close to &#8216;All-Star&#8217; and &#8216;elite defender&#8217; Victor Oladipo"><img width="300" height="195" src="https://heatnation.com/wp-content/uploads/2022/03/Victor-Oladipo-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Victor Oladipo" loading="lazy" srcset="https://heatnation.com/wp-content/uploads/2022/03/Victor-Oladipo-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2022/03/Victor-Oladipo-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2022/03/Victor-Oladipo-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget-inner"><h3 class="home-title1"><a href="https://heatnation.com/rumors/report-miami-heat-hopeful-theyll-eventually-see-something-close-to-all-star-and-elite-defender-side-of-victor-oladipo/" rel="bookmark">Report: Miami Heat &#8216;hopeful&#8217; they&#8217;ll eventually see something close to &#8216;All-Star&#8217; and &#8216;elite defender&#8217; Victor Oladipo</a></h3><p class="gd-widgets">The Miami Heat are about to receive some reinforcement, as Victor Oladipo seems to be set to make his...</p><ul class="home-links1"><li><a href="https://heatnation.com/rumors/report-victor-oladipo-expected-to-make-season-debut-during-miami-heats-upcoming-homestand/" rel="bookmark">Report: Victor Oladipo expected to make season debut during Miami Heat&#8217;s upcoming home stand</a></li><li><a href="https://heatnation.com/rumors/report-victor-oladipo-looks-fantastic-and-unbelievable-ahead-of-potential-return-for-miami-heat/" rel="bookmark">Report: Victor Oladipo looks &#8216;fantastic&#8217; and &#8216;unbelievable&#8217; ahead of potential return for Miami Heat</a></li><li><a href="https://heatnation.com/rumors/report-miami-heat-are-a-team-to-watch-for-mitchell-robinson-in-free-agency/" rel="bookmark">Report: Miami Heat are a &#8216;team to watch’ for Mitchell Robinson in free agency</a></li><li><a href="https://heatnation.com/rumors/report-miami-heat-were-engaged-in-trade-talks-until-final-half-hour-on-thursday-but-nothing-materialized/" rel="bookmark">Report: Miami Heat were engaged in trade talks until final half hour on Thursday but nothing materialized</a></li></ul></div></div><div class="widget-container"><div id="yikes_easy_mc_widget-5" class="widget-inner widget_yikes_easy_mc_widget"><h4 class="widget-header">SUBSCRIBE TO GET YOUR DAILY Miami Heat NEWS, RUMORS, AND VIDEOS!</h4><section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form id="heat-nation-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1"> <label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required "> <span class="EMAIL-label"> Email Address </span> <input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value=""> </label> <label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label "> <span class="FNAME-label"> First Name </span> <input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value=""> </label> <label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label "> <span class="LNAME-label"> Last Name </span> <input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value=""> </label> <input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value=""> <input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="5993646e48"> <input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1"> <button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button> <input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="dd6ead3e86"> <input type="hidden" name="_wp_http_referer" value="/media/miami-heat-guard-victor-oladipo-admits-that-hes-not-even-close-to-finding-his-rhythm-again/" /></form></section></div></div></div></div></div></div></div><div id="footer-wrapper"><div id="footer"><div id="footer-nav"><div class="menu-home-container"><ul id="menu-home-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a href="https://www.heatnation.com">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a title="Categories">Categories</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2573"><a title="Team News" href="https://heatnation.com/category/team-news/">Team News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a title="Game News" href="https://heatnation.com/category/game-news/">Game News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1739"><a href="https://heatnation.com/category/media/">Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a href="https://heatnation.com/category/videos/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a title="Editorials" href="https://heatnation.com/category/editorials/">Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://heatnation.com/category/rumors/">Rumors</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://heatnation.com/schedule/">Schedule</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a href="https://heatnation.com/contributors/">Contributors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a href="https://heatnation.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a href="https://heatnation.com/career/">Career</a></li></ul></div></div><div id="copyright"><p>Copyright © 2013 Heat Nation, All Rights Reserved. Property of <a href="https://ahnfiredigital.com">Ahn Fire Digital</a>. Partner with USA Today Sports Digital Properties. <a href="https://heatnation.com/privacy-policy">Privacy Policy</a></p></div></div></div></div> <script id=cls-insertion-4c98f1c>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script> <script type='text/javascript'>//
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//</script> <script type="text/javascript">//
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//</script> <script type="text/javascript">//
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//</script> <script type="text/javascript">//
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//</script> <div id="fb-root"></div> <script type="text/javascript">//
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//</script> <link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://heatnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.8.3' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script> <script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","page_data":"62024","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"e331d35171","feedback_message_placement":"before"};</script> <script type='text/javascript' id='form-submission-helpers-js-extra'>var form_submission_helpers = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/heatnation.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"62024"};</script> <script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();</script> <script defer src="https://heatnation.com/wp-content/cache/autoptimize/js/autoptimize_50f23c860fdd1524bdea6743fae8c54e.js"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 174/198 objects using disk
Page Caching using disk: enhanced 

Served from: heatnation.com @ 2022-03-10 10:34:06 by W3 Total Cache
-->