<!DOCTYPE html><html
xmlns=http://www.w3.org/1999/xhtml lang=en-US><head> <script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script> <meta
name=google-site-verification content=qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E> <script async src=//js-sec.indexww.com/ht/p/184031-208217596989942.js></script> <script type=''text/javascript'' src=''http://mtrx.go.sonobi.com/morpheus.usatoday.1587.js''></script> <script type=''text/javascript" src="//usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON"></script>  <script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb<https://sb/>" :
"http://b<http://b/>") +
".scorecardresearch.com/beacon.js<http://scorecardresearch.com/beacon.js>";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript>
<img
src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1">
</noscript>
 <script async custom-element=amp-ad src=https://cdn.ampproject.org/v0/amp-ad-0.1.js></script> <meta
name=google-site-verification content=qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E><meta
http-equiv=Content-Type content="text/html; charset=UTF-8"><meta
name=viewport content="width=device-width, initial-scale=1, maximum-scale=1"><meta
property=og:image content=https://heatnation.com/wp-content/uploads/2020/10/USATSI_15044076_168386351_lowres-615x400.jpg><!--[if IE]><link
rel=stylesheet type=text/css href=https://heatnation.com/wp-content/themes/gamedaynew/css/iecss.css>
<![endif]--><link
rel="shortcut icon" href=https://heatnation.com/favicon.ico><link
rel=alternate type=application/rss+xml title="RSS 2.0" href=https://heatnation.com/feed/ ><link
rel=alternate type=text/xml title="RSS .92" href=https://heatnation.com/feed/rss/ ><link
rel=alternate type=application/atom+xml title="Atom 0.3" href=https://heatnation.com/feed/atom/ ><link
rel=pingback href=https://heatnation.com/xmlrpc.php> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28489370-1', 'heatnation.com');
  ga('send', 'pageview');</script> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.40';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5d0b92d0acbf46587063e3d0/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <title>Jae Crowder admits he had nightmare about NBA Finals, sends epic message to Heat Nation - Heat Nation</title><meta
name=description content="The midseason addition of Jae Crowder ended up being a major move for the Miami Heat. Crowder started in all 21 of the Heat&#039;s playoff games. He was on the court as the Heat tore through the Eastern Conference, and he was on the court when the Heat unfortunately fell to the Los Angeles Lakers in six games in the NBA Finals."><meta
name=robots content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://heatnation.com/media/jae-crowder-admits-nightmare-about-nba-finals-sends-epic-message-heat-nation/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Jae Crowder admits he had nightmare about NBA Finals, sends epic message to Heat Nation"><meta
property=og:description content="The midseason addition of Jae Crowder ended up being a major move for the Miami Heat. Crowder started in all 21 of the Heat&#039;s playoff games. He was on the court as the Heat tore through the Eastern Conference, and he was on the court when the Heat unfortunately fell to the Los Angeles Lakers in six games in the NBA Finals."><meta
property=og:url content=https://heatnation.com/media/jae-crowder-admits-nightmare-about-nba-finals-sends-epic-message-heat-nation/ ><meta
property=og:site_name content="Heat Nation"><meta
property=article:publisher content=https://www.facebook.com/HeatNation/ ><meta
property=article:published_time content=2020-10-18T14:54:47+00:00><meta
property=article:modified_time content=2020-10-18T14:57:39+00:00><meta
property=og:image content=https://heatnation.com/wp-content/uploads/2020/10/USATSI_15044076_168386351_lowres-e1603032808863.jpg><meta
property=og:image:width content=1200><meta
property=og:image:height content=800><meta
name=twitter:card content=summary_large_image><meta
name=twitter:creator content=@heatnationcom><meta
name=twitter:site content=@heatnationcom><link
rel=amphtml href=https://heatnation.com/media/jae-crowder-admits-nightmare-about-nba-finals-sends-epic-message-heat-nation/amp/ ><meta
name=generator content="AMP for WP 1.0.64.1"><link
rel=dns-prefetch href=//netdna.bootstrapcdn.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Heat Nation &raquo; Feed" href=https://heatnation.com/feed/ ><link
rel=alternate type=application/rss+xml title="Heat Nation &raquo; Comments Feed" href=https://heatnation.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Heat Nation &raquo; Jae Crowder admits he had nightmare about NBA Finals, sends epic message to Heat Nation Comments Feed" href=https://heatnation.com/media/jae-crowder-admits-nightmare-about-nba-finals-sends-epic-message-heat-nation/feed/ > <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/heatnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=wp-block-library-css  href='https://heatnation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type=text/css media=all><link
rel=stylesheet id=easy_author_image-css  href='https://heatnation.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.5.1' type=text/css media=all><link
rel=stylesheet id=mvp-style-css  href='https://heatnation.com/wp-content/themes/gamedaynew/style.css?ver=5.5.1' type=text/css media=all><link
rel=stylesheet id=reset-css  href='https://heatnation.com/wp-content/themes/gamedaynew/css/reset.css?ver=5.5.1' type=text/css media=all><link
rel=stylesheet id=media-queries-css  href='https://heatnation.com/wp-content/themes/gamedaynew/css/media-queries.css?ver=5.5.1' type=text/css media=all><link
rel=stylesheet id=flexcss-css  href='https://heatnation.com/wp-content/themes/gamedaynew/css/flexslider.css?ver=5.5.1' type=text/css media=all><link
rel=stylesheet id=mvp-fontawesome-css  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.5.1' type=text/css media=all><link
rel=stylesheet id=studio-fonts-css  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type=text/css media=all> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='https://heatnation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id=jquery-core-js></script> <link
rel=https://api.w.org/ href=https://heatnation.com/wp-json/ ><link
rel=alternate type=application/json href=https://heatnation.com/wp-json/wp/v2/posts/50869><link
rel=EditURI type=application/rsd+xml title=RSD href=https://heatnation.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://heatnation.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.5.1"><link
rel=shortlink href='https://heatnation.com/?p=50869'><link
rel=alternate type=application/json+oembed href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Fmedia%2Fjae-crowder-admits-nightmare-about-nba-finals-sends-epic-message-heat-nation%2F"><link
rel=alternate type=text/xml+oembed href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Fmedia%2Fjae-crowder-admits-nightmare-about-nba-finals-sends-epic-message-heat-nation%2F&#038;format=xml"><style>.addw2p {
		list-style-type: none;
		list-style-image: none;
	}</style> <script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/heatnation.com\/media\/jae-crowder-admits-nightmare-about-nba-finals-sends-epic-message-heat-nation\/"},"url":"https:\/\/heatnation.com\/media\/jae-crowder-admits-nightmare-about-nba-finals-sends-epic-message-heat-nation\/","headline":"Jae Crowder admits he had nightmare about NBA Finals, sends epic message to Heat...","datePublished":"2020-10-18T09:54:47-05:00","dateModified":"2020-10-18T09:57:39-05:00","publisher":{"@type":"Organization","@id":"https:\/\/heatnation.com\/#organization","name":"Heat Nation","logo":{"@type":"ImageObject","url":"https:\/\/heatnation.com\/wp-content\/uploads\/2018\/10\/heatnationlogo-2.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/heatnation.com\/wp-content\/uploads\/2020\/10\/USATSI_15044076_168386351_lowres-e1603032808863.jpg","width":1200,"height":800},"articleSection":"Media","description":"The midseason addition of Jae Crowder ended up being a major move for the Miami Heat. Crowder started in all 21 of the Heat's playoff games. He was on the court as the Heat tore through the Eastern Conference, and he was on the court when the Heat unfortunately","author":{"@type":"Person","name":"Jonathan Sherman","url":"https:\/\/heatnation.com\/author\/jonathan-sherman\/","description":"Jonathan is a freelance writer, filmmaker, and passionate fan of the NBA.\r\nIn the past Jonathan has covered politics, entertainment, travel, and more.\r\nHe is a proud contributor of Heat Nation.","image":{"@type":"ImageObject","url":"https:\/\/heatnation.com\/wp-content\/uploads\/2018\/09\/Screen-Shot-2018-09-11-at-5.55.34-PM.jpg","height":96,"width":96}}}</script> <style>#nav-main-wrapper { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #1a1a1a }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #1a1a1a;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #1a1a1a;
	}

#nav-mobi select { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ff5900; }
.prev-post, .next-post { color: #ff5900; }
a, a:visited { color: #8a0000; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #8a0000 url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }</style><style>#post-area p {
	display: block;
        font-size: 15px;
	margin-bottom: 15px;
	}
#top-spacer{
height:1px;
}
#logo-large{
float:left;
margin-top:31px;
height:39px;
}
.wp-caption-text{
font-size: 10px;
line-height: 12px;
text-align: left;
margin-top: 10px;
}
.wp-caption{
margin: 15px;
}
ul.nav-main{
max-width:721px;
}
@media ( max-width:767px ) {
    #home-blog-contain {
        float: none;
        width: auto;
    }
}
@media only screen and (max-width : 480px) {
#ad-728 {
    display:block;
    width: 100%;
}
@media only screen and (max-width : 480px) {
.fb_iframe_widget span {
    width: 100% !important;
}
 }
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}</style><meta
name=onesignal content=wordpress-plugin> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://heatnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '67f3614b-c399-4f11-a6cb-3be056806eef';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://heatnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2bc028a8-3e83-466a-979b-b4e85ca9934f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style id=custom-background-css>body.custom-background { background-color: #141414; }</style></head><body
data-rsssl=1 class="post-template-default single single-post postid-50869 single-format-standard custom-background"><div
id=site><div
id=fly-wrap><div
class=fly-wrap-out><div
class=fly-side-wrap><ul
class="fly-bottom-soc left relative"><li
class=fb-soc>
<a
href=https://www.facebook.com/HeatNation/ target=_blank>
<i
class="fa fa-facebook-square fa-2"></i>
</a></li><li
class=twit-soc>
<a
href=https://twitter.com/heatnationcom target=_blank>
<i
class="fa fa-twitter fa-2"></i>
</a></li><li
class=inst-soc>
<a
href target=_blank>
<i
class="fa fa-instagram fa-2"></i>
</a></li><li
class=goog-soc>
<a
href=https://plus.google.com/u/0/+HeatNation/posts target=_blank>
<i
class="fa fa-google-plus fa-2"></i>
</a></li><li
class=rss-soc>
<a
href=https://heatnation.com/feed/rss/ target=_blank>
<i
class="fa fa-rss fa-2"></i>
</a></li></ul></div><div
class=fly-wrap-in><div
id=fly-menu-wrap><nav
class="fly-nav-menu left relative"><div
class=menu-flyout-menu-container><ul
id=menu-flyout-menu class=menu><li
id=menu-item-46146 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46146"><a
title=Home href=https://heatnation.com/ >Home</a></li><li
id=menu-item-46149 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46149"><a
title=Schedule href=https://heatnation.com/schedule/ >Schedule</a></li><li
id=menu-item-46151 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46151"><a
href=https://heatnation.com/category/media/ >Media</a></li><li
id=menu-item-46152 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46152"><a
href=https://heatnation.com/category/team-news/ >Team News</a></li><li
id=menu-item-46153 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46153"><a
href=https://heatnation.com/category/rumors/ >Rumors</a></li><li
id=menu-item-46154 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46154"><a
href=https://heatnation.com/category/videos/ >Videos</a></li><li
id=menu-item-46155 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46155"><a
href=https://heatnation.com/category/game-news/ >Game News</a></li><li
id=menu-item-46156 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46156"><a
href=https://heatnation.com/category/editorials/ >Editorials</a></li><li
id=menu-item-46147 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46147"><a
title=Career href=https://heatnation.com/career/ >Career</a></li><li
id=menu-item-46148 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46148"><a
title=Contributors href=https://heatnation.com/contributors/ >Contributors</a></li><li
id=menu-item-46150 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a
title=About href=https://heatnation.com/about/ >About</a></li></ul></div></nav></div></div></div></div><div
id=wrapper><div
id=nav-main-wrapper><div
class=nav-main-out><div
class=nav-main-in><div
id=nav-main><div
class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span></div><div
id=nav-main-left><div
id=nav-logo>
<a
href=https://heatnation.com><img
src=https://heatnation.com/wp-content/uploads/2019/06/Untitled-1-1.png alt="Heat Nation"></a></div><ul
class=nav-main><div
class=menu-home-container><ul
id=menu-home class=menu><li
id=menu-item-1715 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a
href=https://www.heatnation.com>Home</a></li><li
id=menu-item-2572 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a
title=Categories>Categories</a><ul
class=sub-menu><li
id=menu-item-2573 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2573"><a
title="Team News" href=https://heatnation.com/category/team-news/ >Team News</a></li><li
id=menu-item-2574 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a
title="Game News" href=https://heatnation.com/category/game-news/ >Game News</a></li><li
id=menu-item-1739 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1739"><a
href=https://heatnation.com/category/media/ >Media</a></li><li
id=menu-item-3864 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a
href=https://heatnation.com/category/videos/ >Videos</a></li><li
id=menu-item-2569 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a
title=Editorials href=https://heatnation.com/category/editorials/ >Editorials</a></li><li
id=menu-item-3335 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a
href=https://heatnation.com/category/rumors/ >Rumors</a></li></ul></li><li
id=menu-item-3739 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a
href=https://heatnation.com/schedule/ >Schedule</a></li><li
id=menu-item-5339 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a
href=https://heatnation.com/contributors/ >Contributors</a></li><li
id=menu-item-1721 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a
href=https://heatnation.com/about/ >About</a></li><li
id=menu-item-14617 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a
href=https://heatnation.com/career/ >Career</a></li></ul></div></ul></div><div
class="nav-search-wrap left relative">
<span
class="nav-search-but left"><i
class="fa fa-search fa-2"></i></span><div
class=search-fly-wrap><form
method=get id=searchform action=https://heatnation.com/ >
<input
type=text name=s id=s value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }'>
<input
type=hidden id=search-button></form></div></div></div></div></div></div><div
id=main-wrapper><div
id=top-spacer></div><div
id=main-top><div
id=ticker>
<span
class=ticker-heading>Don't Miss</span><ul
class=ticker-list><li><a
href=https://heatnation.com/media/jae-crowder-admits-nightmare-about-nba-finals-sends-epic-message-heat-nation/ >Jae Crowder admits he had nightmare about NBA Finals, sends epic message to Heat Nation</a></li><li><a
href=https://heatnation.com/rumors/report-miami-heat-could-target-paul-millsap-aron-baynes-if-jae-crowder-leaves-in-free-agency/ >Report: Miami Heat could target Paul Millsap, Aron Baynes if Jae Crowder signs elsewhere</a></li><li><a
href=https://heatnation.com/rumors/report-miami-heats-ability-bradley-beal-hinge-on-kelly-olynyk/ >Report: Miami Heat&#8217;s ability to trade for star like Bradley Beal may hinge on Kelly Olynyk</a></li><li><a
href=https://heatnation.com/media/jimmy-butler-severely-disrespected-2021-nba-mvp-odds/ >Jimmy Butler severely disrespected in 2021 NBA MVP odds</a></li><li><a
href=https://heatnation.com/media/miami-heats-tyler-herro-reflects-on-nba-finals-loss-with-motivational-social-media-post/ >Miami Heat&#8217;s Tyler Herro reflects on NBA Finals loss with motivational social media post</a></li><li><a
href=https://heatnation.com/rumors/reort-goran-dragic-and-miami-heat-have-mutual-interest-in-new-contract/ >Report: Goran Dragic and Miami Heat have &#8216;mutual interest&#8217; in new contract</a></li><li><a
href=https://heatnation.com/rumors/report-miami-heat-preparing-to-go-all-in-on-pursuit-of-giannis-antetokounmpo/ >Report: Miami Heat preparing to go &#8216;all in&#8217; on pursuit of Giannis Antetokounmpo</a></li><li><a
href=https://heatnation.com/media/former-nba-champion-points-to-striking-similarity-between-tyler-herro-and-kobe-bryant/ >Former NBA champion points to striking similarity between Tyler Herro and Kobe Bryant</a></li><li><a
href=https://heatnation.com/videos/miami-heat-podcast-has-epic-meltdown-proceeds-to-curse-out-lebron-james-after-lakers-win-title/ >Miami Heat podcast host has epic meltdown, proceeds to curse out LeBron James after Lakers win title</a></li><li><a
href=https://heatnation.com/rumors/report-espn-insider-claims-mavs-are-going-to-be-at-the-front-of-the-line-for-giannis-antetokounmpo/ >Report: ESPN insider claims Mavs are going to be at the front of the line for Giannis Antetokounmpo</a></li></ul></div><div
id=content-social><ul><li><a
href=https://www.facebook.com/HeatNation/ alt=Facebook class=fb-but target=_blank></a></li><li><a
href=https://twitter.com/heatnationcom alt=Twitter class=twitter-but target=_blank></a></li><li><a
href=https://www.instagram.com/heatnationdotcom/ alt=Instagram class=instagram-but target=_blank></a></li><li><a
href=https://plus.google.com/u/0/+HeatNation/posts alt="Google Plus" class=google-but target=_blank></a></li><li><a
href=https://heatnation.com/feed/rss/ alt="RSS Feed" class=rss-but></a></li></ul></div></div><div
id=content-inner><div
id=main><div
class=breadcrumb><div
id=crumbs><a
href=https://heatnation.com>Home</a> / <a
href=https://heatnation.com/category/media/ >Media</a> / <span
class=current>Jae Crowder admits he had nightmare about NBA Finals, sends epic message to Heat Nation</span></div></div><h1 class="headline">Jae Crowder admits he had nightmare about NBA Finals, sends epic message to Heat Nation</h1><div
id=post-info-wrapper><ul
class=post-info><li><div
class=post-author>By <a
href=https://heatnation.com/author/jonathan-sherman/ title="Posts by Jonathan Sherman" rel=author>Jonathan Sherman</a></div></li><li><ul
class=post-social><li><div
class=fb-like data-send=false data-layout=button_count data-width=90 data-show-faces=false></div></li><li>
<a href="https://twitter.com/share" class=twitter-share-button data-lang=en data-count=horizontal>Tweet</a></li><li>
<g:plusone size="medium" annotation="bubble" width="120"></g:plusone></li><li>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fheatnation.com%2Fmedia%2Fjae-crowder-admits-nightmare-about-nba-finals-sends-epic-message-heat-nation%2F&media=https://heatnation.com/wp-content/uploads/2020/10/USATSI_15044076_168386351_lowres-e1603032808863.jpg&description=Jae Crowder admits he had nightmare about NBA Finals, sends epic message to Heat Nation" class=pin-it-button count-layout=horizontal>Pin It</a></li></ul></li><li><div
class=post-update>Updated: October 18, 2020</div></li></ul></div><div
id=post-area class="post-50869 post type-post status-publish format-standard has-post-thumbnail category-media tag-featured tag-jae-crowder tag-miami-heat tag-news-ticker"><div
class=post-image>
<img
width=1200 height=800 src=https://heatnation.com/wp-content/uploads/2020/10/USATSI_15044076_168386351_lowres-e1603032808863.jpg class="attachment-post-thumb size-post-thumb wp-post-image" alt="Jae Crowder, LeBron James and Tyler Herro" loading=lazy>		<span
class=photo-credit>Kim Klement-USA TODAY Sports</span></div><div
id=content-area><p>The midseason addition of <a
title="Jae Crowder" href=https://heatnation.com/tag/jae-crowder/ >Jae Crowder</a> ended up being a major move for the <a
title="Miami Heat" href=https://heatnation.com/tag/miami-heat/ >Miami Heat</a>.</p><p>Crowder started in all 21 of the Heat&#8217;s playoff games. He was on the court as the Heat tore through the Eastern Conference, and he was on the court when the Heat unfortunately fell to the Los Angeles Lakers in six games in the NBA Finals.</p><p>Perhaps all those vivid memories are why Crowder appears to still be having nightmares about the Finals.</p><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr><a
title="Jae Crowder" href=https://heatnation.com/tag/jae-crowder/ >Jae Crowder</a> is still having nightmares about the NBA Finals <a
href=https://t.co/Kw4NjIC8AN>pic.twitter.com/Kw4NjIC8AN</a></p><p>&mdash; NBA Central (@TheNBACentral) <a
href="https://twitter.com/TheNBACentral/status/1317600298190372864?ref_src=twsrc%5Etfw">October 17, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><p>Crowder not only took to social media to talk about his nightmare. He also hopped on Twitter to send an amazing message to Heat fans around the world.</p><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>SORRY IT TOOK SO LONG&#8230; IM STILL SICK 🤦🏾‍♂️😷 BUT THANK YOU HEATNATION SINCE DAY UNO ITS BEEN NOTHING BUT LOVE.!! SORRY WE FELL SHORT OF THE MAIN GOAL.!  YOUR LOVE/SUPPORT WAS FELT INSIDE THE BUBBLE.!! WE THANK YOU ALL.! YOURS TRULY- 99</p><p>&mdash; <a
title="JAE CROWDER" href=https://heatnation.com/tag/jae-crowder/ >JAE CROWDER</a> (@CJC9BOSS) <a
href="https://twitter.com/CJC9BOSS/status/1317622721845600258?ref_src=twsrc%5Etfw">October 18, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><p>Crowder is set to become an unrestricted free agent this offseason. Considering how well he played, it&#8217;s very likely he receives offers for a multiyear deal.</p><p>However, it likely won&#8217;t be from the Heat. Miami is prioritizing having as much free cap space as possible for the loaded 2021 free agency class.</p><p>Hopefully, the Heat manage to find a way to keep Crowder in South Florida. That way, he and his teammates can try to rectify falling short of an NBA title together next season.</p><div
id=contentad123910></div> <script>(function(d) {
        var params =
        {
            id: "fcbb3149-c60a-4efa-b2e3-0dcb2a092c94",
            d:  "aGVhdG5hdGlvbi5jb20=",
            wid: "123910",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad123910").appendChild(s);
    })(document);</script> <div
class=post-tags>
<a
href=https://heatnation.com/tag/featured/ rel=tag>Featured</a><a
href=https://heatnation.com/tag/jae-crowder/ rel=tag>Jae Crowder</a><a
href=https://heatnation.com/tag/miami-heat/ rel=tag>miami heat</a><a
href=https://heatnation.com/tag/news-ticker/ rel=tag>News Ticker</a></div><div
class=prev-next-wrapper><div
class=prev-post>
&larr; Previous Story <a
href=https://heatnation.com/media/jimmy-butler-severely-disrespected-2021-nba-mvp-odds/ rel=prev>Jimmy Butler severely disrespected in 2021 NBA MVP odds</a></div><div
class=next-post></div></div></div><div
id=related-posts><h3>Related Posts</h3><ul><li><div
class=related-image>
<a
href=https://heatnation.com/rumors/report-miami-heat-could-target-paul-millsap-aron-baynes-if-jae-crowder-leaves-in-free-agency/ rel=bookmark title="Report: Miami Heat could target Paul Millsap, Aron Baynes if Jae Crowder signs elsewhere"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2020/10/Untitled-collage-14-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Aron Baynes and Paul Millsap" loading=lazy srcset="https://heatnation.com/wp-content/uploads/2020/10/Untitled-collage-14-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2020/10/Untitled-collage-14-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2020/10/Untitled-collage-14-108x70.jpg 108w, https://heatnation.com/wp-content/uploads/2020/10/Untitled-collage-14-300x195@2x.jpg 600w, https://heatnation.com/wp-content/uploads/2020/10/Untitled-collage-14-615x400@2x.jpg 1230w, https://heatnation.com/wp-content/uploads/2020/10/Untitled-collage-14-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text>
<a
href=https://heatnation.com/rumors/report-miami-heat-could-target-paul-millsap-aron-baynes-if-jae-crowder-leaves-in-free-agency/ class=main-headline>Report: Miami Heat could target Paul Millsap, Aron Baynes if Jae Crowder signs elsewhere</a></div></li><li><div
class=related-image>
<a
href=https://heatnation.com/rumors/report-miami-heats-ability-bradley-beal-hinge-on-kelly-olynyk/ rel=bookmark title="Report: Miami Heat&#8217;s ability to trade for star like Bradley Beal may hinge on Kelly Olynyk"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2020/06/Bradley-Beal-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Bradley Beal and Jimmy Butler" loading=lazy srcset="https://heatnation.com/wp-content/uploads/2020/06/Bradley-Beal-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2020/06/Bradley-Beal-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2020/06/Bradley-Beal-108x70.jpg 108w, https://heatnation.com/wp-content/uploads/2020/06/Bradley-Beal-300x195@2x.jpg 600w, https://heatnation.com/wp-content/uploads/2020/06/Bradley-Beal-615x400@2x.jpg 1230w, https://heatnation.com/wp-content/uploads/2020/06/Bradley-Beal-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text>
<a
href=https://heatnation.com/rumors/report-miami-heats-ability-bradley-beal-hinge-on-kelly-olynyk/ class=main-headline>Report: Miami Heat&#8217;s ability to trade for star like Bradley Beal may hinge on Kelly Olynyk</a></div></li><li><div
class=related-image>
<a
href=https://heatnation.com/media/jimmy-butler-severely-disrespected-2021-nba-mvp-odds/ rel=bookmark title="Jimmy Butler severely disrespected in 2021 NBA MVP odds"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2020/10/USATSI_15022652_168386351_lowres-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Jimmy Butler Miami Heat" loading=lazy srcset="https://heatnation.com/wp-content/uploads/2020/10/USATSI_15022652_168386351_lowres-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2020/10/USATSI_15022652_168386351_lowres-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2020/10/USATSI_15022652_168386351_lowres-108x70.jpg 108w, https://heatnation.com/wp-content/uploads/2020/10/USATSI_15022652_168386351_lowres-300x195@2x.jpg 600w, https://heatnation.com/wp-content/uploads/2020/10/USATSI_15022652_168386351_lowres-615x400@2x.jpg 1230w, https://heatnation.com/wp-content/uploads/2020/10/USATSI_15022652_168386351_lowres-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text>
<a
href=https://heatnation.com/media/jimmy-butler-severely-disrespected-2021-nba-mvp-odds/ class=main-headline>Jimmy Butler severely disrespected in 2021 NBA MVP odds</a></div></li></ul></div><div
id=comments><p>
You must be logged in to post a comment	<a
href="https://heatnation.com/wp-login.php?redirect_to=https%3A%2F%2Fheatnation.com%2Fmedia%2Fjae-crowder-admits-nightmare-about-nba-finals-sends-epic-message-heat-nation%2F">
Login	</a></p></div></div><div
id=sidebar-wrapper><div
class=widget-container><div
class=widget-inner><h4 class="widget-header">About Jonathan Sherman</h4><div
class=author-image>
<img
src=https://heatnation.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-5.55.34-PM-150x150.jpg width=60 height=60 alt="Jonathan Sherman" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo"></div><p
class="author-box gd-widgets">Jonathan is a freelance writer, filmmaker, and passionate fan of the NBA.
In the past Jonathan has covered politics, entertainment, travel, and more.
He is a proud contributor of Heat Nation.</p></div></div><div
class=widget-container>
<span
class=blog-cat-title>Recent</span><div
class=widget-img>
<a
href=https://heatnation.com/rumors/report-miami-heat-could-target-paul-millsap-aron-baynes-if-jae-crowder-leaves-in-free-agency/ rel=bookmark title="Report: Miami Heat could target Paul Millsap, Aron Baynes if Jae Crowder signs elsewhere"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2020/10/Untitled-collage-14-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Aron Baynes and Paul Millsap" loading=lazy srcset="https://heatnation.com/wp-content/uploads/2020/10/Untitled-collage-14-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2020/10/Untitled-collage-14-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2020/10/Untitled-collage-14-108x70.jpg 108w, https://heatnation.com/wp-content/uploads/2020/10/Untitled-collage-14-300x195@2x.jpg 600w, https://heatnation.com/wp-content/uploads/2020/10/Untitled-collage-14-615x400@2x.jpg 1230w, https://heatnation.com/wp-content/uploads/2020/10/Untitled-collage-14-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=widget-inner><h3 class="home-title1"><a
href=https://heatnation.com/rumors/report-miami-heat-could-target-paul-millsap-aron-baynes-if-jae-crowder-leaves-in-free-agency/ rel=bookmark>Report: Miami Heat could target Paul Millsap, Aron Baynes if Jae Crowder signs elsewhere</a></h3><p
class=gd-widgets>While the Miami Heat would like to retain forward Jae Crowder, a new report indicates that the team could...</p><ul
class=home-links1><li><a
href=https://heatnation.com/rumors/report-miami-heats-ability-bradley-beal-hinge-on-kelly-olynyk/ rel=bookmark>Report: Miami Heat&#8217;s ability to trade for star like Bradley Beal may hinge on Kelly Olynyk</a></li><li><a
href=https://heatnation.com/rumors/reort-goran-dragic-and-miami-heat-have-mutual-interest-in-new-contract/ rel=bookmark>Report: Goran Dragic and Miami Heat have &#8216;mutual interest&#8217; in new contract</a></li><li><a
href=https://heatnation.com/rumors/report-miami-heat-preparing-to-go-all-in-on-pursuit-of-giannis-antetokounmpo/ rel=bookmark>Report: Miami Heat preparing to go &#8216;all in&#8217; on pursuit of Giannis Antetokounmpo</a></li><li><a
href=https://heatnation.com/rumors/report-espn-insider-claims-mavs-are-going-to-be-at-the-front-of-the-line-for-giannis-antetokounmpo/ rel=bookmark>Report: ESPN insider claims Mavs are going to be at the front of the line for Giannis Antetokounmpo</a></li></ul></div></div><div
class=widget-container><div
id=yikes_easy_mc_widget-5 class="widget-inner widget_yikes_easy_mc_widget"><h4 class="widget-header">SUBSCRIBE TO GET YOUR DAILY Miami Heat NEWS, RUMORS, AND VIDEOS!</h4><section
id=yikes-mailchimp-container-1 class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form
id=heat-nation-1 class="yikes-easy-mc-form yikes-easy-mc-form-1  " method=POST data-attr-form-id=1><label
for=yikes-easy-mc-form-1-EMAIL  class="EMAIL-label yikes-mailchimp-field-required ">
<span
class=EMAIL-label>
Email Address	</span>
<input
id=yikes-easy-mc-form-1-EMAIL  name=EMAIL  placeholder  class="yikes-easy-mc-email "  required=required type=email  value>
</label>
<label
for=yikes-easy-mc-form-1-FNAME  class="FNAME-label ">
<span
class=FNAME-label>
First Name	</span>
<input
id=yikes-easy-mc-form-1-FNAME  name=FNAME  placeholder  class="yikes-easy-mc-text "   type=text  value>
</label>
<label
for=yikes-easy-mc-form-1-LNAME  class="LNAME-label ">
<span
class=LNAME-label>
Last Name	</span>
<input
id=yikes-easy-mc-form-1-LNAME  name=LNAME  placeholder  class="yikes-easy-mc-text "   type=text  value>
</label>
<input
type=hidden name=yikes-mailchimp-honeypot id=yikes-mailchimp-honeypot-1 value>
<input
type=hidden name=yikes-mailchimp-associated-list-id id=yikes-mailchimp-associated-list-id-1 value=5993646e48>
<input
type=hidden name=yikes-mailchimp-submitted-form id=yikes-mailchimp-submitted-form-1 value=1>
<button
type=submit class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span
class=yikes-mailchimp-submit-button-span-text>Submit</span></button>
<input
type=hidden id=yikes_easy_mc_new_subscriber_1 name=yikes_easy_mc_new_subscriber value=c2c5390bea>
<input
type=hidden name=_wp_http_referer value=/media/jae-crowder-admits-nightmare-about-nba-finals-sends-epic-message-heat-nation/ ></form></section></div></div></div></div></div></div></div><div
id=footer-wrapper><div
id=footer><div
id=footer-nav><div
class=menu-home-container><ul
id=menu-home-1 class=menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a
href=https://www.heatnation.com>Home</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a
title=Categories>Categories</a><ul
class=sub-menu><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2573"><a
title="Team News" href=https://heatnation.com/category/team-news/ >Team News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a
title="Game News" href=https://heatnation.com/category/game-news/ >Game News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1739"><a
href=https://heatnation.com/category/media/ >Media</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a
href=https://heatnation.com/category/videos/ >Videos</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a
title=Editorials href=https://heatnation.com/category/editorials/ >Editorials</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a
href=https://heatnation.com/category/rumors/ >Rumors</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a
href=https://heatnation.com/schedule/ >Schedule</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a
href=https://heatnation.com/contributors/ >Contributors</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a
href=https://heatnation.com/about/ >About</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a
href=https://heatnation.com/career/ >Career</a></li></ul></div></div><div
id=copyright><p>Copyright © 2013 Heat Nation, All Rights Reserved. Property of <a
href=https://ahnfiredigital.com>Ahn Fire Digital</a>. Partner with USA Today Sports Digital Properties. <a
href=https://heatnation.com/privacy-policy>Privacy Policy</a></p></div></div></div></div> <script>jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <script>(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <script>(function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();</script> <div
id=fb-root></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <link
rel=stylesheet id=yikes-inc-easy-mailchimp-public-styles-css  href='https://heatnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.5.1' type=text/css media=all> <script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async=async id=remote_sdk-js></script> <script id=yikes-easy-mc-ajax-js-extra>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","page_data":"50806","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"fd2fcc878b","feedback_message_placement":"before"};</script> <script id=form-submission-helpers-js-extra>var form_submission_helpers = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/heatnation.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"50806"};</script> <script defer src=https://heatnation.com/wp-content/cache/autoptimize/js/autoptimize_19cf6b78999ec176401969037ef7364a.js></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 163/195 objects using disk
Page Caching using disk: enhanced 

Served from: heatnation.com @ 2020-10-18 09:57:56 by W3 Total Cache
-->