<!DOCTYPE html><html
xmlns=http://www.w3.org/1999/xhtml lang=en-US><head> <script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script><meta
name=google-site-verification content=qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E> <script async src=//js-sec.indexww.com/ht/p/184031-208217596989942.js></script> <script type=''text/javascript'' src=''http://mtrx.go.sonobi.com/morpheus.usatoday.1587.js''></script> <script type=''text/javascript" src="//usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON"></script>  <script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb<https://sb/>" :
"http://b<http://b/>") +
".scorecardresearch.com/beacon.js<http://scorecardresearch.com/beacon.js>";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript>
<img
src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1">
</noscript>
 <script async custom-element=amp-ad src=https://cdn.ampproject.org/v0/amp-ad-0.1.js></script> <meta
name=google-site-verification content=qjUVKLTqr4Zsi5OvY8nO9hi85-hH44Gt3D9s9GgA-7E><meta
http-equiv=Content-Type content="text/html; charset=UTF-8"><meta
name=viewport content="width=device-width, initial-scale=1, maximum-scale=1"><meta
property=og:image content=https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy-615x400.jpg><!--[if IE]><link
rel=stylesheet type=text/css href=https://heatnation.com/wp-content/themes/gamedaynew/css/iecss.css>
<![endif]--><link
rel="shortcut icon" href=https://heatnation.com/favicon.ico><link
rel=alternate type=application/rss+xml title="RSS 2.0" href=https://heatnation.com/feed/ ><link
rel=alternate type=text/xml title="RSS .92" href=https://heatnation.com/feed/rss/ ><link
rel=alternate type=application/atom+xml title="Atom 0.3" href=https://heatnation.com/feed/atom/ ><link
rel=pingback href=https://heatnation.com/xmlrpc.php> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28489370-1', 'heatnation.com');
  ga('send', 'pageview');</script> <title>Dwyane Wade Shouts Out Chris Paul for Being Best Clutch Player in League - Heat Nation</title> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5d0b92d0acbf46587063e3d0/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta
name=description content="In his 15th NBA season, the Oklahoma City Thunder’s Chris Paul is still one of the league’s best clutch players. Dwyane Wade took to social media today to give Paul some props for continuing to do what he’s been doing for many years under pressure."><meta
name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://heatnation.com/media/dwyane-wade-shouts-chris-paul-being-best-clutch-player-league/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Dwyane Wade Shouts Out Chris Paul for Being Best Clutch Player in League - Heat Nation"><meta
property=og:description content="In his 15th NBA season, the Oklahoma City Thunder’s Chris Paul is still one of the league’s best clutch players. Dwyane Wade took to social media today to give Paul some props for continuing to do what he’s been doing for many years under pressure."><meta
property=og:url content=https://heatnation.com/media/dwyane-wade-shouts-chris-paul-being-best-clutch-player-league/ ><meta
property=og:site_name content="Heat Nation"><meta
property=article:tag content="Chris Paul"><meta
property=article:tag content="dwyane wade"><meta
property=article:tag content=Featured><meta
property=article:tag content="miami heat"><meta
property=article:tag content="News Ticker"><meta
property=article:section content=Media><meta
property=article:published_time content=2020-03-08T20:06:22+00:00><meta
property=og:image content=https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy.jpg><meta
property=og:image:secure_url content=https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy.jpg><meta
property=og:image:width content=1800><meta
property=og:image:height content=1060><meta
name=twitter:card content=summary_large_image><meta
name=twitter:description content="In his 15th NBA season, the Oklahoma City Thunder’s Chris Paul is still one of the league’s best clutch players. Dwyane Wade took to social media today to give Paul some props for continuing to do what he’s been doing for many years under pressure."><meta
name=twitter:title content="Dwyane Wade Shouts Out Chris Paul for Being Best Clutch Player in League - Heat Nation"><meta
name=twitter:site content=@heatnationcom><meta
name=twitter:image content=https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy.jpg><meta
name=twitter:creator content=@heatnationcom> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://heatnation.com/#organization","name":"Heat Nation","url":"https://heatnation.com/","sameAs":["https://twitter.com/heatnationcom"],"logo":{"@type":"ImageObject","@id":"https://heatnation.com/#logo","inLanguage":"en-US","url":"https://heatnation.com/wp-content/uploads/2018/08/heatnationlogo-1.png","width":270,"height":35,"caption":"Heat Nation"},"image":{"@id":"https://heatnation.com/#logo"}},{"@type":"WebSite","@id":"https://heatnation.com/#website","url":"https://heatnation.com/","name":"Heat Nation","inLanguage":"en-US","description":"Miami Heat News and Rumors 24/7","publisher":{"@id":"https://heatnation.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://heatnation.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://heatnation.com/media/dwyane-wade-shouts-chris-paul-being-best-clutch-player-league/#primaryimage","inLanguage":"en-US","url":"https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy.jpg","width":1800,"height":1060,"caption":"Dwyane Wade and Chris Paul"},{"@type":"WebPage","@id":"https://heatnation.com/media/dwyane-wade-shouts-chris-paul-being-best-clutch-player-league/#webpage","url":"https://heatnation.com/media/dwyane-wade-shouts-chris-paul-being-best-clutch-player-league/","name":"Dwyane Wade Shouts Out Chris Paul for Being Best Clutch Player in League - Heat Nation","isPartOf":{"@id":"https://heatnation.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://heatnation.com/media/dwyane-wade-shouts-chris-paul-being-best-clutch-player-league/#primaryimage"},"datePublished":"2020-03-08T20:06:22+00:00","dateModified":"2020-03-08T20:06:22+00:00","description":"In his 15th NBA season, the Oklahoma City Thunder\u2019s Chris Paul is still one of the league\u2019s best clutch players. Dwyane Wade took to social media today to give Paul some props for continuing to do what he\u2019s been doing for many years under pressure."},{"@type":"Article","@id":"https://heatnation.com/media/dwyane-wade-shouts-chris-paul-being-best-clutch-player-league/#article","isPartOf":{"@id":"https://heatnation.com/media/dwyane-wade-shouts-chris-paul-being-best-clutch-player-league/#webpage"},"author":{"@id":"https://heatnation.com/#/schema/person/28b11bdfb11d49450f11324c787a298f"},"headline":"Dwyane Wade Shouts Out Chris Paul for Being Best Clutch Player in League","datePublished":"2020-03-08T20:06:22+00:00","dateModified":"2020-03-08T20:06:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://heatnation.com/media/dwyane-wade-shouts-chris-paul-being-best-clutch-player-league/#webpage"},"publisher":{"@id":"https://heatnation.com/#organization"},"image":{"@id":"https://heatnation.com/media/dwyane-wade-shouts-chris-paul-being-best-clutch-player-league/#primaryimage"},"keywords":"Chris Paul,dwyane wade,Featured,miami heat,News Ticker","articleSection":"Media","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://heatnation.com/#/schema/person/28b11bdfb11d49450f11324c787a298f","name":"Robert Marvi","image":{"@type":"ImageObject","@id":"https://heatnation.com/#authorlogo","inLanguage":"en-US","url":"https://heatnation.com/wp-content/uploads/2019/06/46157927_1935503729867555_3471935383221043200_n-1.jpg","caption":"Robert Marvi"},"description":"Robert is a native of Santa Monica, Calif. and a graduate of the University of California, Santa Barbara. He has been an avid NBA fan since he was a little kid in the mid '90s, and during that time he has lived through the Alonzo Mourning, Dwyane Wade and LeBron James era of Heat basketball. He feels strongly that the NBA and sports aren't just entertainment, but also a means for learning life lessons.","sameAs":[]}]}</script> <link
rel=amphtml href=https://heatnation.com/media/dwyane-wade-shouts-chris-paul-being-best-clutch-player-league/amp/ ><meta
name=generator content="AMP for WP 1.0.28"><link
rel=dns-prefetch href=//netdna.bootstrapcdn.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Heat Nation &raquo; Feed" href=https://heatnation.com/feed/ ><link
rel=alternate type=application/rss+xml title="Heat Nation &raquo; Comments Feed" href=https://heatnation.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Heat Nation &raquo; Dwyane Wade Shouts Out Chris Paul for Being Best Clutch Player in League Comments Feed" href=https://heatnation.com/media/dwyane-wade-shouts-chris-paul-being-best-clutch-player-league/feed/ > <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/heatnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=wp-block-library-css  href='https://heatnation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type=text/css media=all><link
rel=stylesheet id=easy_author_image-css  href='https://heatnation.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.3.2' type=text/css media=all><link
rel=stylesheet id=mvp-style-css  href='https://heatnation.com/wp-content/themes/gamedaynew/style.css?ver=5.3.2' type=text/css media=all><link
rel=stylesheet id=reset-css  href='https://heatnation.com/wp-content/themes/gamedaynew/css/reset.css?ver=5.3.2' type=text/css media=all><link
rel=stylesheet id=media-queries-css  href='https://heatnation.com/wp-content/themes/gamedaynew/css/media-queries.css?ver=5.3.2' type=text/css media=all><link
rel=stylesheet id=flexcss-css  href='https://heatnation.com/wp-content/themes/gamedaynew/css/flexslider.css?ver=5.3.2' type=text/css media=all><link
rel=stylesheet id=mvp-fontawesome-css  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.3.2' type=text/css media=all><link
rel=stylesheet id=studio-fonts-css  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type=text/css media=all> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='https://heatnation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link
rel=https://api.w.org/ href=https://heatnation.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://heatnation.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://heatnation.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.3.2"><link
rel=shortlink href='https://heatnation.com/?p=43550'><link
rel=alternate type=application/json+oembed href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Fmedia%2Fdwyane-wade-shouts-chris-paul-being-best-clutch-player-league%2F"><link
rel=alternate type=text/xml+oembed href="https://heatnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatnation.com%2Fmedia%2Fdwyane-wade-shouts-chris-paul-being-best-clutch-player-league%2F&#038;format=xml"><style>.addw2p {
		list-style-type: none;
		list-style-image: none;
	}</style><style>#nav-main-wrapper { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #1a1a1a }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #1a1a1a;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #1a1a1a;
	}

#nav-mobi select { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #1a1a1a url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #ff5900; }
.prev-post, .next-post { color: #ff5900; }
a, a:visited { color: #8a0000; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #8a0000 url(https://heatnation.com/wp-content/themes/gamedaynew/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }</style><style>#top-spacer{
height:1px;
}
#logo-large{
float:left;
margin-top:31px;
height:39px;
}
.wp-caption-text{
font-size: 10px;
line-height: 12px;
text-align: left;
margin-top: 10px;
}
.wp-caption{
margin: 15px;
}
ul.nav-main{
max-width:721px;
}
@media ( max-width:767px ) {
    #home-blog-contain {
        float: none;
        width: auto;
    }
}
@media only screen and (max-width : 480px) {
#ad-728 {
    display:block;
    width: 100%;
}
@media only screen and (max-width : 480px) {
.fb_iframe_widget span {
    width: 100% !important;
}
 }
#top-spacer {display: none;}
#site {
margin-top: 50px !important;
}</style><meta
name=onesignal content=wordpress-plugin><link
rel=manifest
href="https://heatnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="> <script src=https://cdn.onesignal.com/sdks/OneSignalSDK.js async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://heatnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '67f3614b-c399-4f11-a6cb-3be056806eef';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://heatnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2bc028a8-3e83-466a-979b-b4e85ca9934f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style id=custom-background-css>body.custom-background { background-color: #141414; }</style></head><body
data-rsssl=1 class="post-template-default single single-post postid-43550 single-format-standard custom-background"><div
id=site><div
id=fly-wrap><div
class=fly-wrap-out><div
class=fly-side-wrap><ul
class="fly-bottom-soc left relative"><li
class=fb-soc>
<a
href=https://www.facebook.com/HeatNation/ target=_blank>
<i
class="fa fa-facebook-square fa-2"></i>
</a></li><li
class=twit-soc>
<a
href=https://twitter.com/heatnationcom target=_blank>
<i
class="fa fa-twitter fa-2"></i>
</a></li><li
class=inst-soc>
<a
href target=_blank>
<i
class="fa fa-instagram fa-2"></i>
</a></li><li
class=goog-soc>
<a
href=https://plus.google.com/u/0/+HeatNation/posts target=_blank>
<i
class="fa fa-google-plus fa-2"></i>
</a></li><li
class=rss-soc>
<a
href=https://heatnation.com/feed/rss/ target=_blank>
<i
class="fa fa-rss fa-2"></i>
</a></li></ul></div><div
class=fly-wrap-in><div
id=fly-menu-wrap><nav
class="fly-nav-menu left relative"><div
class=menu><ul><li
class="page_item page-item-14611"><a
href=https://heatnation.com/career/ >Career</a></li><li
class="page_item page-item-5328"><a
href=https://heatnation.com/contributors/ >Contributors</a></li><li
class="page_item page-item-3723"><a
href=https://heatnation.com/schedule/ >Miami Heat Schedule for 2019-20 Regular Season</a></li><li
class="page_item page-item-43299"><a
href=https://heatnation.com/odds/ >Odds</a></li><li
class="page_item page-item-3564"><a
href=https://heatnation.com/privacy-policy/ >Privacy Policy</a></li><li
class="page_item page-item-50"><a
href=https://heatnation.com/about/ >About</a></li></ul></div></nav></div></div></div></div><div
id=wrapper><div
id=nav-main-wrapper><div
class=nav-main-out><div
class=nav-main-in><div
id=nav-main><div
class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span></div><div
id=nav-main-left><div
id=nav-logo>
<a
href=https://heatnation.com><img
src=https://heatnation.com/wp-content/uploads/2019/06/Untitled-1-1.png alt="Heat Nation"></a></div><ul
class=nav-main><div
class=menu-home-container><ul
id=menu-home class=menu><li
id=menu-item-1715 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a
href=https://www.heatnation.com>Home</a></li><li
id=menu-item-2572 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a
title=Categories>Categories</a><ul
class=sub-menu><li
id=menu-item-2573 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2573"><a
title="Team News" href=https://heatnation.com/category/team-news/ >Team News</a></li><li
id=menu-item-2574 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a
title="Game News" href=https://heatnation.com/category/game-news/ >Game News</a></li><li
id=menu-item-1739 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1739"><a
href=https://heatnation.com/category/media/ >Media</a></li><li
id=menu-item-3864 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a
href=https://heatnation.com/category/videos/ >Videos</a></li><li
id=menu-item-2569 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a
title=Editorials href=https://heatnation.com/category/editorials/ >Editorials</a></li><li
id=menu-item-3335 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a
href=https://heatnation.com/category/rumors/ >Rumors</a></li></ul></li><li
id=menu-item-3739 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a
href=https://heatnation.com/schedule/ >Schedule</a></li><li
id=menu-item-5339 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a
href=https://heatnation.com/contributors/ >Contributors</a></li><li
id=menu-item-43309 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43309"><a
href=https://heatnation.com/odds/ >Odds</a></li><li
id=menu-item-1721 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a
href=https://heatnation.com/about/ >About</a></li><li
id=menu-item-14617 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a
href=https://heatnation.com/career/ >Career</a></li></ul></div></ul></div><div
class="nav-search-wrap left relative">
<span
class="nav-search-but left"><i
class="fa fa-search fa-2"></i></span><div
class=search-fly-wrap><form
method=get id=searchform action=https://heatnation.com/ >
<input
type=text name=s id=s value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }'>
<input
type=hidden id=search-button></form></div></div></div></div></div></div><div
id=main-wrapper><div
id=top-spacer></div><div
id=main-top><div
id=ticker>
<span
class=ticker-heading>Don't Miss</span><ul
class=ticker-list><li><a
href=https://heatnation.com/media/dwyane-wade-shouts-chris-paul-being-best-clutch-player-league/ >Dwyane Wade Shouts Out Chris Paul for Being Best Clutch Player in League</a></li><li><a
href=https://heatnation.com/team-news/miami-heat-news-jae-crowder-enters-nbas-concussion-protocol-blow-zion-williamson/ >Miami Heat News: Jae Crowder Enters NBA&#8217;s Concussion Protocol After Blow From Zion Williamson</a></li><li><a
href=https://heatnation.com/team-news/miami-heat-duncan-robinson-breaks-nba-record/ >Miami Heat News: Duncan Robinson Breaks Single-Season NBA Record</a></li><li><a
href=https://heatnation.com/media/report-jimmy-butler-tells-associates-that-bam-adebayo-best-teammate/ >Report: Jimmy Butler Says Bam Adebayo &#8216;Best Teammate&#8217; He&#8217;s Ever Had</a></li><li><a
href=https://heatnation.com/rumors/report-miami-heat-privately-described-bam-adebayo-anti-hassan-draft-night/ >Report: Miami Heat Privately Described Bam Adebayo as &#8216;Anti-Hassan&#8217; on Draft Night</a></li><li><a
href=https://heatnation.com/media/miami-heat-players-show-love-dion-waiters-after-he-signs-lakers/ >Miami Heat Players Show Love to Dion Waiters After He Signs with Lakers</a></li><li><a
href=https://heatnation.com/rumors/report-spike-lee-recruited-dwyane-wade-new-york-knicks/ >Report: Spike Lee Went to Great Lengths to Recruit Dwyane Wade to Knicks Back in 2010</a></li><li><a
href=https://heatnation.com/videos/report-dwyane-wades-camp-bashes-knicks-for-mistreatment-of-spike-lee/ >Report: Dwyane Wade&#8217;s Camp Bashes Knicks for Mistreatment of Spike Lee</a></li><li><a
href=https://heatnation.com/videos/tyler-herro-fires-back-critics-who-say-jimmy-butler-bad-teammate/ >Tyler Herro Fires Back at Detractors Who Label Jimmy Butler Bad Teammate</a></li><li><a
href=https://heatnation.com/media/orlando-magic-coaching-staff-admits-it-had-no-answer-for-duncan-robinson/ >Orlando Magic Coaching Staff Admits It Had No Answer for Duncan Robinson</a></li></ul></div><div
id=content-social><ul><li><a
href=https://www.facebook.com/HeatNation/ alt=Facebook class=fb-but target=_blank></a></li><li><a
href=https://twitter.com/heatnationcom alt=Twitter class=twitter-but target=_blank></a></li><li><a
href=https://www.instagram.com/heatnationdotcom/ alt=Instagram class=instagram-but target=_blank></a></li><li><a
href=https://plus.google.com/u/0/+HeatNation/posts alt="Google Plus" class=google-but target=_blank></a></li><li><a
href=https://heatnation.com/feed/rss/ alt="RSS Feed" class=rss-but></a></li></ul></div></div><div
id=content-inner><div
id=main><div
class=breadcrumb><div
id=crumbs><a
href=https://heatnation.com>Home</a> / <a
href=https://heatnation.com/category/media/ >Media</a> / <span
class=current>Dwyane Wade Shouts Out Chris Paul for Being Best Clutch Player in League</span></div></div><h1 class="headline">Dwyane Wade Shouts Out Chris Paul for Being Best Clutch Player in League</h1><div
id=post-info-wrapper><ul
class=post-info><li><div
class=post-author>By <a
href=https://heatnation.com/author/robert-marvi/ title="Posts by Robert Marvi" rel=author>Robert Marvi</a></div></li><li><ul
class=post-social><li><div
class=fb-like data-send=false data-layout=button_count data-width=90 data-show-faces=false></div></li><li>
<a href="https://twitter.com/share" class=twitter-share-button data-lang=en data-count=horizontal>Tweet</a></li><li>
<g:plusone size="medium" annotation="bubble" width="120"></g:plusone></li><li>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fheatnation.com%2Fmedia%2Fdwyane-wade-shouts-chris-paul-being-best-clutch-player-league%2F&media=https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy.jpg&description=Dwyane Wade Shouts Out Chris Paul for Being Best Clutch Player in League" class=pin-it-button count-layout=horizontal>Pin It</a></li></ul></li><li><div
class=post-update>Updated: March 8, 2020</div></li></ul></div><div
id=post-area class="post-43550 post type-post status-publish format-standard has-post-thumbnail category-media tag-chris-paul tag-dwyane-wade tag-featured tag-miami-heat tag-news-ticker"><div
class=post-image>
<img
width=1800 height=1060 src=https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy.jpg class="attachment-post-thumb size-post-thumb wp-post-image" alt="Dwyane Wade and Chris Paul" srcset="https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy.jpg 1800w, https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy-300x177.jpg 300w, https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy-1024x603.jpg 1024w, https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy-768x452.jpg 768w, https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy-768x452@2x.jpg 1536w, https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy-300x177@2x.jpg 600w" sizes="(max-width: 1800px) 100vw, 1800px"></div><div
id=content-area> <script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script> <script async src=https://bucket1.mm-syringe.com/prod/configs/354e30ca-2e04-42cf-ac1c-f0de64a803b3.js></script> <script async src=https://bucket1.mm-syringe.com/prod/injector/injector.1.1.js></script> <p>In his 15th NBA season, the Oklahoma City Thunder’s Chris Paul is still one of the league’s best clutch players.</p><p><a
title="Dwyane Wade" href=https://heatnation.com/tag/dwyane-wade/ >Dwyane Wade</a> took to social media today to give Paul some props for continuing to do what he’s been doing for many years under pressure.</p><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>1st in the league in the clutch. Yes sir my guy. Keep going and proving yourself right. You’re built for it all <a
href="https://twitter.com/CP3?ref_src=twsrc%5Etfw">@CP3</a> <a
href=https://t.co/S024F68QA7>https://t.co/S024F68QA7</a></p><p>&mdash; DWade (@DwyaneWade) <a
href="https://twitter.com/DwyaneWade/status/1236696554473287682?ref_src=twsrc%5Etfw">March 8, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><p>Wade and Paul make up one half of the “banana boat” group that also includes <a
title="LeBron James" href=https://heatnation.com/tag/lebron-james/ >LeBron James</a> and <a
title="Carmelo Anthony" href=https://heatnation.com/tag/carmelo-anthony/ >Carmelo Anthony</a>.</p><p>Paul had a down year last season with the Houston Rockets, when it looked like age was starting to catch up with him. He averaged 15.6 points a game on just 41.9 percent shooting, both career-lows.</p><p>But this season, he has returned to form, putting up 17.5 points a game on 49.0 percent shooting while leading the Thunder to a surprising 39-24 record.</p><p>Few expected Oklahoma City to contend for a playoff spot, but it&#8217;s currently in sixth place in the Western Conference and half a game behind the Houston Rockets.</p><p>With Paul playing this way while closing in on his 35th birthday, one would think he has a couple more years at or near this level left in him.</p><div
id=contentad123910></div> <script>(function(d) {
        var params =
        {
            id: "fcbb3149-c60a-4efa-b2e3-0dcb2a092c94",
            d:  "aGVhdG5hdGlvbi5jb20=",
            wid: "123910",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad123910").appendChild(s);
    })(document);</script> <div
class=post-tags>
<a
href=https://heatnation.com/tag/chris-paul/ rel=tag>Chris Paul</a><a
href=https://heatnation.com/tag/dwyane-wade/ rel=tag>dwyane wade</a><a
href=https://heatnation.com/tag/featured/ rel=tag>Featured</a><a
href=https://heatnation.com/tag/miami-heat/ rel=tag>miami heat</a><a
href=https://heatnation.com/tag/news-ticker/ rel=tag>News Ticker</a></div><div
class=prev-next-wrapper><div
class=prev-post>
&larr; Previous Story <a
href=https://heatnation.com/media/report-jimmy-butler-tells-associates-that-bam-adebayo-best-teammate/ rel=prev>Report: Jimmy Butler Says Bam Adebayo &#8216;Best Teammate&#8217; He&#8217;s Ever Had</a></div><div
class=next-post></div></div></div><div
id=related-posts><h3>Related Posts</h3><ul><li><div
class=related-image>
<a
href=https://heatnation.com/team-news/miami-heat-news-jae-crowder-enters-nbas-concussion-protocol-blow-zion-williamson/ rel=bookmark title="Miami Heat News: Jae Crowder Enters NBA&#8217;s Concussion Protocol After Blow From Zion Williamson"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148752-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Jae Crowder Miami Heat" srcset="https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148752-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148752-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148752-108x70.jpg 108w, https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148752-300x195@2x.jpg 600w, https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148752-615x400@2x.jpg 1230w, https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148752-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text>
<a
href=https://heatnation.com/team-news/miami-heat-news-jae-crowder-enters-nbas-concussion-protocol-blow-zion-williamson/ class=main-headline>Miami Heat News: Jae Crowder Enters NBA&#8217;s Concussion Protocol After Blow From Zion Williamson</a></div></li><li><div
class=related-image>
<a
href=https://heatnation.com/team-news/miami-heat-duncan-robinson-breaks-nba-record/ rel=bookmark title="Miami Heat News: Duncan Robinson Breaks Single-Season NBA Record"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2020/01/USATSI_13864462-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Duncan Robinson Miami Heat" srcset="https://heatnation.com/wp-content/uploads/2020/01/USATSI_13864462-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2020/01/USATSI_13864462-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2020/01/USATSI_13864462-108x70.jpg 108w, https://heatnation.com/wp-content/uploads/2020/01/USATSI_13864462-300x195@2x.jpg 600w, https://heatnation.com/wp-content/uploads/2020/01/USATSI_13864462-615x400@2x.jpg 1230w, https://heatnation.com/wp-content/uploads/2020/01/USATSI_13864462-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text>
<a
href=https://heatnation.com/team-news/miami-heat-duncan-robinson-breaks-nba-record/ class=main-headline>Miami Heat News: Duncan Robinson Breaks Single-Season NBA Record</a></div></li><li><div
class=related-image>
<a
href=https://heatnation.com/media/report-jimmy-butler-tells-associates-that-bam-adebayo-best-teammate/ rel=bookmark title="Report: Jimmy Butler Says Bam Adebayo &#8216;Best Teammate&#8217; He&#8217;s Ever Had"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2019/12/1c942490-1945-11ea-abee-ebd280239152-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Jimmy Butler and Bam Adebayo" srcset="https://heatnation.com/wp-content/uploads/2019/12/1c942490-1945-11ea-abee-ebd280239152-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2019/12/1c942490-1945-11ea-abee-ebd280239152-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2019/12/1c942490-1945-11ea-abee-ebd280239152-108x70.jpg 108w, https://heatnation.com/wp-content/uploads/2019/12/1c942490-1945-11ea-abee-ebd280239152-300x195@2x.jpg 600w, https://heatnation.com/wp-content/uploads/2019/12/1c942490-1945-11ea-abee-ebd280239152-615x400@2x.jpg 1230w, https://heatnation.com/wp-content/uploads/2019/12/1c942490-1945-11ea-abee-ebd280239152-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text>
<a
href=https://heatnation.com/media/report-jimmy-butler-tells-associates-that-bam-adebayo-best-teammate/ class=main-headline>Report: Jimmy Butler Says Bam Adebayo &#8216;Best Teammate&#8217; He&#8217;s Ever Had</a></div></li></ul></div><div
id=comments><p>
You must be logged in to post a comment	<a
href="https://heatnation.com/wp-login.php?redirect_to=https%3A%2F%2Fheatnation.com%2Fmedia%2Fdwyane-wade-shouts-chris-paul-being-best-clutch-player-league%2F">
Login	</a></p></div></div><div
id=sidebar-wrapper><div
class=widget-container><div
class=widget-inner><h4 class="widget-header">About Robert Marvi</h4><div
class=author-image>
<img
src=https://heatnation.com/wp-content/uploads/2019/06/46157927_1935503729867555_3471935383221043200_n-1-150x150.jpg width=60 height=60 alt="Robert Marvi" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo"></div><p
class="author-box gd-widgets">Robert is a native of Santa Monica, Calif. and a graduate of the University of California, Santa Barbara. He has been an avid NBA fan since he was a little kid in the mid '90s, and during that time he has lived through the Alonzo Mourning, Dwyane Wade and LeBron James era of Heat basketball. He feels strongly that the NBA and sports aren't just entertainment, but also a means for learning life lessons.</p></div></div><div
class=widget-container>
<span
class=blog-cat-title>Recent</span><div
class=widget-img>
<a
href=https://heatnation.com/media/dwyane-wade-shouts-chris-paul-being-best-clutch-player-league/ rel=bookmark title="Dwyane Wade Shouts Out Chris Paul for Being Best Clutch Player in League"><img
width=300 height=195 src=https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Dwyane Wade and Chris Paul" srcset="https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy-300x195.jpg 300w, https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy-615x400.jpg 615w, https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy-108x70.jpg 108w, https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy-300x195@2x.jpg 600w, https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy-615x400@2x.jpg 1230w, https://heatnation.com/wp-content/uploads/2020/03/USATSI_14148419-copy-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=widget-inner><h3 class="home-title1"><a
href=https://heatnation.com/media/dwyane-wade-shouts-chris-paul-being-best-clutch-player-league/ rel=bookmark>Dwyane Wade Shouts Out Chris Paul for Being Best Clutch Player in League</a></h3><p
class=gd-widgets>In his 15th NBA season, the Oklahoma City Thunder’s Chris Paul is still one of the league’s best clutch...</p><ul
class=home-links1><li><a
href=https://heatnation.com/team-news/miami-heat-news-jae-crowder-enters-nbas-concussion-protocol-blow-zion-williamson/ rel=bookmark>Miami Heat News: Jae Crowder Enters NBA&#8217;s Concussion Protocol After Blow From Zion Williamson</a></li><li><a
href=https://heatnation.com/team-news/miami-heat-duncan-robinson-breaks-nba-record/ rel=bookmark>Miami Heat News: Duncan Robinson Breaks Single-Season NBA Record</a></li><li><a
href=https://heatnation.com/media/report-jimmy-butler-tells-associates-that-bam-adebayo-best-teammate/ rel=bookmark>Report: Jimmy Butler Says Bam Adebayo &#8216;Best Teammate&#8217; He&#8217;s Ever Had</a></li><li><a
href=https://heatnation.com/rumors/report-miami-heat-privately-described-bam-adebayo-anti-hassan-draft-night/ rel=bookmark>Report: Miami Heat Privately Described Bam Adebayo as &#8216;Anti-Hassan&#8217; on Draft Night</a></li></ul></div></div><div
class=widget-container><div
id=yikes_easy_mc_widget-5 class="widget-inner widget_yikes_easy_mc_widget"><h4 class="widget-header">SUBSCRIBE TO GET YOUR DAILY Miami Heat NEWS, RUMORS, AND VIDEOS!</h4><section
id=yikes-mailchimp-container-1 class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form
id=heat-nation-1 class="yikes-easy-mc-form yikes-easy-mc-form-1  " method=POST data-attr-form-id=1><label
for=yikes-easy-mc-form-1-EMAIL  class="EMAIL-label yikes-mailchimp-field-required ">
<span
class=EMAIL-label>
Email Address	</span>
<input
id=yikes-easy-mc-form-1-EMAIL  name=EMAIL  placeholder  class="yikes-easy-mc-email "  required=required type=email  value>
</label>
<label
for=yikes-easy-mc-form-1-FNAME  class="FNAME-label ">
<span
class=FNAME-label>
First Name	</span>
<input
id=yikes-easy-mc-form-1-FNAME  name=FNAME  placeholder  class="yikes-easy-mc-text "   type=text  value>
</label>
<label
for=yikes-easy-mc-form-1-LNAME  class="LNAME-label ">
<span
class=LNAME-label>
Last Name	</span>
<input
id=yikes-easy-mc-form-1-LNAME  name=LNAME  placeholder  class="yikes-easy-mc-text "   type=text  value>
</label>
<input
type=hidden name=yikes-mailchimp-honeypot id=yikes-mailchimp-honeypot value>
<input
type=hidden name=yikes-mailchimp-associated-list-id id=yikes-mailchimp-associated-list-id value=5993646e48>
<input
type=hidden name=yikes-mailchimp-submitted-form id=yikes-mailchimp-submitted-form value=1>
<button
type=submit class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span
class=yikes-mailchimp-submit-button-span-text>Submit</span></button>
<input
type=hidden id=yikes_easy_mc_new_subscriber name=yikes_easy_mc_new_subscriber value=3899f30212><input
type=hidden name=_wp_http_referer value=/media/dwyane-wade-shouts-chris-paul-being-best-clutch-player-league/ ></form></section></div></div></div></div></div></div></div><div
id=footer-wrapper><div
id=footer><div
id=footer-nav><div
class=menu-home-container><ul
id=menu-home-1 class=menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a
href=https://www.heatnation.com>Home</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2572"><a
title=Categories>Categories</a><ul
class=sub-menu><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2573"><a
title="Team News" href=https://heatnation.com/category/team-news/ >Team News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a
title="Game News" href=https://heatnation.com/category/game-news/ >Game News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1739"><a
href=https://heatnation.com/category/media/ >Media</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3864"><a
href=https://heatnation.com/category/videos/ >Videos</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a
title=Editorials href=https://heatnation.com/category/editorials/ >Editorials</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a
href=https://heatnation.com/category/rumors/ >Rumors</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a
href=https://heatnation.com/schedule/ >Schedule</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5339"><a
href=https://heatnation.com/contributors/ >Contributors</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43309"><a
href=https://heatnation.com/odds/ >Odds</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a
href=https://heatnation.com/about/ >About</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14617"><a
href=https://heatnation.com/career/ >Career</a></li></ul></div></div><div
id=copyright><p>Copyright © 2013 Heat Nation, All Rights Reserved. Property of <a
href=https://ahnfiredigital.com>Ahn Fire Digital</a>. Partner with USA Today Sports Digital Properties. <a
href=https://heatnation.com/privacy-policy>Privacy Policy</a></p></div></div></div></div> <script>(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);</script> <script>jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <script>(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();</script> <script>(function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();</script> <div
id=fb-root></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <link
rel=stylesheet id=yikes-inc-easy-mailchimp-public-styles-css  href='https://heatnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.3.2' type=text/css media=all> <script>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","page_data":"43514","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/heatnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"6258442bea"};</script> <script>var form_submission_helpers = {"ajax_url":"https:\/\/heatnation.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/heatnation.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"43514"};</script> <script defer src=https://heatnation.com/wp-content/cache/autoptimize/js/autoptimize_8ae8e775aaeb9e625421e642a7db5078.js></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 27/281 objects using disk
Page Caching using disk: enhanced 

Served from: heatnation.com @ 2020-03-08 15:06:35 by W3 Total Cache
-->